Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
santosnh

Problemas com imagem quadriculada

Recommended Posts

errof.jpg

erro2b.jpg

Estou com esse problema na imagem sempre que tento executar algum jogo ou ver um vídeo.

Esse problema passou a ocorrer hoje detarde, quando tentei ligar meu pc na tv por meio de um cabo S-Vídeo - Componente.

Minha placa é uma GeForce 8600GTS.

Já tentei instalar outro driver mas o erro persiste.

Alguém poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • OK, desculpe ^^

    Core 2 Duo 2,53GHz

    3GB RAM

    300GB HD

    Windows XP SP3

    O problema ocorreu após eu tentar ligar meu pc na TV.

    Para tentar resolver, desconectei o cabo que ligava à TV e instalei outro driver.

    Também ontem a tarde tinha instalado o driver mais novo da nVidia, e quando vi o problema, voltei para o driver antigo mas o problema persiste.

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A imagem acima é a da TV?

    você pode restaurar o pc para um ponto anterior ao problema.

    Editado por Pierre C.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • As imagens acima são do monitor.

    Restaurar é algo que eu não tinha tentado ainda.

    Tentarei eu vou postar o resultado.

    Valeu

    _______

    Restaurei mas não funcionou.

    _______

    O problema é na placa mesmo, testei com outro monitor e o problema continua.

    Editado por Pierre C.
    Evite de postar seguidamente. Use o botao 'EDITAR' e faca as alteracoes necessarias.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha santosnh, eu tentaria remover a placa, no adicionar remover hardware, e depois instalar ela novamente, assim qualquer arquivo corrompido será corrigido.

    você já viu na guia gerenciador de dispositivos, se tem listado algum problema???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • No gerenciador de dispositivos está tudo OK.

    Tentarei remover e instalar a placa.

    Para remover o driver, dentro do gerenciador de dispositivos eu clico com o botão direito e vou em desinstalar, certo?

    Fiz isso e sem reinstalar algum driver a imagem funcionava legal, mas é só instalar algum driver que para de funcionar e volta a ficar tudo quadriculado.

    Já instalei uns 4 drivers diferentes.

    Qual será o problema? Sem driver não da para ficar.

    Editado por Pierre C.
    Evite de postar seguidamente. Use o botao 'EDITAR' e faca as alteracoes necessarias.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    é assim mesmo que desinstala, depois de desinstalar reinicie o micro e veja se o vídeo onboard está desabilitado na bios, quando reiniciar vai ser reconhecido novo hardware, então escolha instalar com disco e veja se da certo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim foi o que eu fiz. Tem que desabilitar a placa on board? Desabilito isso na bios, certo?

    Eu desinstalei e reinicei, ai funcionou ver vídeo sem o quardiculado, mas sem nenhum driver instalado não tem como abrir nenhum jogo.

    Agradeço aos que estão tentando me ajudar, mas até agora não obtive êxito algum.

    Estou indo viajar hoje (sábado) volto no domingo.

    Se puderem continuar a me ajudar ficaria muito grato.

    Editado por Pierre C.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aí santosnh, resolveu???

    Lembrei de dizer para você testar esta placa de vídeo em outro pc, só para descartar a chance de danos na mesma.

    :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×