Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
DPOLIVA

Drivers Placa de som CS4614

Recommended Posts

Recebi um micro para que eu o formatasse, quando esse micro chegou o mesmo não estava funcionando perfeitamente, quando o ligava, ele simplesmente travava, e não tinha como fazê-lo funcionar, e não funcionando não tive como tirar um back up dele, e analisá-lo antes de fazer a formatação.

Após formatá-lo tentei instalar os drivers de som, não consegui, e depois de fazer algumas pesquisas, descobri que o mesmo tinha o som on board, só que tinha sido instalado uma placa de som da CRYSTAL mais precisamente o CS4614, e fazendo algumas pesquisas vi que eu tinha que desabilitar o som onboard, fiz isso, e tentei instalar os drivers de som mas não consigo de maneira nenhuma, já baixei os drivers de vários sites, mas nenhum instala, alguns aparentemente estão fazendo a instalação, mas quando está chegando no final da instalação o micro trava, e ai tentei instalar em modo seguro e foi uma beleza, só que quando reinicio o micro ele trava na tela do Windows, só reinicia quando mando reiniciar com a ultima configuração valida.

Estes drivers são na maioria para o WIN98, e o WIN que está no micro é o XP, achei um para instalação no XP, mas acontece a mesma coisa, ele trava no final da instalação.

Placa mãe é a ECS L7VMM2 REV 1.1 (IDENTIDADE KM266-8235) da Elite Group, ela tem áudio e vídeo integrados, e a placa de som é a Crystal CS 4280 - CM - EP.

AUDIO AND PC VIDEO CODECS

Name : CWCFM

Description : Crystal FM Midi Driver

Manufactured : 0

Version : 0

PLACA MÃE = KM 266-8235

North Bridge : Via P4m266/Km 266(VT 8375) Revision 00

South Bridge : Via VT8235 Revision 00

DEVICES

Controladores de Som, vídeo e jogo

= Controlador de Áudio de Multimídia

= Device ID : PCI/Ven_1013 Dev_6003 Subsys_00000000Rev_01\361AAA01040

= Status : 0X01802400 Has Problem

= Problem : 0x0000001c(28)

Manufactured : Crystal Semicondutor Corporation

PCI

00/08/00 AGP Áudio Device Cirrus Logic Crystal CS 4610/14/22/24/30 Soundfusion PCI Áudio Accelerator

Self Test och Self Test Not supported

Quanto aos drivers verifiquei todos que baixei e eles são apropriados para Win 95/98/ME/2000, eu li em algum lugar que os drivers para o Win 2000 serviriam para o XP, isto está certo ?

Tem também uma placa de modem instalada no pc, ela é a INTEL® 536EP MODEM, por um acaso ela interfere em alguma coisa na instalação da placa de som ?

Outra coisa que já havia tentado também foi habilitar o som onboard e instalar os drivers, e a instalação funcionou perfeitamente, só que não sai o som, que lógicamente já era um problema quando colocaram a placa de som, mas eu testei assim mesmo, só para verificação.

Não sei se estes dados são o suficiente para identificação do problema, se precisar de mais alguma informação, me avise.

Alguém saberia me dizer onde devo baixar os drivers corretos e se o problema é de áudio mesmo.

Obrigado

Diniz 14/08/09

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • E ai pessoal, ninguem tem uma luz para mim, me ajudem, obrigado.

    Diniz

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tive um problema com meu som...eu acho que desistalei algum aplicativo ...eu gostaria de saber como faço para instar novamente...alguem poderia me informar agradeço obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    venho a dias procurando a solução do problema mas está complicado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Misterjohn

    Obrigado, valeu a dica, retirei a placa de som da crystal, baixei os drivers e reinstalei o som on board, e o som voltou a funcionar, o som falha de vez em quando, mas de qualquer maneira fica melhor do que ficar sem o som, pois baixei varios drivers da placa crystal mas infelizmente não consegui instalar o som, vou ter que devolver o micro com o som on board funcionando de certa maneira precariamente.

    De qualquer maneira obrigado.

    DPOLIVA

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×