Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
lusparrow

Ubuntu 9.04 - erro de dependência ao instalar o player XMMS

Recommended Posts

Espero que eu tenha postado no lugar certo.

Bom, eu estou usando o Ubuntu 9.04, eu baixei um player de áudio chamado XMMS.

Quando clico duas vezes para instalar no modo simples, ele carrega mas no fim aparece uma mensagem assim:

Erro: Dependência não satisfeita: libglib1.2 (>= 1.2.0)

Já procurei na net mas não achei nada, me ajude por favor?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como você fez a instalação deste player ?

Não esqueça que o ubuntu possui no repositório este player. Não é necessário baixar o código-fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Esse é o problema não instalei.

    Quando vou tentar instalar, ele da esse erro!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Acho melhor voce procurar nos repositórios do ubuntu, é mais seguro:

    no terminal digite :

    sudo apt-cache search xmms

    este comando faz com que ele procure nos repositórios tudo relacionado a xmms

    sudo apt-get install xmms (caso apareça como xmms mesmo)

    este comando faz com que se instale o programa e resolve as dependencias.

    Ou pode tambem ir no Synapitc e procurar lá

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • E ai Marcos, eu fiz isso e olha o que apareceu:

    Lendo listas de pacotes... Pronto

    Construindo árvore de dependências

    Lendo informação de estado... Pronto

    O pacote xmms não está disponível, mas é referenciado por outro pacote.

    Isto pode significar que o pacote está faltando, ficou obsoleto ou

    está disponível somente a partir de outra fonte

    E: O pacote xmms não tem candidato para instalação

    Cara, o que será isso? não consigo instalar nem ele nem o divx.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pelo que li o xmms não esta no source padrão do ubuntu 9 ai voce tera que adicionar o repositório dele:

    digite no terminal :

    sudo gedit /etc/apt/souces.list

    será pedida a senha de usuario

    Irá abrir um arquivo de texto e na ultima linha adicione a linha abaixo exatamente como esta:

    deb http://www.pvv.ntnu.no/~knuta/xmms/intrepid ./

    depois :

    apt-get update

    ap-get install xmms

    Deve funcionar

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • E ai cara, eu to com outro problema ( que saco hein hehe )

    Ó, esse ai eu desisti de instalar ele.

    Mas o meu novo problema, é que eu não consigo usar o comando ./configure

    Por exemplo; eu vou compilar um arquivo eu não consigo, por exemplo vou tentar instalar o firefox3.5

    nome do arquivo: firefox-3.5.2.tar.bz2

    Aí eu digito no terminal:

    tar jxvf firefox-3.5.2.tar.bz2

    cd firefox-3.5.2

    ./configure

    Aí aparece uma mensagem:

    bash: ./configure: Arquivo ou diretório inexistente

    Bom, não sei o que fazer. Ah, e isso não acontece só para instalar o firefox, acontece com qualquer programa que eu vou tentar compilar.

    Bom desculpa mudar de dúvida assim, mas o xmms eu desisti de instalar, eu instalei o VLC media.

    Obrigado por ajudar!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    E ai cara, eu to com outro problema ( que saco hein hehe )

    Ó, esse ai eu desisti de instalar ele.

    Mas o meu novo problema, é que eu não consigo usar o comando ./configure

    Por exemplo; eu vou compilar um arquivo eu não consigo, por exemplo vou tentar instalar o firefox3.5

    nome do arquivo: firefox-3.5.2.tar.bz2

    Aí eu digito no terminal:

    tar jxvf firefox-3.5.2.tar.bz2

    cd firefox-3.5.2

    ./configure

    Aí aparece uma mensagem:

    bash: ./configure: Arquivo ou diretório inexistente

    Bom, não sei o que fazer. Ah, e isso não acontece só para instalar o firefox, acontece com qualquer programa que eu vou tentar compilar.

    Bom desculpa mudar de dúvida assim, mas o xmms eu desisti de instalar, eu instalei o VLC media.

    Obrigado por ajudar!

    O Firefox é um script, não se instala como você disse, extraia os arquivos e procure por Firefox e dê dois cliques para abrir, caso queira integrá-lo veja: http://ubuntuforum-br.org/index.php/topic,52837.0.html

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Tá mas e o problema com o ''./configure'' ?

    Não é só com o firefox que ele da esse problema, é com qual quer outro que eu tento compilar!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O script 'configure' é necessário que exista na pasta, senão não executa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Procure na pasta o arquivo parecido com "readme" ele ensina como instalar o pacote, eu pessoalmente nunca gostei de instalar pacotes baixados, sempre dou preferencias aos pacotes dos repositórios.

    voce verificou se o arquivo "configure" esta na pasta e se ele esta com esta escrita, já vi pacotes onde estava como "Configure" com o "c" maiusculo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×