Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
quantas.duvidas

Audio da placa M863G nao esta funcionando

Recommended Posts

Comprei uma placa M863G, instalei tudo e o áudio não esta funcionando. Peguei o manual dela no site do fabricante mas não estou entendendo a ligação do áudio.

Os jumpers que tem no meu computador são:

01 GND preto

01 M IN verde

01 M BIAS azul

02 SPK R branco

02 SPK L vermelho

Ah, alem dos jumpers tenho uma duvida. Onde confirmo se os drivers do áudio estão instalados?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente revise a conexão!

Eu acho que você deve conectar no jumper '01 M IN verde'

Para ver os drivers você faz o seguinte:

Clica com o botão direito do mouse no "Meu Computador", depois "Hardware",

depois em "Gerenciador de dispositivos".

Ali aparecerá todos os drivers do pc. Aqueles que estiverem com um ponto de interrogação amarelo no começo, significa que há algum problema (provavelmente não estão instalados).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dê uma olhada no gerenciador de dispositivos se o driver de áudio está instalado. Caso não esteja entre no site da fabricante de sua placa mãe e baixe a versão mais atualizada do drive para o seu sistema operacional.

Abraços e não deixe de postar se a duvida foi resolvida amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

há placas que o som simultâneo frontal e traseiro não funcionam juntos, tentou usar so o da frente?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Então...

    o bendito do computador parou de ligar. Acredito que seja a fonte, assim que eu conseguir coloca-lo para funcionar eu dou uma posicao para vocês.

    De qualquer maneira, agradeco a atencao de todos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×