Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Holly

Bug em pen drive

Recommended Posts

Tenho um pendrive Kingston 8GB que sempre funcionou e continua funcionando corretamente. Ocorre que já em duas máquinas ele parou de ser lido. Quando conecto o pendrive aparece o icone ao lado do relógio normal, mas ao invés do drive, aparece escrito apenas "USB Mass Storage Device" e não tenho acesso ao pendrive pois ele não aparece entre os drives.

Isso ocorre apenas nestas duas máquinas, que são duas máquinas do meu trabalho. Em casa funciona perfeitamente. E além disso, o pendrive inicialmente funcionava perfeitamente nestas máquinas. Não tenho como precisar mas acredito que tenha parado de funcionar quando tentei conectar ao mesmo tempo o meu pendrive e o cabo da camera para baixar fotos direto da camera para o pendrive. A camera continua funcionando normalmente mas as duas máquinas não leem o pendrive.

Como posso reverter esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já apaguei tudo do pendrive e nada! =/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×