Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Boa noite pessoal!

Pra poder instalar o Ubuntu em meu notebook Philco PHN 14003 eu precisei desabilitar o ACPI pois tinha um conflito que não deixava o Ubuntu bootar. Demorei pra descobrir que o problema era esse.

Agora está funcionando bem até, só por um simples fato que não... a placa wireless não está funcionando. Será que é por causa da desativação do ACPI ou será que é porque o Ubuntu não tem o driver dessa placa?

Alguém sabe como corrigir a ACPI desse note sem dar conflito com o Ubuntu 9,04?

Obrigado!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Marcelo, eu também já tive esse problema (com o acpi), para resolver eu fui até SISTEMA > GERENCIADOR DE PACOTES SYNAPTIC, em Busca rápida coloquei: ACPI, ele me deu dezenas de opções, mas marquei para instalação os seguintes: acpid, acpi, acpi-support, iasl e o powermgmt-base. cliquei em aplicar (que é para instalar) e pronto!, reiniciei o PC entrei no setup e habilitei o ACPI novamente, agora está tudo funcionando, quanto o wireles, que eu sáiba o ubuntu tem sim suporte. inclusive se você escrever wireles no gerador de pacotes synaptic ele lhe dará dezenas de opções para você instalar, espero ter lhe ajudado, e que goste do ubuntu, eu já estou com ele a mais de um ano e é o mesmo tempo que eu não uso mai o windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×