Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
luiskiwi

Impressora HP 3845 imprime somente metade da página e para

Recommended Posts

Kia Ora Mates,

Eu não sei se é defeito da HP 3845 mas já é a segunda dela que dá o mesmo erro (em computadores diferentes).

Quando eu mando imprimir qualquer coisa, ela começa a imprimir mas pára no meio do caminho... imprime a metade da página...

e o LED fica piscando...

Já abri e fechei a tampa e nada; já removi os cartuchos e os coloquei novamente e nada; já deletei todos os drivers de outras impressoras e nada, já olhei o status de impressão e nada (consta como "imprimindo..") - se mandar reiniciar também não vai, nem cancelar...

Ela pára de responder a qualquer coisa...

Pra voltar ao normal eu preciso dar um stop no spooler, deletar os arquivos da pasta printers, startar o spooler e aí sim, libera !

Obrigado !!

E aí ? Ninguém tem uma dica ?

Já adiantando que não é problema de driver !

Flood aonde ????? Eu dei um UP no tópico 7 dias depois porque ninguém respondeu !!!

Editado por luiskiwi
Flood [AONDE ???], evite postar seguidamente em menos de 24 horas [POSTEI 7 DIAS DEPOIS], use o botão Editar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×