Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
alemonra

[Resolvido] Raid 0 + windows 7

Recommended Posts

:confused: Olá Pessoal!

Seguinte.. Alguem poderia me dizer se já conseguiu instalar o Windows 7 com um RAID-0 configurado?

Aqui não dá de jeito nenhum. Eu dou o boot pelo DVD..até aí tudo OK. Começa a instalar tudo ok também... Mas aí chega na hora de escolher o destino da instalação e ele não acha nenhum dos meus HDs. Já tentei usar a opção aquela de carregar a controladora RAID, mas o problema é que ele não aceita nenhum dos drivers RAID que eu baxei da internet (diz que não é driver com assinatura). Alguém sabe se tem driver RAID específico para Win7? com os do vista x64 deu a mensagem que eu falei.

OBS: na BIOS tá modo (RAID). Só nesse modo não acha nada. Se eu ponho AHCI ou NATIVE IDE ele acha os HDs na instalação. Só que eu comprei dois BlackCaviar né! Quero botar eles pra bombar no modo RAID eehehe!

Meu sistema:

AMD64X2 4400ghz

Asus M2A-MVP (x480 crossfire / SB600)

2 HDD Black Caviar de 640gb

2Gb RAM

Por favor alguém me ajuda.. quero sair desse vista de uma vez!

Editado por alemonra

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, amigo em sua bios, você devera alterar algumas configurações, por exemplo, passar o dispositivo Sata para IDE, os controladores Raid não estão dando compatibilidade,então devera fazer desta forma,alterar na bios estas configurações.

Editado por anjoed
Não escreva em negrito!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Souza...poderia ser mais específico.

    Eu tenho dois HDs que são SATA. Lá na BIOS a única opção que tenho é entre RAID / NATIVE IDE / AHCI / LEGACY IDE. Mas se eu escolher uma dessas outras não acha o array (RAID) que eu criei. Já até consegui instalar o windows como IDE, mas daí perco minha RAID, e meus dois HD de 640gb ficam normais (separados).

    O problema é que eu QUERO fazer um RAID-0 mesmo, para aumentar o desempenho.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bem p/ se fazer raid 0 precisa-se primeiramente configurar no setup a opção "RAID", depois de reiniciado deve-se entrar nas configurações p/ fazer o raid propriamente dito escolhendo os HD's e tal, depois é que é feita a instalação do OP, detalhe p/ o Win7 é que algumas versões disponíveis na net nao dão suporte de drivers p/ tal, ex... eu tenho o Win7 Ult. no mesmo DVD tem as duas versão x86 e a x64 e esta cópia não reconhece o driver p/ raid de jeito nenhum, ja tentei de tudo não dá!!! so dá a versão unica ou x64 ou x86 v. "7600.385" Retail... so assim consegui e nem precisa de disquete!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu tb não estou conseguindo instalar o Seven 64bits no Raid 0... O meu DvD é sistema único... só a versão 64bits... Se eu deixo o DvD em modo Raid... ele começa a instalação tudo beleza... até que da um erro de driver... (olhar imagem lá em baixo)... Se eu coloco o DvD como IDE... ele avança um pouco mais... mas quando seleciono instalação personalizada... não aparece nenhum HD lá...

    Alguém pode dar um HELP ai ???

    dsc00610h.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O que está faltando para vocês é o driver da controladora RAID...

    No caso, visitem o site da ASUS, lá tem o driver para Windows 7 x86 e x64!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá a todos(as) estou tendo problemas para instalar o Windows 7 64 bits em raid 0. já fui ao site e atualizei a bios e baixei os driver para Windows 7 64 Bits, no entando quando lidos os drives não funcionam e apesar de eles estarem normais para instalar o Vista 64bits os drives para o Windows 7 64Bits eles não identificam o HD. Na bios tá configuardo e o raid montado antes da instalação. Na versão 32 Bits do Windows 7 aparece o hd quando informado os drives, mas não instala. Minha placa mãe é uma ecs a790gxm-a, estou tentando o raid 0 em dois hd Samsung 320GB. Grato pela colaboração!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Olá a todos(as) estou tendo problemas para instalar o Windows 7 64 bits em raid 0. já fui ao site e atualizei a bios e baixei os driver para Windows 7 64 Bits, no entando quando lidos os drives não funcionam e apesar de eles estarem normais para instalar o Vista 64bits os drives para o Windows 7 64Bits eles não identificam o HD. Na bios tá configuardo e o raid montado antes da instalação. Na versão 32 Bits do Windows 7 aparece o hd quando informado os drives, mas não instala. Minha placa mãe é uma ecs a790gxm-a, estou tentando o raid 0 em dois hd Samsung 320GB. Grato pela colaboração!

    Montei meu sistema RAID 0 a dois dias, e não tive problemas...

    Usei dois HDs 320GB Seagate, e o Win7 x64

    Mudei na BIOS a configuração de IDE para SATA

    Configurei o sistema pelo menu RAID, que no meu caso tem que apertar CTRL + I (intel)

    Configurei o boot para o pendrive

    Na hora da instalação não tive que instalar nenhum driver, simplesmente instalei o win7 e ele detectou tudo normalmente.

    Posteriormente instalei o driver, juntamente com o programa da intel para gerenciar o sistema.

    Editado por GeremiasSP

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Montei meu sistema RAID 0 a dois dias, e não tive problemas...

    Usei dois HDs 320GB Seagate, e o Win7 x64

    Mudei na BIOS a configuração de IDE para SATA

    Configurei o sistema pelo menu RAID, que no meu caso tem que apertar CTRL + I (intel)

    Configurei o boot para o pendrive

    Na hora da instalação não tive que instalar nenhum driver, simplesmente instalei o win7 e ele detectou tudo normalmente.

    Posteriormente instalei o driver, juntamente com o programa da intel para gerenciar o sistema.

    Obrigado pela informação, mas quando verifiquei nas configurações sata da satup as opções são: ide, raid ahct acho.... e o raid 0 ta configurando pois ele aparece corretamente se eu quiser instalar o vista 64 bits, mas pra o windows 7 64bits, mesmo com a bios atualizada e os drive do win 7 da ecs não aparece o hd. Minha placa mãe é uma ecs A790GXM-A, agradeço colaborações. versão 01.

    Editado por jariones

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Obrigado pela informação, mas quando verifiquei nas configurações sata da satup as opções são: ide, raid ahct acho.... e o raid 0 ta configurando pois ele aparece corretamente se eu quiser instalar o vista 64 bits, mas pra o windows 7 64bits, mesmo com a bios atualizada e os drive do win 7 da ecs não aparece o hd. Minha placa mãe é uma ecs A790GXM-A, agradeço colaborações. versão 01.

    Desculpe, acabei me confundindo, na configuração SATA, a opção é RAID :wacko:

    Não sou nenhum especialista em RAID, montei meu primeiro sistema esses dias, mas não tive necessidade de instalar nenhum driver inicialmente...

    O driver está instalado corretamente? Está selecionando o driver na hora de instalar o win7?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Desculpe, acabei me confundindo, na configuração SATA, a opção é RAID :wacko:

    Não sou nenhum especialista em RAID, montei meu primeiro sistema esses dias, mas não tive necessidade de instalar nenhum driver inicialmente...

    O driver está instalado corretamente? Está selecionando o driver na hora de instalar o win7?

    Olá parceiro o estranho é isso, veja bem eu uso raid 0 a um ano no vista 64 bits e nunca tive problemas, com o lançamento do 7 só estou tantando migrar por que a ecs lançou todos os driver para o win7 e estão disponiveis, eu já baixei e aponto para eles quando a instalação do win7 64bits solicita, mas não há identificação do hd, já envei uma mensagem para ecs EUA e eles me disseram que a ecs Brasil entraria em contato, mas nada até agora. Ontem li que deveria instalar uma versão 7 7.600.16385 estou baixando... pra, ver mas aceito todas as sugestões na solução do problema. Obrigado pela colaboração.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom dia pessoal, já fiz Raid 0 no windows 7 e vou dizer o procedimento. Primeiro você deve baixar os drives da controladora Raid no site do fabricante da sua placa mãe, estes podem ser gravados em disquete ou pendrive. Depois você deve criar o Array, no meu caso, mudei na bios de AHCI para RAID, reiniciei o micro e cliquei control+I, minha controladora é intel (ICH10-R) por isso esse comando e fiz o arranjo, utilizo dois HDs samsung, um de 320 e um de 250GB. Depois quando fui instalar o windows 7, no momento da instalação, ele pergunta se você quer adicionar algum dispositivo, aí você deve informar aonde esta o driver da sua controladora. Depois deve instalar normalmente, pode inclusive particionar o arranjo. Quando terminar a instalação basta instalar o driver da controladora RAID, no manual das placas mãe da ASUS, eles explicam detalhadamente este processo. Espero ter ajudado.

    OBS, se a sua controladora não for intel, vocês devem descobrir o comando para entrar na Bios da controladora, acredito que a informação deva estar no manual da placa mãe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bom dia pessoal, já fiz Raid 0 no windows 7 e vou dizer o procedimento. Primeiro você deve baixar os drives da controladora Raid no site do fabricante da sua placa mãe, estes podem ser gravados em disquete ou pendrive. Depois você deve criar o Array, no meu caso, mudei na bios de AHCI para RAID, reiniciei o micro e cliquei control+I, minha controladora é intel (ICH10-R) por isso esse comando e fiz o arranjo, utilizo dois HDs samsung, um de 320 e um de 250GB. Depois quando fui instalar o windows 7, no momento da instalação, ele pergunta se você quer adicionar algum dispositivo, aí você deve informar aonde esta o driver da sua controladora. Depois deve instalar normalmente, pode inclusive particionar o arranjo. Quando terminar a instalação basta instalar o driver da controladora RAID, no manual das placas mãe da ASUS, eles explicam detalhadamente este processo. Espero ter ajudado.

    OBS, se a sua controladora não for intel, vocês devem descobrir o comando para entrar na Bios da controladora, acredito que a informação deva estar no manual da placa mãe.

    Olá amigo todo o procedimento citado acima eu conheco e bem, contudo quando chega no momento d incluir o driver da controladora e aponto para o local no meu pendrive ele busca indetifica o driver e depois diz que driver não esta correto sendo assim não mostra o Array dos disco e dai não instala. Minha placa é uma ecs a790gxm-a. Procuro uma solução para este problema!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Olá amigo todo o procedimento citado acima eu conheco e bem, contudo quando chega no momento d incluir o driver da controladora e aponto para o local no meu pendrive ele busca indetifica o driver e depois diz que driver não esta correto sendo assim não mostra o Array dos disco e dai não instala. Minha placa é uma ecs a790gxm-a. Procuro uma solução para este problema!

    Será que o driver está realmente correto? Já tentou com algum outro?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá estou muito feliz pois encontrei a resposta para o meu problema pois bem a questão era a versão do Windows 7 64bits. baixei uma versão definida como 7600.16385.090713-1255 e o raid0 ocorreu normalmente. Obrigado a todos pelas sugestões e fica ai a dica de solução para o problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Olá amigo todo o procedimento citado acima eu conheco e bem, contudo quando chega no momento d incluir o driver da controladora e aponto para o local no meu pendrive ele busca indetifica o driver e depois diz que driver não esta correto sendo assim não mostra o Array dos disco e dai não instala. Minha placa é uma ecs a790gxm-a. Procuro uma solução para este problema!

    Demorou um pouco mas descobri que era a versão do Windows 7 que eu tava usando, baixei a versão Windows 7600.16385.090713-1255_x64pt-br e o raid 0 foi configurado normalmente. Obrigados a todos espero contribuir com outros com o mesmo problema.:):):):):):D:D:D:D:D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×