Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gersonyi

[Resolvido] Chipset X58 "FRITANDO" ...

Recommended Posts

Gersonyi    1

Olá galera !!!!

Sou novo aqui no fórum e queria primeiramente aproveitar para parabenizar o site Clube do Hardware pelos testes de produtos e opiniões emitidas e também a todos os membros que postam mensagens com informações e auxílio a quem precisa, pois venho lendo e aprendendo muita coisa por aqui.

Vamos ao meu caso:

Recentemente, montei um PC (ver assinatura) e instalei nele um software (Asus Probe II) para acompanhamento de suas condições de trabalho, logo de cara fiquei impressionado com a temperatura que o Northbridge apresentava (77°C) sem nenhum programa ou jogo rodando. Desde então, procurei estar sempre acessando o programa para verificar essa temperatura, mas para a minha surpresa, ela vem aumentando e hoje, cerca de 1 mês depois, meu PC ocioso (quando estou somente navegando pela internet e ouvindo música) está com a temperatura do Northbridge em 90°C :eek:, nem me atrevo a jogar nada destas condições !!!!!!

Verifiquei na BIOS para ver se não era o programa que estava maluco, e constatei que a temperatura que estava indicando lá era exatamente a mesma...

Consultei o suporte da Asus e me disseram que o X58 pode trabalhar em até 100°C, mas o problema é que estou muito perto deste limite, e sem rodar nenhum programa ou jogo mais pesado, pois quando isso acontecer, creio que terei seríssimos problemas com essa temperatura.

Gostaria, por favor, de um auxílio para resolver este meu problema.

Abraços a todos !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
mikepvr    20

Cara, tem coolers específicos pra chipsets, você tem que ver as condições de refrigeração desse seu micro cara...

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
belther7    27

já mediu a temperatura com um termometro digital ou normal mesmo ?

se encostar no dissipador tá fritando ?

pode ser erro no sensor de temperatura, por isso essas perguntas

caso seja o chipset, eu mandaria pra RMA, pois isso seria erro de fabricação, só em caso contrário que eu trocaria o dissipador por um cooler

Compartilhar este post


Link para o post
Compartilhar em outros sites
jonny_br    286

Bem vindo ao forum colega...

qual o gabinete que você está usando, assim como seu sistema de refrigeração?

independente disso, não é tão aceitavel essa temperatura.

Tem certeca que o programa esta configurado em "ºCelsius"?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Gersonyi    1
  • Autor do tópico
  • CroxBR, estou utilizando um gabinete Cooler Master Elite, mas por enquanto ele está com 1 fan 120mm na parte de trás e coloquei provisóriamente um de 80mm na lateral jogando ar frio em cima do chipset, mas o que consegui com isso foi esfriar alguns graus o processador e a placa mãe, estou esperando os correios sairem da greve para receber os outros coolers de 120mm.

    belther7, você me fez lembrar de um fato que acabei esquecendo de comentar e até peço desculpas por isso...

    Ontem a noite, bateu o desespero em ficar vendo o marcador mostrar 90°C e resolvi abrir o gabinete, como não tenho termômetro apropriado para este tipo de situação, resolví usar meu dedo para esta finalidade (e já esperando sair com uma bela bolha nele), mas tive uma surpresa quando encostei no dissipador do Northbridge e do Southbridge, ambos estavam mornos, nem chegavam a incomodar com o calor... :confused: :confused: :confused:

    Talvez possa ser um erro no sensor de temperatura conforme você disse, mas como averiguar isso, e como consertar ???

    (Pergunta de principiante: O que é RMA?)

    Obrigado CroxBR e belther7 pela ajuda.

    Obrigado, jonny_br.

    O programa está configurado para °C e meu gabinete é um Cooler Master Elite com um fan de 120mm na parte de trás e outro provisório de 80mm na lateral jogando ar frio para dentro.

    Abraços.

    Editado por Nandson
    Evite postar seguidamente em menos de 24 horas use o botão editar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    jonny_br    286
    Obrigado, jonny_br.

    O programa está configurado para °C e meu gabinete é um Cooler Master Elite com um fan de 120mm na parte de trás e outro provisório de 80mm na lateral jogando ar frio para dentro.

    Abraços.

    Muito bom e suficiente, consulte o site do fabricante se há um versão nova de bios, a mesma pode estar bulgada.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Gersonyi    1
  • Autor do tópico
  • Fiz a atualização da BIOS mas não adiantou nada, continua tudo na mesma...

    Ao conversar com um colega, ele mencionou que algumas placas P5Q e M3A possuem bug no sensor de temperatura fazendo com que fosse apresentado falsa leitura de temperatura ou apresentavam valores malucos (oscilando entre 10°C e 70°C por exemplo), mas isso numa Rampage II GENE ele me disse que era a primeira vez, tanto que até mandei um print do Probe II para mostrar a ele essa situação.

    Será que eu tive essa sorte desgraçada de ter um sensor de temperatura com bug na minha MB ?

    Alguém sabe de outro caso semelhante com uma Rampage II GENE ou EXTREME ?

    E o mais importante, alguém tem ideia de como isso pode ser arrumado ?

    Obs.: Blackbird, eu me comprometo a avisar assim que essa situação tiver sido resolvida e postarei o que foi feito para solucionar o problema.

    Abraços a todos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    chantal2007    0

    mano tenho uma maq parecida com a sua... 920@4ghz/gene II/3x1gb gskill 1600/4870 1gb/corsair 650w

    viz esse mod do fan de 8cm jogando ar para o NB

    pictureqd.jpg

    e assim coloquei em um gabinete com um mod que eu mesmo fiz de 3 fans de 12cm na frente

    picture003dy.jpg

    de exaustão tem apenas um de 12cm atras e um exaustor de slot de 8cm abaixo da vga...

    com tudo isso as temps do NB ficam em duas condições:

    tampa fechada = 66 em idle / 75 full

    tampa aberta = 62 em idle / 75 full

    teve um dia rodando o prime95 numa tarde de muito calor o NB chegou à 79°, foi o mais quente até hj....

    veja se é possivel fazer uns mods de refrigeração no seu gab, ou como você disse o sensor pode estar bugado sim... fica ai minha dica para melhorar

    grd abs

    Editado por chantal2007

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    jonny_br    286

    Gersonyi:

    tenta undervolt e abaixar a frequencia do NB, veja se funciona, caso não, tente trocar sua placa, deve estar na garantia ainda não?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    CarozZzin    14

    Já tentou comprar aqueles dissipadores GIGANTESCOS da THERMALKE ( acho que é assim ) que você instala o North Bridge e no South ??

    E podendo por um cooler de eficiência neles .

    Tente isso... quer reduzir teras que gastar....

    Aproveite e compre um Gabinete STORM da CoolerMaster e faça uma refrigeração descente.

    Uma config. TOP necessita de uma refrigeração no ótima.

    Espero ter ajudado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Dj Rayke    1.062

    Uma alternativa seria a melhoria na ventilação interna do gabinete, e um gabinete full tower...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Gersonyi    1
  • Autor do tópico
  • chantal2007, estou com os fans de 120mm na mão, pretendo instalar um na frente e outro na lateral mandando ar frio para dentro do gabinete;

    jonny_br, com minha placa meio maluca, preferí não alterar valores de tensão e frequencia;

    Carozin, eu até pensei em colocar esses dissipadores para chipset, mas acho que se fizer isso, perco a garantia;

    Dj Rayke, estou planejando comprar um gabinete melhor mesmo, mas somente daqui a algum tempo, estou sem re$erva$...

    SOLUÇÃO:

    Conforme nosso colega jonny_br mencionou, a placa ainda está na garantia, e após contato com a loja onde comprei a placa (Hardleste), eles pediram para que eu enviasse meu PC inteiro para eles verem o que estava acontecendo (por isso demorei para responder). Foi constatado que a placa estava com defeito mesmo.

    Após a constatação, fizeram a troca da placa e hoje me devolveram o PC, agora a temperatura do chipset está normal, após 20 min de uso está com 52ºC, antes já estaria em 93ºC.

    Blackbird, o problema já foi resolvido. ^_^

    Muito obrigado a todos que de alguma forma tentaram me ajudar.

    Abraços !!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Nandson    90

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×