Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dalino

Terminar explorer.exe no boot e inicar novamente ou restaurar tema?

Recommended Posts

Dalino    23

Olá.

O título não está transmitindo corretamente minha intenção, então vou explicar melhor.

Eu fui modificar o tema do windows XP instalando um novo, mas deu erro, lascou tudo e agora o ícone do meu computador e mostrar a área de trabalho desconfiguraram. Além do explorer.exe bagunçar. Na barra ao lado do relógio não está mostrando tudo o que deveria mostrar: quando conecto um pendrive por exemplo, não aparece aquele ícone para retirá-lo corretamente, entre outros ícones.

Se eu for no gerenciador de tarefas, matar o explorer.exe, executá-lo, ele abre perfeitamente, como antes de eu ter essa idéias estúpida de tentar trocar o tema do winXP.

Minha ideia para consertar isso era, de alguma forma, colocar para inicar com o boot um arquivo que mata o processo do explorer.exe e o inicie novamente.

Ou então fazer uma restauração do sistema, mas eu nem sei o que foi prejudicado para saber corrigir. Pensei em colocar o cd do winXP e tentar restaurar, mas como falei, não sei nem o que tenho que restaurar. Esse fim de semana, quando eu tiver tempo, verei se faço isso. Mas antes disso, quem tiver dispozição de dar um 'help' não se acanhe.

:D

Brigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
diogoarias    0

Dalino ....ja tive esse problema em meu notebook e agora também estou em meu desktop , e olha que nao instalei nehum pack nada .... alguns icone somem da barra né ??? Olha nao sei se você quer fazer ai , mas eu ja tentei de varias formas principalmente colocando um explore.exe limpo .....Ja fiz reparação de sistema , atualizaçoes de drivers chip set e outros , mas por incrivel que pareça aunica forma que faz os icones aparecerem é fechando o explore.exe e reabrindo ele exatamente como você fez !!

Se você quer tentar reparar faça assim 1 peguie o cd do wind boota o pc por ele .....apos ele carregar todos os drivers ele vai perguntar se você quer reparar , sair ou instalar ( enter instalar ) ai vai perguntar se você concorda com os termos ............microsoft....e você aceita teclando F8 .... ai ele vai localizar seu hd e a partição onde esta o sistema e vai te dar 3 opções novamente , Instalar , Sair , Reparar ... agora sim você clica R e manda reparar, ele vai fazer todos os processo de instalação novamente inclusive pedir o registro do XP ......

como ja disse eu fiz isso aqui e nao rolou ......

olha se você precisa usar o icone adicionar e remover programas pode usar esse comando em executar : C:\WINDOWS\system32\rundll32.exe shell32.dll,Control_RunDLL hotplug.dll

apos isso você pode criar um novo atalho com esse caminho e adicionar ai na barra .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Arrelia    4

Danilo / Diogoarias, boa noite

Tentem da seguinte forma:

Coloquem o cd do windows no drive (tem que ser o mesmo cd da instalação).

Reiniciem o pc, pelo hd mesmo.

Depois Iniciar > Executar > cmd e ok

vocês estarão no prompt do dos.

Digitem : sfc /scannow e enter (não esquecer o espaço antes da barra)

Isso fará com que o windows recupere todos os arquivos do sistema danificados ou alterados.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Dalino    23
  • Autor do tópico
  • Arrelia, fiz o que você disse. Apareceu uma barra de progresso e estava crescendo bem lentamente, eu fui jantar (:P) quando voltei já não tinha mais nada, estava lá o desktop como se nada tivesse acontecido, então eu reiniciei o pc e parece que todos os drivers foram trocados, a resolução voltou para 1024x768 e o drive da placa de video estava desintalado.

    Reintalei p drive da placa de video e voltou ao mesmo problema.

    Mas obrigado pela orientação.

    Editado por Dalino

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    hanrod    0
    Arrelia, fiz o que você disse. Apareceu uma barra de progresso e estava crescendo bem lentamente, eu fui jantar (:P) quando voltei já não tinha mais nada, estava lá o desktop como se nada tivesse acontecido, então eu reiniciei o pc e parece que todos os drivers foram trocados, a resolução voltou para 1024x768 e o drive da placa de video estava desintalado.

    Reintalei p drive da placa de video e voltou ao mesmo problema.

    Mas obrigado pela orientação.

    Ola... fez a instalacao dos drivers com cd ou estavam em seu computador...???

    Se o seu caso foi o 2°, pode ser virus...

    Tive uns problemas assim tmbm, porém eu reinstalava o sistema (d forma limpa [formatando]), ou restaurando uma imagem ja pronta do ghost...

    Outra forma resolvida foi usando o combofix http://www.combofix.org/download.php porém tenha o cd/dvd d instalacao de seu sistema e leia as instrucoes do programa antes d executa-lo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    diogoarias    0

    Cara ja tentei pelo ghost e ja pela restauração com sd original , pelo DOS , .reinstalando drivers ...... a principio os icones aparecem mas apos reiniciar eles voltam a sumir .....

    O que achei estranho foi que me Kapersky 7 apos alguns dias com esse problema achou 3 virus em meu HD Slave de Backup em aplicativos....mesmo apos terem sido removidos . foram tentadas reparaçoes de todas as formas novamente , mas como disse é so reiniciar os icones voltam a sumir .

    Fiz uma formatação limpa do XP usando um xp mais antigo .um XPsp2 logo do começo do SP2 ........ Não sou muito adepto das atualizaçoes do windows , so irei instalar as atualizaçoes que achar de extrema importancia p o funcionamento do S.O. ..

    É IMPRESSIONANTE o que os programas de HJ usam de memoria para fazer a mesma coisa que sempre fizeram !!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×