Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Pr.João

Notebook não conecta em rede wireless com roteador D-Link DI-524

Recommended Posts

Amigos, sou leigo no assunto mas vou tentar explicar da melhor maneira.

Tenho um Pc conectado via cabo num Roteador wireless DI-524 + Modem SpeedStream e um notebook que se CONECTAVA via wireless. O meu problema é que de certo tempo para cá o notebook (que antes conectava normalmente) localiza a rede (como excelente) mas nada de conectar. Meu amigo que é “técnico” , formatou o Notebook, recetou o roteador, reconfigurou, atualizou firmware, mas nada... Continua localizando e dizendo que está excelente, mas não conecta.

Agradeço desde já a ajuda de vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigos, sou leigo no assunto mas vou tentar explicar da melhor maneira.

Tenho um Pc conectado via cabo num Roteador wireless DI-524 + Modem SpeedStream e um notebook que se CONECTAVA via wireless. O meu problema é que de certo tempo para cá o notebook (que antes conectava normalmente) localiza a rede (como excelente) mas nada de conectar. Meu amigo que é “técnico” , formatou o Notebook, recetou o roteador, reconfigurou, atualizou firmware, mas nada... Continua localizando e dizendo que está excelente, mas não conecta.

Agradeço desde já a ajuda de vocês.

Também estou com o mesmo problema aqui em casa. Usamos net virtua, com modem da rca/thomsom e um d-link DL-524/ wireless 150 (aliás, é dl ou di?). A wireless funcionava normalmente, funcionou durante 3 dias - até ontem.

O engraçado é que tanto no meu computador (note - xp) quanto da minha esposa (note - vista), a rede wireless estava operante, mas resolveu não trabalhar mais. O sinal vem como excelente, mas não há conectividade ou conectividade limitada, e quando tento reparar a rede, sempre fica empacado no "renewing ip address", ou, quando consegue conectar, fica leeeento demais, demais mesmo, sem chance.

Detalhe que quando ligo o cabo de rede do roteador para o computador, funciona beleza. Ou seja, o problema é mesmo com o wireless, porque os dois computadores, com hardware e sistemas diferentes (um é toshiba satellite véião com xp e o outro Hp com vista) não conseguem acessar a sem fio.

Ainda não resetei o roteador, mas já desliguei e liguei roteador/modem diversas vezes, reiniciei computador e tal...

Ó, grandes mestres do fórum, o que fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com o mesmo problema.... na verdade, acho que o problema esta na minha rede... algo aconteceu, pois conectava, agora ele reconhece as redes e nada de conectar... pode ser o modem, já que este eu não consigo mais acessar nem via browser nem resetando no próprio aparelho....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho o mesmo equipamento ( RCA /DLINK DI524) e minha conexão wireless també é ridícula. Embora comigo, a diferença é que a conexão não fica "Excelente".

Quando ela está nula ou limitada o Se7en normalmente repara.

Lí em algum lugar que se o chipset do equipamento receptor deve ser o mesmo do equipamento transmissor para uma conexão boa, mas não sei te dizer até onde isso está influenciando no seu caso amigo.

Será que sendo o sinal de qualidade excelente o problema não pode ser de configuração?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou exatamente com o mesmo problema, tenho um hp dv6000 e a minha mãe um dv6200, e nenhum dos dois funciona a wireless. Nosso roteador é o DLink DI-524. O meu funciona normalmente com o cabo, mas a wireless fica como "aguardando a rede" quando tento conectar normal (e aparece como excelente, também) e fica assim até a morte. .-. Já o dela, quando tento conectar pelo wireless acontece a mesma coisa e nem via cabo funciona. Lembrando que os dois funcionavam normalmente até um tempo atrás (o da mãe parou de funcionar há uns três meses e o meu essa semana).

Levamos o dela na assistência técnica e trocaram o HD dela, funcionou tudo direitinho. Ainda não fiz um teste no meu.

O que será? '-'

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest fernandoinfo

Bom pessoal que tá sofrendo com o Wireless.

Bem, claro que só pode ser duas coisas o notebook ou o Roteador!

No notebook á várias formas de reparar o problema!

1º vá no executar e digite ncpa.cpl = vai abrir as conexões de rede

clique com o direito em cima da rede wireless e clique em desartivar...

depois ative novamente

Faça o teste se voltou.

Se não voltou...

2º Considerando que está conectado mas com conectividade nula ou limitada você vai na executar e digita > cmd = vai abrir a telinha preta

digite ipconfig /release

espere um pouco

e digite ipconfig /renew

isso vai atualizar o IP do note.

se mesmo assim não der...

3º Roteador o problema é no bichinho:

Você pode ser na configuração dele: desligando ele da tomada e ligando novamente junto com o modem resolve.

se falhar

Acesso o rotedor pelo ip dele a nas configurações wireless como outro tipo de canal de trabalho

vai ter do 1 ao 13 normalmente todo mundo que compra um roteador no altera esse canal deixa o canal padrão então imagine você o vizinho a lojinha perto de casa etc, todo mundo no mesmo canal! Se for em apt então...

então mude o canal (tanto faz o que você escolher).

Depois confirme de o wireless esta habilitado (enable).

se não estiver... não vou falar que qui é para fazer...

se mesmo assim não funcionar...

Bem aí na base de testes e não dá para falar muito mais coisas agora...

mas há soluções, normalmente isso é erro de configuração se achar conveniente

resete o roteador por completo

assim:

Aperte o botão reset por alguns segundos tipo uns 5 com o roteador ligado... delisgue-o da fonte sem soltar o reset espere de novo e ligue novamente e segure mais alguns segundos.

depois disso você acessa novamene o roteador e configura tudo do zero.

se mesmo assim não funcionar... bem acabou os testes simples agora só olhando mesmo...

abraços

ah e mais uma coisa para Evelyn Marchant pode ser qualquer coisa mas a wireless do notebook não deixa de funcionar por causa do HD isso eu garanto ponho meu diploma em risco. Você e sua mãe foram enganadas. O cara viu que o problema era uma configuração no note. Formatou o note trocou o HD (se trocou de repente não isso fez ainda mais se o espaço do disco não tiver mudado). e pronto pagaram a facada do ano.

Como diz meu avó o que qui tem a ver coelho com o cavalo

o HD armazena e acessa informações, não influência em nada no funcionamento dos periféricos.

Editado por fernandoinfo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fernando, MUITO OBRIGADA! Funcionou com isso do ipconfig /release /renew ^^

E que bom que você me avisou, pois esse foi só um teste, nós nem chegamos a pagar. O notebook dela ia essa semana ao técnico pra ser formatado, estávamos há bem uns dois meses salvando os arquivos dela à toa. D:

Muito obrigada MESMO!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Fernando!

Vi as suas instruções à uma galera q está padecendo c/ o wireless e achei muito interessante!

Cara, eu eu tô na mesma... Está postado no Clube do Hardware o meu caso "Notebook Toshiba A60 Wi-Fi c/ XP SP3 não se conecta ao Roteador TP Link - Wi-fi" - http://forum.clubedohardware.com.br/notebook-toshiba-a60/899754

Notebook Toshiba A60 Wi-Fi c/ XP SP3 não se conecta ao Roteador TP Link - Wi-fi

URGENTE!

Aparece a mensagem no balão acima do relógio dizendo q está validando o Certificado. Verifica tanto e diz q não foi possível validar.

Ele possui wi-fi integrado e está com o driver instalado corretamente

Será q isso pode ser devido ao método de Criptografia WEP2????

O roteador é o TP-Link WR 740 N e o modem é o THOMSON SpeedTouch (Telefonica)

Obs: esse notebook é da minha esposa e eu imagino q ela deve estar irada comigo por ainda não ter conseguido colocar a rede para funcionar. O meu PC é WI-FI também, com Win 7 e funciona normal.

Cara, me ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Fernando!

Vi as suas instruções à uma galera q está padecendo c/ o wireless e achei muito interessante!

Cara, eu eu tô na mesma... Está postado no Clube do Hardware o meu caso "Notebook Toshiba A60 Wi-Fi c/ XP SP3 não se conecta ao Roteador TP Link - Wi-fi" - http://forum.clubedohardware.com.br/...iba-a60/899754

Notebook Toshiba A60 Wi-Fi c/ XP SP3 não se conecta ao Roteador TP Link - Wi-fi

URGENTE!

Aparece a mensagem no balão acima do relógio dizendo q está validando o Certificado. Verifica tanto e diz q não foi possível validar.

Ele possui wi-fi integrado e está com o driver instalado corretamente

Será q isso pode ser devido ao método de Criptografia WEP2????

O roteador é o TP-Link WR 740 N e o modem é o THOMSON SpeedTouch (Telefonica)

Obs: esse notebook é da minha esposa e eu imagino q ela deve estar irada comigo por ainda não ter conseguido colocar a rede para funcionar. O meu PC é WI-FI também, com Win 7 e funciona normal.

Cara, me ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Temos um roteador DI 524. Segundo o tecnico ele funciona como Acess Point. A internet ja chega cabeada no meu apartamento. O notebook da minha esposa funciona perfeitamente mas no meu a conexao cai direto (conectividade limitada). Ja testei meu notebook em outras redes e funciona perfeitamente. O que poderia ser ?

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu usei o software que veio de terceiro, ai deu certo, pelo windows nao deu mesmo nao

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi sou novo por aqui!!

meu caso também ta assim tem hora que da nula. Tenho um notebokk wim com intel cori3 com 500gb e 4gb de memoria. tinha um rotedor d link 524 dava limitada direto, formatei e nada troquei o rotedor peguei um cisco e nada, então os tecnicos trocaram a criptografia de wpa por wep e funcionou mais volta e meia trava tudo (net) e da limitada

obs. net via radio e windows 7

o que pode ser???

Compartilhar este post


Link para o post
Compartilhar em outros sites
oi sou novo por aqui!!

meu caso também ta assim tem hora que da nula. Tenho um notebokk wim com intel cori3 com 500gb e 4gb de memoria. tinha um rotedor d link 524 dava limitada direto, formatei e nada troquei o rotedor peguei um cisco e nada, então os tecnicos trocaram a criptografia de wpa por wep e funcionou mais volta e meia trava tudo (net) e da limitada

obs. net via radio e windows 7

o que pode ser???

comprei um notebook a pouco tempo que entra no wi fi da minha namorada e do meu celular

porém comprei o mesmo roteador la pra casa(tp link 150mbps wr740n ) e fiz tudo certinho do cd de instalação. O video game reconhece, meu outro pc que eu encaixo o cabo que veio, o celular tambem, so o notebook que reconhece mais nao conecta a internet, diz que esta sem acesso a internet (rede limitada).

O que pode ser galera?

Compartilhar este post


Link para o post
Compartilhar em outros sites
comprei um notebook a pouco tempo que entra no wi fi da minha namorada e do meu celular

porém comprei o mesmo roteador la pra casa(tp link 150mbps wr740n ) e fiz tudo certinho do cd de instalação. O video game reconhece, meu outro pc que eu encaixo o cabo que veio, o celular tambem, so o notebook que reconhece mais nao conecta a internet, diz que esta sem acesso a internet (rede limitada).

O que pode ser galera?

Comprei um ultrabook da hp, e comprei um roteador tplink tambemn

mas não consigo conectar da conexão limitada mas se conecto com outro canal da certo mas dai não consigo acessar pelo iPhone, o que pode ser ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×