Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
lleeii

[Resolvido] Windows 7 não reconhece minha Placa de Áudio ( Creative)

Recommended Posts

Minha máquina rodava com o Windows XP Home Edition com uma Placa de Áudio Creative SB X-Fi Xtreme Audio Sound Card. agora estou com Windows 7 e instalei esse Driver de Áudio ( XFXA_PCDRV_LB1_04_0090 ) está funcionando mas não está sendo reconhecido pelo o Windows 7. Qual Driver de Áudio que posso instalar? Informações Sobre o Computador - Windows 7 Ultimate, Processador: Intel® Core(TM2 Duo CPU E6850 @ 3.00GHz 3.00 GHz, Memória instalada (RAM): 2,00 GB, Tipo de Sistema: Sistema Operacional de 32 Bits.

Editado por lleeii

Compartilhar este post


Link para o post
Compartilhar em outros sites

pra eu dizer uma solução possivel fale o modelo exatamente da sua placa de som da creative!

tive o mesmo problema e um usuário do forum soube me dizer como fazer, agora ja apendi e passo adiante =D

mais preciso que diga qual o modelo da sua placa de som!

abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com medo que isso acontecesse comigo com a placa de som creative offboard que eu queria comprar para o meu notebook, que usa Windows 7 (LGR580).

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • pra eu dizer uma solução possivel fale o modelo exatamente da sua placa de som da creative!

    tive o mesmo problema e um usuário do forum soube me dizer como fazer, agora ja apendi e passo adiante =D

    mais preciso que diga qual o modelo da sua placa de som!

    abraço!

    -----------------------------------------------------------------------------

    :huh: Então em primeiro lugar obrigado por ter respondido e a minha Placa de som é a Creative SB X-Fi Xtreme Audio Sound Card.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Minha máquina rodava com o Windows XP Home Edition com uma Placa de Áudio Creative SB X-Fi Xtreme Audio Sound Card. agora estou com Windows 7 e instalei esse Driver de Áudio ( XFXA_PCDRV_LB1_04_0090 ) está funcionando mas não está sendo reconhecido pelo o Windows 7. Qual Driver de Áudio que posso instalar? Informações Sobre o Computador - Windows 7 Ultimate, Processador: Intel® Core(TM2 Duo CPU E6850 @ 3.00GHz 3.00 GHz, Memória instalada (RAM): 2,00 GB, Tipo de Sistema: Sistema Operacional de 32 Bits.

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Bem, de acordo com o que postei na parte superior eu estava tendo problema com o meu áudio, assim que instalei o windows 7 e já estava quase desistindo de tentar resolver esse problema. Tinha instalado tantos programas relacionado a vídeo, áudio e codec que perdi até a conta. porém parece que consegui resolve-lo mas preciso de mais um tempo pra ter a plena certeza de que realmente está resolvido. Assim que eu tiver está certeza voltarei aqui para postar como fiz passo a passo. Obrigado a todos que tentaram ajudar.:)

    Editado por lleeii

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Foi mal pessoal pensei que tinha resolvido o meu problema mas não, continua do mesmo jeito... Já baixei os drives da creative compatível com o windows 7 e nada. O problema é ao abrir alguns filmes o som fica meio retorcido tipo falhando, não são todos apenas alguns.:(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • pra eu dizer uma solução possivel fale o modelo exatamente da sua placa de som da creative!

    tive o mesmo problema e um usuário do forum soube me dizer como fazer, agora ja apendi e passo adiante =D

    mais preciso que diga qual o modelo da sua placa de som!

    abraço!

    Amigo resumo acima você me deu uma esperança tendo o modelo de minha placa de som me ajuda por favor o modelo está lá em cima...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá

    Meu problema é o mesmo.

    No XP funcionava beleza.

    No 7 não rola.

    O diagnostico do win 7 reconhece as cinco caixas.

    Quando rodo o itunes, o Media Player, um DVD etc... o som só aparece nas caixas laterais e no sub woofer

    SO = WINDOWS 7

    PLACA DE SOM CREATIVE AUDYGI 2 ZS

    DRIVER = Creative Audigy Audio Processor (WDM)

    SOM = LOGITECH X530

    Alguém pra ajudar ???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    vocês não estão conseguindo fazer funcionar suas Audigys no Vista/Seven simplesmente porque a Creative não fez drivers para esses SOs, para fazer vocês comprarem placas mais modernas dela... bom não??

    Mas tem salvação, e muito boa digasse de passagem:

    (resposta minha em outro tópico)

    Pra o pessoal que tem/terá um modelo Audigy, recomendo instalarem o driver do Daniel_K, o som melhora muito e oferece mais opções de ajustes de som.

    E com ele é possível instalar a placa no Win Vista e Win7.

    É uma mão na roda pra qualquer um.

    Peguem o Driver aqui, leiam e olhem bem qual o compatível com a sua placa:

    http://adrenaline.com.br/forum/area-windows/187187-transformando-sua-creative-audigy-x-fi-drivers-xp-vista-7-32-64-bit.html

    No caso, a Audigy SE (renomeada para X-Fi Xtreme Audio) é compatível com o Pack v2.0.

    Audigy 2 ZS é compatível com o Pack v3.6.

    Eu ajudei o resumo com isso e pedi pra ele 'passar pra frente', ajudar aqueles que tem o mesmo problema, e ele tava aqui fazendo isso :D

    Bom, peço gentilmente para vocês fazerem isso tambem e passar pra frente ... porque dá até dó de ter uma boa placa de som e não poder usar num SO mais novo ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Opa amigo obrigado pela ajuda vou ver se consigo resolver aqui...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O problema é que não sei que Pack é o meu rs rs !! Vou tentar se consigo descobrir ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Parece que não está dando mais problema...muito obrigaduuu a todos... Então eu simplesmente desinstalei os drives da creative e instalei o mais recente. Os drives eu catei no link que o nosso amigo acima Hekinho passou: http://adrenaline.com.br/forum/area-...32-64-bit.html. Obs: Eu já tinha feito isso antes mas mesmo assim o problema persistia só que os drives antes eu tinha baixado do próprio site da creative... e também descobri que o meu Real Player estava tendo conflito com o meu K-Lite Codec Pack, desinstalei o Real Player e fiquei com o K-Lite. Resumindo fucei tanto que nem sei ao certo o que melhorou meu áudio rsrs só sei que está fufando de boa agora... Antes estava feio, até alguns vídeo de mídia tipo do globo esporte o áudio tinha falha...Beleza galera qualquer pergunta estamos aí valeu!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×