Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Cacio J Gazola

[Resolvido] Ubuntu inicia com som MUDO

Recommended Posts

meu problema é o seguinte:

Toda vez que ligo a maquina o som está no mudo. O PULSEAUDIO está carragado e mesmo levando todas as barras do alsamixer ao maximo, o som não sai do mudo.

para tirar do mudo, eu tenho que abrir o Ubuntu pelo gnome e usar o controle de audio que fica perto relogio. O problema é que eu uso mais o FLUXBOX.

como eu faço para tirar o som do modo mudo pelo terminal?

grato a ajuda de todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nos passe seu arquivo de configuração (/etc/modprobe.d/alsa-base.conf).

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ok, está aí em baixo

    # autoloader aliases

    install sound-slot-0 /sbin/modprobe snd-card-0

    install sound-slot-1 /sbin/modprobe snd-card-1

    install sound-slot-2 /sbin/modprobe snd-card-2

    install sound-slot-3 /sbin/modprobe snd-card-3

    install sound-slot-4 /sbin/modprobe snd-card-4

    install sound-slot-5 /sbin/modprobe snd-card-5

    install sound-slot-6 /sbin/modprobe snd-card-6

    install sound-slot-7 /sbin/modprobe snd-card-7

    # Cause optional modules to be loaded above generic modules

    install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }

    #

    # Workaround at bug #499695 (reverted in Ubuntu see LP #319505)

    install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }

    install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }

    install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }

    #

    install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }

    # Cause optional modules to be loaded above sound card driver modules

    install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }

    install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

    # Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)

    install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }

    # Prevent abnormal drivers from grabbing index 0

    options bt87x index=-2

    options cx88_alsa index=-2

    options saa7134-alsa index=-2

    options snd-atiixp-modem index=-2

    options snd-intel8x0m index=-2

    options snd-via82xx-modem index=-2

    options snd-usb-audio index=-2

    options snd-usb-us122l index=-2

    options snd-usb-usx2y index=-2

    options snd-usb-caiaq index=-2

    # Ubuntu #62691, enable MPU for snd-cmipci

    options snd-cmipci mpu_port=0x330 fm_port=0x388

    # Keep snd-pcsp from being loaded as first soundcard

    options snd-pcsp index=-2

    # Power down HDA controllers after 10 idle seconds

    options snd-hda-intel power_save=10 power_save_controller=N

    grato pela atenção

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É, não tem nada na configuração. Provalvemente está inserido no script de inicialização.

    O que fazer:

    # alsactl store

    Execute esse comando depois que você tirou do mudo. Reinicie a máquina e teste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • o linux e seus misterios.... agora o sistema não inicialisa mais no mudo... ehehehe.

    Obrigado pela ajuda. Problema resolido. :lol:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×