Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gneiding

Problema avidemux

Recommended Posts

Boa noite pessoal.

Sou usuário iniciante/intermediário de linux, Ubuntu 9.10 64bits, e estou atualmente mexendo com conversão de vídeos para assistir em um aparelho de DVD comum. Eu estava fazendo com o DeVeDe, pois eu queria colocar legendas e ele dá essa opção. O problema é que a conversão que ele faz de arquivo avi para mpeg faz com que as legendas fiquem com atraso, muito embora eu tenha testado elas no arquivo original e estavam perfeitamente sincronizadas.

Então tentei fazer "manualmente" e apenas converti o arquivo no DeVeDe e ia colocar a legenda com spumux, mas percebi que o DeVeDe modifica a taxa de frames do vídeo.

Assim, eu fui usar uma última alternativa: converter o vídeo com o avidemux para mpg pois ele mantém a taxa de frames/s para depois colocar a legenda com o spumux. Mas no final da conversão, no 99%, pra meu desespero, ele dá o seguinte erro:

-------

Crash

Assert failed :buffered

at line 61, file /build/build-avidemux_2.5.2-1~getdeb1-amd64-NScI6a/avidemux-2.5.2-1~getdeb1/avidemux/ADM_libraries/ADM_mplex/ADM_mplexout.cppADM_backTrack

IFileBitStream::IFileBitStream(PacketQueue*, mplexStreamDescriptor*, unsigned int)

avidemux2_gtk [0x51aa1f]

/lib/libpthread.so.0 [0x7f4f3c144a04]

clone

-------

Meu Hardware é um Atlhon X2 64, placa mãe Asus M2N-SLI, 2Gb de memória, HD sata 250 Gb, pl de vídeo Geforce 8400.

Alguém tem alguma ideia do que possa estar causando isso?

Agradeço,

Ivan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×