Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
PauloS Silveira

[Resolvido] Mute externo para o notebook

Recommended Posts

Bom dia, Senhores experts! :)

Sei que deve existir um meio fácil de resolver isso, mas não encontrei nenhum post sobre esse assunto...

O circuito que estou tentando aperfeiçoar é simples:

- na ponta A: um plug macho P2 estéreo, ligado permanentemente na entrada de microfone da placa de som;

- no meio: um switch (chave HH) de 12 pinos para interromper o sinal dos 3 polos do mic simultaneamente (mute);

- na ponta B: uma fêmea P2 estéreo, ligada permanentemente no mic do headset.

Assim, quando estou usando o MSN para conversar, devido aos latidos constantes do cachorro do vizinho, posso facilmente acionar o "mute", como se fosse um microfone de operador de rádio amador.

O problema é que o pessoal reclama que fica um chiado chato no ouvido deles quando eu fico em "mute".

Alguém saberia o que é preciso fazer para resolver esse chiado? Talvez algum circuitinho básico ( ;) ) junto com o switch?

Obrigado.

Att

Paulo

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bom dia, colega

    Obrigado pela resposta, mas... o que significa "aterrar" nesse caso?

    você quer que eu tente conectar a carcaça do botão no borne mais externo do plug P2, ou eu preciso medir qual dos bornes do plug é o "terra"?

    Obrigado.

    Abraços

    Paulo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    "terra" = neutro da tomada..ou seja..achar o neutro da tomada(se 110) e liga-lo diretamente á carcaça do circuito..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá, amigos...

    Creio que esta solução não seria muito "bonita", porque o dispositivo em questão não tem conexão com a rede elétrica, mas sim apenas com o plug do microfone da placa de som...

    Se eu puxar um fio da rede elétrica para "aterrar" o dispositivo, vou sair por um caminho que desvirtualizará a ideia.

    Será que não tem outro jeito de acabar com o chiado?

    Agradeço pelas idéias

    Att

    Paulo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Acredito que este ruido esteja sendo provocado porque você esta deixando a entrada de microfone na placa, com os fios abertos..., experimente usar esta mesma chave porém ao invés de abrir o circuito una as duas partes mais externas do conector P2 ao terra, do mesmo conector (parte maior do P2), com um resistor de 220 Ohms em cada uma...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ah, tá... agora sim... :)

    Obrigado.

    Então, só para não restar nenhuma dúvida, pelo que entendi serão 2 resistores de 220 Ohms, um deles ligando a ponta do P2 (A) à parte da "base" do P2 ©; o outro ligando a parte central do P2 (B) à base ©. Está correto isso?

    Se for isso, será que não há alguma coisa que precisa ser revista?

    Digo isso pois a parte central do P2 (B) do microfone tem tensão constante de 5V e a ponta (A) não tem.

    Por favor, peço esclarecimentos adicionais. Grato.

    Abraços

    Paulo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Então, só para não restar nenhuma dúvida, pelo que entendi serão 2 resistores de 220 Ohms, um deles ligando a ponta do P2 (A) à parte da "base" do P2 ©; o outro ligando a parte central do P2 (B) à base ©. Está correto isso?
    É exatamente o que pensei!
    Se for isso, será que não há alguma coisa que precisa ser revista?

    Digo isso pois a parte central do P2 (B) do microfone tem tensão constante de 5V e a ponta (A) não tem.

    Esta informação eu não tinha!, então o pino central do P2 é a alimentação do eletreto do microfone!, você tem duas opções para cortar o som, a primeira é simplesmente usar a chave para cortar/interromper esta alimentação do eletreto e deixar o resto dos fios ligados..., a segunda seria você fazer a ligação da chave de forma que, quando acionada, colocar o resistor somente na ponta do p2 ao terra dele... (de "A" para "C")

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • AH, OK... que legal!

    Deixa eu entender bem:

    Quer dizer que, na segunda opção, (1) o acionamento da chave interrompe a conexão do headset com os terminais "A" e "C" para que o resistor trabalhe entre eles; ou (2) o acionamento da chave apenas adiciona o resistor entre os terminais "A" e "C", porém, o headset permanece conectado normalmente. Qual seria o caminho, 1 ou 2?

    Obrigado.

    Abraços

    Paulo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Na realidade não testei nenhuma das opções que dei!, o que ja vi em microfones profissionais, (usados na Igreja), é que, o Mute ou Desliga o microfone, na realidade curto-circuita o eletreto!, porém como eu não conheço a configuração de entrada da placa de som!, sugeri, desligar a alimentação do eletreto, e na outra, colocar um resistor no lugar dele, ("A" e "C"), faça os teste e verifique qual opção realmente funciona sem gerar o ruido na comunicação...

    PS: Pode também, simplesmente, colocar o resistor em paralelo com o eletreto ("A" e "C"), com isso derrubará drasticamente a impedância dele, impedindo que o som seja reproduzido!...

    Editado por Bcpetronzio
    Completar informação

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É só um palpite, mas talvez um capacitor em paralelo com o A e C de uns 10 nf cerâmico possa ajudar!

    Ou até um filtro passa-altas;

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Hey!! Grande garoto!

    É isso aí.... funcionou com o capacitor! sem chiado... 100% limpo!

    Obrigado galera.

    Até a próxima!

    []s

    Paulo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×