Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Felipedg

2 problemas com windows 7 ( Driver de audio/desempenho em jogos)

Recommended Posts

Bem , sempre usei windows XP normalmente... meu pc tem 3 saidas de audio atrás e 2 na frente , usava simultaneamente um home teacher na saida traseira verde e um mcro sistem ativado no modo AUXILIAR na saida azul e um microfone na rosa, na frente usava o fone de ouvido na saida verde.. funcionava normalmente.

Meu fps no COUNTER-STRIKE era de 700 800 ( com developer )

meu left 4 dead eu jogava nas opções maximas de video sem grandes problemas...

troquei de windows e coloquei o SEVEN

1° problema: Driver de audio(realtek): o microfone fica EXTREMAMENTE baixo... ai eu aumento a sensibilidade dele naquele negocio de 10/20/30db , o audio fica xiado e muito ruim ( meus amigos do skype dizem que parece que eu to falando dentro de uma lata :D )

se eu desinstalo o driver e deixo o windows instalar automaticamente , o microfone fica perfeitamente normal mas a saida azul traseira ( ligada no micro sistem ) Não funciona...

2° Problema: desempenho em jogos:

Windows XP

CS: 800 fps

L4D: 130 ( nas configuraçoes mais elevadas )

Windows 7

CS: 300 fps

L4D: 120 ( Configuraçoes médias )

AJUDA POR FAVOR :unsure:

Meu PC: Placa Mãe: POS-MIG31AG Memória: 3 GB ddr 2 Placa de video: Geforce 8600 GT Fonte: ( Esqueci a marca mais é boa ) 400W REAIS HD: 1 HD sata samsung 320 GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×