Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
atoms

Problema , tela piscando , dvi/hdmi resoluçoes em 1080p

Recommended Posts

Olá ,gente estou com um problema no pc na hora de passar sinal de video para minha tv .

quando colocado a resolução em 1080p em quanquer taxa de atualização , 60 , 59 , 50 ...

quando vou colocar qualquer video para passar , a tela pisca esporadicamente , poucas vezes durante o filme e outra varias seguidas , o que torna incomodo na hora de passar um filme . reparei que em resolução 1080i 30hz não pisca , porém é notavel a perca de qualidade fora q os videos ficam meios lagados.

alguem saberia me dizer qual seria o problema??

dvi/hdmi sem audio ( audio passa através de p2)

outra coisa q demorei descobrir .. é que toda vez q troco a resolução , mesmo estando marcado no painel nvidia hdmi sem audio , eu tenho q ativar e desativar de novo para poder para de enviar sinal a tv, e ela escolher o p2 como fonte de audio.

tentei atualizar para ultimo drive nivia , mas ficou pior ,, pois não desativava o audio no hdmi e a tv escolhia o hdmi como fonte de audio por achar q aquela seria a fonte de audio.

uso o audio atraves do p2 pois não acho para vender cabo q liga spdif da placa-mãe a vga.

outra coisa , usando a entrada rgb da tv , fica normal n pisca , so o que cai é a qualidade de imagem ( meio q levemente enbaça)

Editado por atoms

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega atoms, só para posicionar melhor os colegas aqui! Qual é a marca e o modelo de sua TV?

Você já fez testes ligando um monitor comum ao PC, e a imagem não pisca?, é só na TV que pisca?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • O modelo 42LH35FD LG , so pisca a tv , uso monitor + tv. monito aoc lcd 15plegadas (1024x768 60hz) .

    uso o hdmi 1 , segundo o manual o indicado para dvi/hdmi , outra coisa relacionada ao drive nividia toda vez q ligado som pelo hdmi , surgem manchas na telas , pontos azuis brilhantes.

    se precizarem de mais informação é so falar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sobre as piscadas, aguarde que logo o pessoal te auxilia...

    Sobre as manchas na imagem quando inserido o som, pode ser falha na blindagem do cabo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ninguem sabe mesmo o que pode c esse problema??????

    muito chato isso viu ,, consegui filmes em fullhd e não posso assistir eles em sua qualidade total. :( ..... pod c limitação do cabo 1.3?? do adaptador dvi-hdmi , tem que c especifico nvidia?

    a placa de video é uma 9600gt da ecs 512mb ddr3 mx-f

    Editado por atoms

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Os adaptadores não são específicos para uma determinada placa, pode ser sim uma limitação do cabo que você esta usando...

    aguarde outras dicas...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    ninguem sabe mesmo o que pode c esse problema??????

    muito chato isso viu ,, consegui filmes em fullhd e não posso assistir eles em sua qualidade total. :( ..... pod c limitação do cabo 1.3?? do adaptador dvi-hdmi , tem que c especifico nvidia?

    a placa de video é uma 9600gt da ecs 512mb ddr3 mx-f

    Cara, compra outro cabo...

    Comprei um aqui em Ribeirão Preto, de 3m, por R$30,00 muito bom, detalhe, tem no cabo um diferencial que é um eliminador de ruido, no seu tem, é tipo um cilindro depois da ponta, nos dois lados entendeu?

    minha placa é uma 9500GT ddr3, e roda tudo numa boa...

    Editado por jcbotelho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • vou tentar com outro cabo ,, alguem saberia me dizer uma boa marca??

    seria melhor um cabo dvi/ hdmi direto?? sem precizar de um adaptador??

    paguei 59 reais no cabo , tem 3 m , e 29 no adaptador ,, isso eram os mais baratos aqui em Belem.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega Juniormsl, experimente abaixar a taxa de frequência para 30Hz, como o colega atoms disse...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Nas opções não tem como baixar a frequência (Taxa de atualização). Tem somente 60Hz.

    Tv:

    TV 47" LCD FULL HD 47LB7DF c/ Conversor Digital, 3 HDMI, USB, Entrada PC, XD Engine, Black Piano - LG.

    Placa de video:

    Placa de Vídeo NVIDIA GTX 275 896MB DDR3 448Bit Fabricado p/ Point of View - Geforce

    Tentei atualizar o drive da placa de vídeo.

    E assim, a tela ficou piscando menos.

    Mas desliga, fica em media 1 segundo desligada e volta ao normal.

    Muito estranho.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É estranho mesmo colega Juniormsl!, se isso ocorre com as três entradas HDMI, o problema pode ser no Tv, entre em contato com a autorizada (Centel), e exponha este defeito!, talvez seja o caso de uma atualização de software dela...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Galera sei que esse tópico e antigo, e tudo mais, mais a questão é o seguinte estava com mesmo problema, essa semana agora comprei uma televisão Sony KDL-EX405 32" para colocar de monitor, e para colocar meu ps3, so que quando liguei o HDMI, não funcionava, ai nesse topico vi que se mudasse a frequencia, melhoraria, ai fui no controlador da minha placa de video e mudei a frequencia para 24HZ por que não tinha os 30HZ do topico, paro de piscar so que ficou muito lento, o mouse, ai resolvi mudar a configuração da resolução no controlador, que tava "1080p,1920x1080 (nativo) para 1080i, 1920x1080, ai foi so felicidade, graças a Deus...so queria acrecentar, por que me ajudou muito esse topico...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Galera é o seguinte, Tenho uma TV Sti 42", conectado HDMI da sky e receptor parabólica (fios coloridos), só acontece o problema com o HDMI sky.

    desde 2014 tento descobrir o que é isso, não é problema na TV nem nos CABOS, pois 2016 comprei uma TV samsung para meu quarto e o mesmo problema acontece quando passo imagem do PC (HDMI) para a TV.

    durante esse período vim tentando resolver, acredito que tenha a ver com a energia elétrica. Se eu tocar na tela das TV's descalço sinto umas vibrações, calçado para as vibrações. Na casa de minha tia tem uma cerca Elétrica quando desliga para de pisca. Já fiz o teste um dia inteiro com a Certa Elétrica desligada e realmente parou de piscar. Mas é direito dela deixar a cerca elétrica ligada. Então acredito que vaze corrente seila explicar..  que vai bater no sinal do HDMI e faz a tela piscar.

    espero que alguém consiga resolver e passe a informação.
    É muito chato isso.. assistindo jogo(futebol) é pau, parece que sabe quando a bola está na área ai a TV pisca.. kkkkkkkkkkkkkkk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 02/04/2016 às 11:19, diegoboreah disse:

    Galera é o seguinte, Tenho uma TV Sti 42", conectado HDMI da sky e receptor parabólica (fios coloridos), só acontece o problema com o HDMI sky.

    desde 2014 tento descobrir o que é isso, não é problema na TV nem nos CABOS, pois 2016 comprei uma TV samsung para meu quarto e o mesmo problema acontece quando passo imagem do PC (HDMI) para a TV.

    durante esse período vim tentando resolver, acredito que tenha a ver com a energia elétrica. Se eu tocar na tela das TV's descalço sinto umas vibrações, calçado para as vibrações. Na casa de minha tia tem uma cerca Elétrica quando desliga para de pisca. Já fiz o teste um dia inteiro com a Certa Elétrica desligada e realmente parou de piscar. Mas é direito dela deixar a cerca elétrica ligada. Então acredito que vaze corrente seila explicar..  que vai bater no sinal do HDMI e faz a tela piscar.

    espero que alguém consiga resolver e passe a informação.
    É muito chato isso.. assistindo jogo(futebol) é pau, parece que sabe quando a bola está na área ai a TV pisca.. kkkkkkkkkkkkkkk

    Aqui também ocorre de a tela piscar durante os games. Já tentei verificar tudo, cabos, driver de vídeo... Agora estou testando com a resolução do jogo em 1080p, pois antes eu estava jogando em 2k. Minha TV é uma 4k da Samsung, não tenho monitor pra testar. Vamos ver se esse é o problema, qualquer solução eu posto aqui. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Vim dar meu parecer, pois possa ser que ocorra com outras pessoas também....Por incrível que pareça o problema não era da Placa de Vídeo ou da própria TV. Em um outro fórum o cara me orientou a ligar o cabo de energia da TV em uma única tomada, sem utilizar um filtro de linha compartilhado. Ele chegou a comentar que na casa dele ocorria de piscar a tela quando alguém abria a porta da geladeira. Fiz exatamente isso, desconectei a TV do filtro linha (Clamper)  e conectei em uma única tomada, não foi que parou o piscar da tela. Já efetuei vários testes durante duas semanas e nada de piscar... Que alivio. 

    Editado por rgpc
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenho esse mesmo problema, testei cabos, entradas, drivers... na tv (sony bravia) uso os dois hdmi dela, um pra um aparelho de tv 'paga' e outro pro pc.

    Quando estou vendo canais na tv, não ocorrem essas piscadas, mas se reproduzo qualquer coisa pelo PC sempre ocorre da imagem piscar... Não faz o menor sentido esse erro bizarro e ao que parece tem muita gente sofrendo a mesma coisa.

    E assim como o @rgpc  eu acredito que seja algum problema elétrico, mas já tentei deixar a tv em uma tomada a parte, mudar a resolução pra 1080i e 30htz, mas continuo não tendo ideia do que fazer pra resolver.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado (editado)

    Bom dia amigos, sei que o post é antigo porém estou tendo o mesmo problema. Tinha um monitor LG Flatron e2241s led que tem apenas conexao vga então comprei um adaptador de vga femea para hdmi macho para conectar em minha gtx 1070, quando reproduzo videos no youtube a tela pisca principalmente quando vai mudar de um video para o outro, sendo assim subistitui o monitor por uma tv samsung 32 ligado em hdmi direto sem adaptador achando q resolveria o problema e ainda assim continuo com o problema,  vou fazer o teste amanha q um dos amigos citou ligar a tv em uma tomada unica sem filtro de linha, entretanto, acredito que o defeito seja na gtx 1070 pois quando ligo no vga da mobo não pisca e como um dos amigos citou q o cabo hdmi tem eliminador de ruido que acredito eu seria aquele "cilindro" quase que encostado na cabeca do cabo hdmi e meu cabo nao tem esse eliminador ele é liso. Farei amanha o teste da tomada, se nao der certo farei o do cabo, se nao resolver levarei minha tv a um amigo q tem uma gtx 970 e se na placa de video dele nao piscar irei mandar a gtx 1070 para o RMA.

     

    Bom dia a todos e assim que efetuar os testes dou uma posiçao.

    Editado por Willian Pestana

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 26/05/2017 às 01:36, Willian Pestana disse:

    Bom dia amigos, sei que o post é antigo porém estou tendo o mesmo problema. Tinha um monitor LG Flatron e2241s led que tem apenas conexao vga então comprei um adaptador de vga femea para hdmi macho para conectar em minha gtx 1070, quando reproduzo videos no youtube a tela pisca principalmente quando vai mudar de um video para o outro, sendo assim subistitui o monitor por uma tv samsung 32 ligado em hdmi direto sem adaptador achando q resolveria o problema e ainda assim continuo com o problema,  vou fazer o teste amanha q um dos amigos citou ligar a tv em uma tomada unica sem filtro de linha, entretanto, acredito que o defeito seja na gtx 1070 pois quando ligo no vga da mobo não pisca e como um dos amigos citou q o cabo hdmi tem eliminador de ruido que acredito eu seria aquele "cilindro" quase que encostado na cabeca do cabo hdmi e meu cabo nao tem esse eliminador ele é liso. Farei amanha o teste da tomada, se nao der certo farei o do cabo, se nao resolver levarei minha tv a um amigo q tem uma gtx 970 e se na placa de video dele nao piscar irei mandar a gtx 1070 para o RMA.

     

    Bom dia a todos e assim que efetuar os testes dou uma posiçao.

    Descobri o que estava acontecendo, era uma configuração no painel de controle da placa de vídeo que causava o problema:

     

    43066fdd-f29c-428c-84be-ab3ffd5d7c43.thumb.png.0fd4781b1939d57cf7a369ebed6699f0.png

     

    Em "Ajustar as configurações de cor da área de trabalho" basta alterar "Tipo de conteúdo indicado para o vídeo" de: ''Seleção automática (recomendada)" para: "Vídeos de tela inteira" (seta vermelha na imagem). E pronto, a tela para de piscar ao ver vídeo no PC.

    Editado por Willian Pestana

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenho uma samsung un40d5500rg e estava com o mesmo problema. Fiz o teste com 03 cabos HDMI diferentes e com cabos vídeo componente e não resolveu. Levei então para um técnico amigo, honesto, e não apresentou problemas nem nos cabos e nem na TV. Trouxe para casa e liguei e não deu problema. Foi ai que percebí que a CERCA ELÉTRICA estava desligada para manutenção. Foi so liga4cque o problema voltou. Enfim, tudo resolvido. Sem gastar nada.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá Pessoal,

    Criei essa conta só pra dizer o que eu fiz para resolver esse problema de tela piscando, tentei de tudo: atualização de drives, resolução....e o que dava pra fazer...não consegui.

    Ontem tive uma ideia e resolveu o problema, apenas apertei tecla F11 antes de assistir pela tela da TV, ou você clica em F11 ou no proprio navegador escolha tela inteira, aqui resolveu, não piscou e nem apagou mais a tela.

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom dia. Tive mesmo problema essa semana. Usei a saída de um PC com resolução sugerida para a segunda tela após plugar o VGA de 1024x768, porém a resolução indicada no projetor era de 1600x1200, tentei de tudo alterar a resolução só a imagem ficou ruim com uma interferência intermitente da tela que corria na vertical. O video tem de forma intermitente piscava. No program que usei , tentei alterar todas as resoluções indicadas para a tela de projeção , inclusive a indicada no projetor, mas nada funcionou.

    Editado por Jotacê Coelho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×