Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
JPN23

Problema urgente boot Windows 7 + Linux

Recommended Posts

Boas. Estou com um grande problema.

Tenho um portátil Compac Presario CQ60, que trazia o WVista. Entretanto saiu o W7 e eu instalei normalmente e funcionou perfeitamente sempre.Fiquei com 1 partição com o sistema de recuperação (que põe de novo no ponto de origem da fábrica com o WVista) e com o resto do disco para o W7

Então hoje decidi instalar umas versões de linux só para ver como corria e tal, instalei na boa, fiz uma partição nova para isso, com 10gb, tudo através do cd de instalação do linux, e quando acabo funcionou perfeitamente. Fui ao W7 e estava tudo ok.

O problema é que quando o pc arranca tinha 3 opções: 1 Linux e 2 Windows. A de linux foi a que instalei hoje funciona normal, uma das windows testei e era para o 7 onde tinha as minhas coisas instaladas trabalho e tudo, e o problema foi que eu testei para ver onde me levava a outra... Levou-me ao sistema de recuperação do SO de fábrica. Óbvio que cancelei nem começou a recuperar o SO, mas o problema é que agora sempre que reinicio deixa de aparecer a opção do que quero arrancar e arranca sempre no de recuperação

E eu tenho todo o meu trabalho no W7!!! Como faço para voltar a aparecer no arranque as opções de SO que posso arrancar?

MUITO OBRIGADO!

desculpem se não é neste fórum que devia estar o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Resolvido, obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×