Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
gabrielklr2

[Resolvido] [RESOLVIDO]Perdi o Boot do windows 7!!

Recommended Posts

pelo amor de deus alguem da um help ae!

seguinte.. eu usava o windows 7, resolvi instalar o xp em outro HD porém o windows xp como eu vi pela net se auto define como o único S.O. tentei instalar o ubuntu pois ele também instala a opção de dual boot. porém no menu com a lista de sistemas operacionais pra dar boot ele só aparece o windows XP e o próprio ubuntu!! eu queria saber se há como adicionar algum arquivo ou alguma linha no boot.ini pra ele tambem mostrar o windows 7 na opção de boot.

Desesperado já por uma solução :eek: !!!

__________________________________

MotherBoard Asus P5k SE Series

Intel® Core2 Duo CPU E7200 @ 2.53GHz

SAMSUNG SATA HD322HJ 320GB

DVD Samsung (sem detalhes T.T)

ATI Radeon HD 3600 Series 512MB - O orgulho da familia *-*

2x1 GB Ram - Gigabyte

Windows XP Pro SP3 + Windows 7 (com problemas) + Ubuntu.

Editado por gabrielklr2

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • erro1p.png

    Apareceu esse erro... alem do que quando eu abro a aba "Manage OS Entries"

    não aparece nenhum sistema nem o próprio windows xp. :

    erro2o.png

    isso teria alguma coisa a ver com o fato de eu estar usando o grub? eu imaginava que se eu instalasse o grub ele reativaria a opção de dual boot... é isso não ocorreu e aqui estou eu com esse maldito problema...

    ___________________________________

    valeu Pela Ajuda =D

    __________________________________

    MotherBoard Asus P5k SE Series

    Intel® Core2 Duo CPU E7200 @ 2.53GHz

    SAMSUNG SATA HD322HJ 320GB

    DVD Samsung (sem detalhes T.T)

    ATI Radeon HD 3600 Series 512MB - O orgulho da familia *-*

    2x1 GB Ram - Gigabyte

    Windows XP Pro SP3 + Windows 7 (com problemas) + Ubuntu.

    Editado por gabrielklr2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenta restaurar o boot original do win 7 através do console de recuperação do dvd, lá tem uma opção específica para isso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • o problema é esse. o cd que eu usei não da boot eu tive que fazer a atualização do XP para o 7, mas eu tava lendo sobre isso... se eu gravar o DVD do windows 7 de novo só que em velocidade 2X ele da boot? por que eu gravei em 16X e me falaram que quando você grava ele nessa velocidade geralmente não da pra dar boot...

    Aaah e outra coisa.. agora o meu XP começou a dar problema de despejo de memória fisica.. meu pc ja tem um ano +- acho que pela idade e pelos batuque que ele toma ta ficando ruimzin.. apesar de o processador ser um core 2 duo que acredito eu ser um dos melhores Custo X Beneficio.. Mas voltando ao assunto tem arquivos importantes que estão no desktop... arquivos de backup antigo e documentos de trabalho... não quero formatar por que a ultima vez q eu formatei sem fazer backup tive um "pequeno" prejuizo de 130 reais por multa no atraso da declaração do imposto de renda T.T... Enfim... se pudessem me dar uma luz *-* eu agradeceria pacas..

    _____________________________________________________

    MotherBoard Asus P5k SE Series

    Intel® Core(tem)2 Duo CPU E7200 @ 2.53GHz

    SAMSUNG SATA HD322HJ 320GB

    DVD Samsung (sem detalhes T.T)

    ATI Radeon HD 3600 Series 512MB - O orgulho da familia *-*

    2x1 GB Ram - Gigabyte

    Windows XP Pro SP3 + Windows 7 (com problemas) + Ubuntu.

    ____________________________________________________

    Motorcycle_over_pool.gif

    Editado por gabrielklr2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom... teoricamente resolvi o problema... instalei uma nova cópia do windows 7 e formatei meu HD mesmo... foi o jeito.. valeu aí por tudo =D

    __________________________________________________ ___

    MotherBoard Asus P5k SE Series

    Intel® Core(tem)2 Duo CPU E7200 @ 2.53GHz

    SAMSUNG SATA HD322HJ 320GB

    DVD Samsung (sem detalhes T.T)

    ATI Radeon HD 3600 Series 512MB - O orgulho da familia *-*

    2x1 GB Ram - Gigabyte

    Windows XP Pro SP3 + Windows 7 (com problemas) + Ubuntu.

    __________________________________________________ __

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bom... teoricamente resolvi o problema... instalei uma nova cópia do windows 7 e formatei meu HD mesmo... foi o jeito.. valeu aí por tudo =D

    __________________________________________________ ___

    MotherBoard Asus P5k SE Series

    Intel® Core(tem)2 Duo CPU E7200 @ 2.53GHz

    SAMSUNG SATA HD322HJ 320GB

    DVD Samsung (sem detalhes T.T)

    ATI Radeon HD 3600 Series 512MB - O orgulho da familia *-*

    2x1 GB Ram - Gigabyte

    Windows XP Pro SP3 + Windows 7 (com problemas) + Ubuntu.

    __________________________________________________ __

    Essa era a única possibilidade, pois o win 7 só suporta atualização do vista, o xp só instalação limpa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×