Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gynt

Slck e mdk...

Recommended Posts

Gynt    0

a instalação do slck é show... muito mais poderosa que a do mandrake... mas deu umas mer##s... meus dois linx tão numa partição lógica... isso porque eu também uso o 98 e o XP... com mais as tres partições linx... seriam 5 primárias... e num hd só pode haver 4...

o problema é que o mdk estava numa primária, com o lilo no primeiro setor de boot da partição.. (no mbr eu uso o BM7)... então com o PM7 eu a alterei pra lógica e fuinstalar o slck... será que isso corrompeu alguma coisa? porque o mdk tá com uns erros absurdos agora... não carrega mais a interface gráfica... dá um erro: display alguma coisa... e quando eu entro pelo failsafe dá um bando de [falhou]... o fato de eu ter montado o swap, o 98 e o xp também no slck pode ter afetado o mdk? a particao do mdk eu deixei quieta...

outra coisa... eu não instalei o lilo do slck... pensei em configurar o do mdk... fiz errado? deveria ter instalado esse lilo também?

o troço foi que fiquei pu## da vida e formatei o mdk... acessei o slck com um bootdisk e... pra minha desgradável surpresa dava o mesmo erro de display do mdk... nada de kde... resultado... formatei tudo... e agora tô na dúvida... tento ainda instalar os dois?

se instalar só um (slck, claro) eu vou deixá-lo numa primária... e se for botar os dois... então criarei dois swap...

diz aí, pessoal!!!

deem um opinião!

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Gynt    0
  • Autor do tópico
  • bem... tudo já está resolvido... instalei o lilo das duas distros...  cada um na / de sua partição... o swap está sendo compartilhado sem problemas... o bootmagic dá conta do recado lá no mbr... só queria saber como colocar o failsafe lilo do slackware... tentei no liloconfig... mas não sei os parâmetros!

    outras coisas:

    - posso instalar sem problema o pacote do sndconfig no slck, sei que ele aceita instalar rpm como se fosse tar.gz normal?

    - ou tem outro pragrama específico pa ele?

    - posso compilar o kernel 2.4.5 que veio com o slck no mdk,

    dizem que o 2.2.18(9) é mais estável!

    valeu!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×