Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
mar_tchello

Hd Fat32 Estranha

Recommended Posts

Tipo, trenhu um hd antigo aqui de 3gb , e estava ligado no meu pc como slave, ta funfando perfeitamente assim

ai coloquei ele num outro pc, como master, pra instala o SO nele, mas quando incio pelo diskete de boot , ele boota normal, mas diz q o hd não ta com uma formataçao em fat 32 valida, disse q pode se virus, um monte de coisas.

ai coloquei ele como slave de novo e formatei ele pelo windows, passei scandisk completo e não due nenhum erro nem bad block.

mas continua dandoo mesmo problema

mas antes nem entrava no fdisk por q ele dizia q não ha disco rigido instalado

agora entra, mas mesmo assim, só tme o c:(ms ramdrive) e nada do meu hd

eu configurei os jumpers corretamente, outro hd naqele pc funciona, mas esse diz q ta com um fat32 invalida

q q eu posso faze?

quando entrei no fdisk eu fui na opçlao 1 , dpeois em 1 , ele tavba reconhecendo os 3 gb sme problema

mas não aparece la no DOS quando eu inicio com o diskete de boot

qualquer eu faço ?

valeu aí, teh maiss

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei de limitações deste tipo. Porém tive vários HD's antigos que acontecia a mesma coisa.

É bem doido!!!

Buenas!

Devagarito no más!

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também tenho um HD antigo com este problema. É pau na trilha zero, na área de boot. Como slave ele não precisa usar a trilha zero pra bootar, então ele consegue ler e gravar normalmente, mas para ser Master ele precisa estar com a trilha zero boa, se não dá pau. Tente fazer uma formatação de baixo nível com o programa do fabricante, eu fiz no meu, mas não resoveu, isso aí geralmente é problema físico, não tem conserto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • uau

    q magavilha

    perid um hdzinhu de 3gb

    tipo, por menor q seja não se desperdissa né

    minha namo tem um de 1gb, estava qerendo troka com ela, não custa nada né

    agora já era, uauha

    mas valeu aí

    no meu caso é um fujitsu , e como eu faço essa formataçao de baixo nivel?

    valeu cara , brigadao, teh mais, falou!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pra formatar em baixo nível você precisa do programa fornecido pelo fabricante, entra lá no site da fujitsu que você encontra.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest brunonett

    :mellow:

    Tambem estou com este problema, só que meu HD e um Quantum Fireball de 20Gb, já fiz a formatação de baixo nivel e nada, de vez enquando ele cisma de funcionar mas funciona por poucos dias depois para, já exclui as partições com o delpart mas o hd continua sendo reconhecido só quando ele que, já tó ficando ###### com este HD, daqui a pouco pico o pé nele...

    :muro::muro::muro::muro::muro::muro:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • uhauhahua

    tipo assim pessoal

    descobri q é uma especie de virus q ta na tilha zero q tem q refaze a ambr dele

    tem programas q fazem via windows, mas não sei quais

    mas o linux refaz, no fdisk deles

    ainda anao tentei(falta tempo) ,mas vou afze, se deh certo colocou aqi, beleza???

    teh mais, valeu aee pessoal!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×