Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Dcarvalhido

[Resolvido] Socorro Me Ajudem

Recommended Posts

Guest Dcarvalhido

:muro: Esto com um grande problema, tenho dois HD´S um da Seagate model st340015a 40 GB e outro Maxtor model D540X-4K também de 40 GB, eles estavam funcionando em uma mesma maquina, um Athlon 1.8 placa-mãe ASRock, 256 Mb de Ram. Com o Windows XP instalado em um e o Windows ME no outro .Estava trabalhando normalmante de uma hora para outra meu micro travou, reiniciei e o Windos XP e o Millenium não abria, falava para instalar o Windows de novo. Eis o problema :

não consigo instalar, pois a Bios da Placa reconhecem os dois HD´s mas o Fdisk não reconhece fala que não possue HD, tentei formatar mas não adiantou já que a partição dos Hd´s sumiram, já coloquei em outra micro que possuo e nada também....já ate busquei nos sites dos fabricante os programas para formatacao em baixo nivel, formatei e não adiantou,pois eles formatam mas não particiona. Suponho que a tabela de partição do disco rígido foi apagada ou está corrompida gostaria de saber um programa para fazer esta correção não conheço nenhum, me ajudem, e o que é mais engraçado os dois pararam de funcionar na mesma hora..... Fiquei sabendo de um programa chamado Fix-cih.exe de apenas 21 KB, mas não consigo acha-lo.. Se alguem souber deste programa ou de algum outro fico eternamente agradecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas para formatar não tem que estar particionado???

Pelo menos o procedimento que eu sempre faço é usar o FDISK, e depois formatar.

Tenta colocar os HD separados, se for instalar um XP por exemplo, coloca o HD lá e roda o programa de instalação pelo CD.

Buenas!

Devagarito no más!

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Dcarvalhido
  • Autor do tópico
  • :muro: Sim meu amigo é este o o problema a bios reconhecem os dois HD´S, mas quando vou particionalo usando o Fdisk, o Fdisk me diz que não existe as unidades. Acho que tabela de partição do disco rígido foi apagada ou está corrompida. não sei como recupera-las, o Fdisk não adianta....To ######...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Dj Lopes
  • Autor do tópico
  • Postado Originalmente por Dcarvalhido@13 fev 2004, 08:54

    :muro: Sim meu amigo é este o o problema a bios reconhecem os dois HD´S, mas quando vou particionalo usando o Fdisk, o Fdisk me diz que não existe as unidades. Acho que tabela de partição do disco rígido foi apagada ou está corrompida. não sei como recupera-las, o Fdisk não adianta....To ######...

    Tô com o mesmo problema, o meu apareceu depois que instalei um drive de CD errado, depois o HD não leu mais

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenta fazer isso com um HD de cada vez.

    de repente né.

    Buenas!

    Devagarito no más!

    :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Dcarvalhido
  • Autor do tópico
  • :muro: não adianta já tentei de tudo...preciso de um programa para Parcionar o Hd...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Dcarvalhido@13 fev 2004, 17:16

    :muro: não adianta já tentei de tudo...preciso de um programa para Parcionar o Hd...

    Tenta colocaá ele como slave em outra mákina e usá o Partition Expert por exemplo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenta colocar um desses hd's como slave e usa o partition magic. Tenta dar também um fdisk /mbr, pode ser a trilha zero que está corrompida. :bye:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Dj Lopes
  • Autor do tópico
  • Postado Originalmente por Érico+14 fev 2004, 07:17-->
    Dcarvalhido@13 fev 2004, 17:16

    :muro: não adianta já tentei de tudo...preciso de um programa para Parcionar o Hd...

    Tenta colocaá ele como slave em outra mákina e usá o Partition Expert por exemplo.

    Olha só, meu HD não esta lendo, a galera tá falando pra eu rodar o partition magic, não consigo acha-lo na NET. Alguem pode me ajudar

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×