Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
PandaCreusa

Travamento Geral!

Recommended Posts

:unsure: Oi gente... To com um senhor problema.. Depois de fazer promessa pra todos os santos me veio a luz de postar aqui pra ver se algum de vocês pode me ajudar... Meu pc é um Duron 600MHz - placa-mãe VIAKT133 - GeForce2MXM440 -128MbRAM - Cooler VCOM 3000RPM - Win98SE... Ha mais ou menos uma semana formatei a maquina pra trocar o antigo HD de 10MB por um de 20MB. Uns dois dias de tranquilidade e o mouse comecou a ficar doido (se movendo pra todos os lados e clicando com o esquerdo e direito em todos os lugares q podia) deixando a area de trabalho uma loucura e em seguida travando o pc. Um amigo me disse q poderia ser problema com a memoria, dai tirei os dois pentes de memoria, passei a borracha e coloquei no lugar...NADA! Outro amigo disse q poderia ser o cooler, q verifiquei depois q esta funcionando melhor do q deveria (3200+-rpm).. Achei q o problema pudesse ser da porta do mouse (PS2), despluguei o mouse e estou usando aqueles recursos de acessibilidade.. Mas ele ainda assim travou. Depois de ir no WindowsUpdate e fazer todas as 50 atualizacoes criticas q estavam disponiveis, NADA resolveu! Ah!! Tem outra coisa também, agora quando eu reinicio o pc ele as vezes não liga o monitor, dai eu tenho q desligar o cpu e o monitor e ligar novamente pra q o monitor funcione. não sei mais o q fazer, não baixei nenhum programa de origem duvidosa, instalei o ultimo driver da nvidia, directx9, já fiz promessa... Nada adianta...Vim aqui escrever esse livro como ultima esperanca... O proximo passo se não conseguir resposta aqui vai ser jogar a maquina pela janela e comprar uma maquina de escrever... Desde já agradeco a atencao.Um abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As configurações do etup estão OK?

Tente dar um acelar na CMOS.

Ou então reinstale esse S.O.

Bele? Mansa ia se deu certo ou não :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isto, no setup, caso você não entenda muito, ou mesmo que entenda, usa aquela opção: "Load optimal alguma coisa" (não me lembro bem), depois ve se funciona.

Buenas!

Devagarito no más!

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • :huh: Valeu pelas dicas gente... mas como disse acabei de formatar a maquina e reinstalar o win98se... qnt a segunda dica... onde e q eu acho esse "load optmail blabla" rs? hoje ele inacreditavelmente não travou!! mas quando tentei abrir mais de uma pagina na internet apareceu "memoria livre insuficiente"... como e q eu faco pra saber se tem algum pente de memoria queimado ou com problema??? desde já agradeco...abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Um teste que você poderia fazer. gerar duas partições e colocar em uma o Win 2000, por ser mais leve que o WinXp, para poder verificar se não trava da mesma forma, assim ficaria com uma partição com o 98 e a outra com o 2000. Consegui resolver este problema instalando em uma maquina Celeron 500 Mhz, que travava a toda hora, fui trocando as memorias de slots ate conseguir navegar e usar o winXP (com 128 de memoria) ficou lento mas funciona ate hoje, pra você ter uma ideia travava de 5 em 5 minutos com o win98 apos a instalação do XP e usando os slots DIMM 1 e DIMM 2 resolveu o problema, infelizmente fica lento, mas funciona normal sem travamentos....

    Muitas vezes só o fato de trocar de sistema operacional resolve-se o problema de qualquer maquina, já notei muito isso, o Win98 é muito bom por ser leve, mas com a tecnologia de hoje não instalo menos que o 2000 em uma maquina..

    Fica aí a dica...

    Valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Isto parece problema de memória mesmo. você disse que limpou as memórias e as recolocou. Tentou usar apenas um pente e ir testando por slot? Eu faria isso. Se possível trocava a memória por uma sabidamente boa para eliminar de vez a dúvida de ser ou não.

    Outra possibilidade é o processador. Se ele estiver ruim vai causar muitos erros.

    Realmente as perspectivas não são boas, sem querer te desanimar. Mas já vi um problema semelhante a esse, que o monitor não ligava, ou mesmo apagava do nada sem nenhuma explicação e por fim a placa-mãe estava com aquele problema de capacitores estourando. Veja se os capacitores da sua placa-mãe vazaram ou estão estufados.

    Boa sorte.

    LUA

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • :) bom lua, valeu pela dica, mas olhando pra placa-mãe, tudo parece visivelmente normal... instalei ontem o HWiNFFO32 e não sei se ele faz teste de memoria, mas ele detectou as duas de 64 mesmo... na verdade ainda não pensei em comprar nada como outra memoria ou processador porque estou montando uma maquina de VERDADE agora,rs... instalei também o GoldMemory v5.07 mas não consegui correr porque o programa detectou q eu tenho um driver de memoria instalado (???) ...pelo HWiNFO32 minha temperatura esta oscilando na casa dos 50 celsius e a rpm da fan continua em torno dos 3200... hoje foi mais um dia de vitoria porque ele não travou... vou conectar o mouse de novo pra ver no q da... obrigada pela ajuda...abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    1º começo e troca do hd

    tenta voltar o hd velho e veja se o mesmo apresenta

    os ref problemas ?

    ao preparar o HD da Fdisk e cria Novas partições , este seu hd de 20Gb

    Novo ? , o mesmo poderá ter sido recuperado e esta a apresentar falhas ?

    ao format passe scandisk via MSDOS..

    e recomençe do zero e melhor !!!!!!!!!11

    :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ola galera, to com um probleminha no win98se, eu tenho dois hd na mesma maquina, ambos com o win 98se, mesma copia nos dois, beleza ate ai tudo bem que um fica como master outro como slave, mais o problema e quando eu entro na net, depois de uns 10 ou 12 minutos o win trava a tela apaga e fica piscando :tantan: , com isso eu preciono alt+ctrl+del, pra reiniciar, as vezes quando faço isso aparesse aquela tela azul de erro do win mais e muito rápido e eu não consigo ver qual e o erro :muro: , que pode estar acontecendo, quando não estou na net ele funciona normalmente, sem travar nem nada.

    a config e

    m810xp

    amd k7 thunderbird 1.0ghz

    256 pc 133

    1 samsung 20 gb

    1 maxtor 20 gb

    mx 4 440 64mb

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    no primeiro problema: Passe o antivirus , verifique se o pc esta esquentando muito , você tem pasta termina no processador? já deu clear CMOS? Veja o funcionamento da fonte também.

    Qualquer coisa poste aqui...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×