Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ulissesjaime

Dúvidas Em Relação Ao Chipset Sis 745

Recommended Posts

Eu possuo uma placa-mãe Asus A7S333 (soquete 462) e no seu manual está escrito que o chipset é o SiS 745. O problema é que lendo o livro do Gabriel Torres eu cheguei em uma parte onde mostra se o chipset está ou não instalado corretamente.

Está escrito que no Gerenciador de dispositivos->Dispositivos de sistemas deveria estar o nome do chipset, caso não estivesse estaria instalado algo padrão. Abaixo está a captura do menu acima, não sei dizer se ele está instalado corretamente, pois não encontro nenhum nome.

<div class='bbimg'>%7Boption%7Dhttp://geocities.yahoo.com.br/ulissescarneirojaime/img/imagem.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

OBS: estou utilizando o Windows XP.

É assim mesmo ou realmente não está instalado corretamente? Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

É assim mesmo... O q você pode verificar é c os drivers utilizados são os últimos disponíveis... Dê um pulo no site do fabricante da placa-mãe e do chipset... Procure pelos drivers AGP e IDE...

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi amigo...

Não estão instalados não....

Pode ver que está tudo de forma "genérica"....PCI bus/ PCI standard blábláblá...

Deveria estar aparecendo o nome de seu chipset no lugar.....

você tem que ir ao site da ASUS e baixar um arquivo com osdrives atuais para seu modelo de placa mãe....

Antes no meu era assim também, mas depois da atualização ficou tudo correto....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estão sim, os dispositivos apontados por você ficam deste jeito mesmo, é como os HD's, drive d disquete, não precisam d um driver específico... Olhem só o meu sistema:

<div class='bbimg'>%7Boption%7Dhttp://www.phoenyx_br.kit.net/system.JPG' border='0' alt='Imagem postada pelo usuário' /></div>

Veja somente c o driver AGP (Accelerate Graphics Port) e o IDE (Bus Mastering) são os mais recentes... Verifique também os drivers d vídeo, modem, rede onboard e outros dispositivos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×