Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Henrique Maqueda

Dual-channel

Recommended Posts

Recentemente adquiri uma K7N2 Delta-L, e por esse motivo peguei 2 pentes de memoria ambos de 256MB, 1 é da Infineon DDR333 e o outro é da Spectek DDR266, o dual funcionou mas me falaram que posso estar forçando o chipset há fazer com que elas fncionem em modo dual, vocês acham que devo deixar ligado ou não o dual? Há, ela está com a BIOS mod 5.6.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o que pode tá acontecendo é se seu processador for FSB333 e tivé em sincronismo com as memórias, aí você tá torrando a Spectek...

Mais se tá rock solid, num vejo porque não deixar... ^_^

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bem num é bem 333 que meu XP, é, mas coloquei em 333 e as memos em tambémém Dual-Channel 333, mas eu num ví MUITA diferença

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Por incrivel que isso possa parecer é verdade, pois eru estava presente, nunca esperava que dois pentes de memorias diferente em velocidade e marca pudessem funcionar o dual, mas o pior é que funcionou, inclusive elas estão em 333, quando ao ganho que o dual proporciona é pequeno e depende muito da aplicação a ser usada, em um teste que precise de banda de memoria o dual traz algum beneficio, rode o PiFast com e sem dual, vai ver que tem um ganho, pequeno mas tem

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Certo, vou pegar esse programa e postar aqui, e marcelo para eu ter uma base me fale qual foi seu resultado nesse programa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eita Spektec 266 em dual com uma boa memória em 333 ...

    Tem coisas q não se explicam ...

    Como isso ?!

    Eu gostaria d ver um negócio desses ou ter essa sorte ...

    ###### ...

    Vai q não acabam descubrindo um jeito d driblar a chatice dos Nforce HAHAHA !!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Cafs@19 fev 2004, 01:08

    Eita Spektec 266 em dual com uma boa memória em 333 ...

    Tem coisas q não se explicam ...

    Como isso ?!

    Eu gostaria d ver um negócio desses ou ter essa sorte ...

    ###### ...

    Vai q não acabam descubrindo um jeito d driblar a chatice dos Nforce HAHAHA !!!

    Sei lá por que funcionou, sou testemunha, fui eu quem instalei

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por mmarcelocsouza@19 fev 2004, 12:15

    Sei lá por que funcionou, sou testemunha, fui eu quem instalei

    Putz...fiquei de cara agora....

    Quer dizer então que se eu arrumar um pente ddr 333 samsung de 512 e colocar junto com a minha 512 Markvision ddr400 vai funcionar beleza o dual....... :D

    hauahauahauhauahau....vou fazer isso ainda..... :D

    já tentou testar o desempenho em modo single e comparar com esse dual pra ver se ta habilitado mesmo? Sei la as vezes pode ser loucura da placa-mãe....ta dizendo que ta habilitado o dual mas não ta....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Adriano Silva@19 fev 2004, 14:23

    Quer dizer então que se eu arrumar um pente ddr 333 samsung de 512 e colocar junto com a minha 512 Markvision ddr400 vai funcionar beleza o dual....... :D

    Somente você testando para saber, espetando nos slots certos o dual esta habilitado, não tem como não estar

    Ps.....Configure as latencias manualmente, não deixe em Byspd, pois as latencias default delas pode ser diferente, na maquina dele coloquei em 3 3 3 8, talvez esse seja o segredo do sucesso :P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Agora fiz um teste no PCmark2002 e com 1.92ghz fiz, 4333,vou fazer o teste de novo agora que to com 2.83ghz, mas esse laçe das latencia, num sei não agora baixei pra... 2,5-3-3-4, ainda da pra diminuir menos mas to com meio preguiça de ficar mudando os jumper se não funcionar, mas pra trocar essas memos só se for por 2 de DDR400, se não...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por hmaqueda+20 fev 2004, 00:34-->
    Agora fiz um teste no PCmark2002 e com 1.92ghz fiz, 4333,vou fazer o teste de novo agora que to com 2.83ghz, mas esse laçe das latencia, num sei não agora baixei pra... 2,5-3-3-4, ainda da pra diminuir menos mas to com meio preguiça de ficar mudando os jumper se não funcionar, mas pra trocar essas memos só se for por 2 de DDR400, se não...

    dá para usar o CAS em 2.5 por que elas estão em 166, porém não tente baixar mais, quanto ao seu overclock acho que você escreveu errado:

    hmaqueda

    vou fazer o teste de novo agora que to com 2.83ghz

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • è mesmo, o certo seria 2083mhz, acho que um XPezinho2600, hehehe, mas quando pegar umas mesmos DDR400, ai coloco em 2200mhz, mas só uma pergunta, com essas memos num tem como deixar o FSB em 200 e manter as

    memos em 166?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por hmaqueda@21 fev 2004, 00:18

    è mesmo, o certo seria 2083mhz, acho que um XPezinho2600, hehehe, mas quando pegar umas mesmos DDR400, ai coloco em 2200mhz, mas só uma pergunta, com essas memos num tem como deixar o FSB em 200 e manter as

    memos em 166?

    Olha cara, se contente com isso, depois que você trocar as memorias as coisas mudam

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×