Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ulissesjaime

Dúvidas Em Relação Ao Chipset Sis 745

Recommended Posts

Eu possuo uma placa-mãe Asus A7S333 (soquete 462) e no seu manual está escrito que o chipset é o SiS 745. O problema é que lendo o livro do Gabriel Torres eu cheguei em uma parte onde mostra se o chipset está ou não instalado corretamente.

Está escrito que no Gerenciador de dispositivos->Dispositivos de sistemas deveria estar o nome do chipset, caso não estivesse estaria instalado algo padrão. Abaixo está a captura do menu acima, não sei dizer se ele está instalado corretamente, pois não encontro nenhum nome.

<div class='bbimg'>%7Boption%7Dhttp://geocities.yahoo.com.br/ulissescarneirojaime/img/imagem.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

OBS1: estou utilizando o Windows XP Pro.

É assim mesmo ou realmente não está instalado corretamente? Obrigado!

OBS2: Alguns colegas disseram que está certo, outros que não (deveria estar especificado o nome e caso não estivesse preciso instalar novos drives). Não sei que drives são estes, pois entrei no site a Asus e da SiS e não encontro. Tem algo a ver com uma versão nova da Bios?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Intão, eu também tenho a a7s333 e o gerenciador de dispositivos tá igual ao seu... sempre instalo os drivers da SIS (q vêm no cd de instalação) quando formato a máquina.

Mas é mesmo engraçado olhando lá, porque se você for em propriedade->driver de qualquer um dos dispositvos é o driver genérico do xp...

Mas eu reparo q sem instalar o driver da SIS o apg não é reconhecido...

Estranho isso...

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×