Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mauricioblaster

Tela preta e travamento em Acer's 5542 - Possível Solução

Recommended Posts

Olá

Recentemente comprei um notebook acer 5542-5479 do Paraguai (sim, não vejo sentido em pagar o dobro do preço no mesmo produto aqui no Brasil).

Primeiramente, formatei o note e coloquei o win7 64 bits ultimate. Instalei os drivers que vieram no cd e tudo beleza, rodando perfeitamente.

Porém, no segundo dia de uso, do nada, o note travou completamente e poucos instantes depois, ficou com a tela preta. Desliguei e liguei novamente, tudo funcionando. E o mesmo se repetiu mais 3 vezes, durante 4 dias. Comecei a ficar bastante preocupado, achando que era problema no hardware. Foi ai que encontrei na internet vários donos de Acer's 5542 com o mesmo problema!

Comecei a procurar atualizações de todos os drivers, achando que era esse o problema. Foi quando eu encontrei esse link do driver da placa wlan:

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-62508-1&lc=en&dlc=en&cc=us〈=en&os=2093&product=3795326

Algo me chamou muito a atenção:

“Fix/Enhancement:Fixes an issue that occurs on an AR5009 WLAN device where a black screen is displayed and the notebook stops responding (hangs) when WLAN transmission is at a high rate. “

Traduzindo mais ou menos fica: “ Melhorias: Arruma o problema que ocorre no AR5009 WLAN onde uma tela preta aparece e o notebook para de responder quando a taxa de transmissão do WLAN está alta”

Tentei então instalar a versão para o win7 64 bits do site da hp e não consegui (provavelmente seja bloqueado apenas para produtos hp). Foi ai que eu vi que o driver que eu estava usando era o do próprio win7, e não do cd que veio junto! Olhando no cd vi que existem três drivers:

Foxconn Atheros HB93

Foxconn Atheros HB95

QMI Atheros HB93

Não consegui chegar em uma conclusão de qual usar(olhando pelo Everest) e resolvi arriscar, colocando o QMI Atheros HB93.

Não posso dizer que o problema está resolvido, pois estou com o novo driver a um dia apenas. Porém, não vejo sentido o problema não ser esse relacionado ao driver da wlan!

Achei interessante vir aqui escrever pra vocês, visto que não há nenhuma pista do problema em nenhum lugar da net. Se algum dos usuários com o mesmo problema puder ajudar na discussão e nos testes, seria muito bom!

Valeu galera :D GL 4all!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Boa noite!

    Então, mais 1 dia se passou e nenhum travamento. Estou confiante que o problema se resolveu :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Apesar de ninguém ter respondido acredito que ajudou muitas pessoas o seu relato, estou pesquisando sobre este modelo da Acer pois irei comprar um e vi vários relatos de usuários com o mesmo problema! Então agradeço a informação que me deixa mais seguro de comprar o note.

    Falou

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com o mesmo problema, Esse procedimento resolveu definitivamente o problema??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá.

    Posso dizer que resolveu o problema sim. Desde o dia que atualizei o driver não ocorreram mais problemas.

    O driver que estou utilizando é o que vem no cd. Quando tiver um tempo livre vou upar em algum lugar e trazer o link pra vocês aqui.

    :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caro mauricioblaster

    Tenho tido este mesmo problema com travamentos e em seguida uma tela preta.

    Ja experimentei instalar o windows 7 em 64 bits e tambem nao resolveu. Cheguei a fazer uma atualizacao da bios, durante dois dias nao travou, mas agora esta travando novamente. Nem utilizo a wireless dele mas no caso ela fica ativa e pesquisando redes, a luz da wireless fica piscando o tempo todo, desativei a placa wireless, vou testar alguns dias e posto aqui se travou ou nao.

    Ainda que nao resolva o meu caso parabens pelo post, rodei e rodei ninguem falava algo a respeito.

    abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não tenho esse equipamento, mas sempre estou por aqui no fórum lendo. O que o Maurício fez, é o que a maioria deveria fazer: colocar sua experiência com panes para ajudar outros.

    Valeu Maurício pela sua atitude. Espero que outros sigam seu exemplo. E fique certo: sua experiência ajuda e ajudará outros.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pessoal como disse a 4 dias atras que iria testar a dica do amigo, realmente funcionou comigo. Mas o que fiz foi desativar minha placa wireless, como nao estava utilizando mesmo resolvi fazer desta forma para testar, ja fazem 4 dias e nada de travamentos!!

    Agora he correr atras de um driver que nao de problema.

    Obrigado novamente por essa grande dica amigo, pois tava quase mandando o not pro py, e ta com todos meus arquivos, iria ser um transtorno terrivel!

    abraços

    :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá mauricio, pow tu é vizinho asdiufhasdh

    mew eu estava com o mesmo problema, pesquisei muito também, atualizei a BIOS dele duas vezes hoje to com a ultima a 1.09

    instalei win7 32 e 64

    e isso acontece apenas no windows, eu também uso Ubuntu e isso nunca aconteceu enquanto estava nele, só uso o windows pra jogar mesmo porque no ubuntu infelizmente o fps fica muito baixo ;x

    pensei que era super aquecimento...

    mas deixei de acreditar que fosse isso por que nas ultimas travadas que aconteceram

    eu tinha recém ligado o note oO

    eu sempre uso a wireless, nem me liguei dessa do driver... pow muito bom, como o amigo ali confirmou funciona... vou eu testar e volto aqui em alguns dias para reforçar a dica o//

    e parabens pelo o que tu fez cara, nao veio no forum chorar, veio no forum contribuir o/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá, aqui estou eu novamente.

    O que posso dizer é que já passaram 4 meses e realmente o problema foi corrigido definitivamente. Ainda estou usando o mesmo driver, o QMI Atheros HB93 que veio no cd do notebook.

    Espero ajudar o pessoal que tem o mesmo problema, porque só passando por isso pra saber o quanto é ruim. Economizar meses e meses pra em alguns dias ver seu note travando sem nenhuma explicação não é algo muito legal não.. hehe

    Qualquer dúvida estamos aí, mesmo que demore um pouco pra responder... Valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    é 1 mes passou e nunca mais deu aquela maldita tela preta

    xD

    win7 64x e driver do CD, QMI Atheros HB93.

    mato a pau mauricio

    abraço galera

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aee galera Viajo para o Paraguai e vendi um modelo desses ACER 5542-1325, a pessoa comprou e utilizou ele durante 2 meses sem nenhum problema, mais dai veio a bomba ele me ligou falando q o not estava travando em uma tela preta. Pronto pensei comigo é so formatar e pronto esta resolvido o problema, trouxe ele comigo pra casa e formatei ele Win 7 so instalei o drive de Video e resto eu deixei os do Win mesmo!!! Instalei o Win 9 da manha usei ele o dia todo normamente, quando chegou 18 horas ele travo de novo!!! Dai eu falei pronto perdi um notebook...huahuahua.

    Dai Desliguei ele e fui dormir porque se nao eu ia quebrar ele tudo,acordei hoje cedo inconformado com a situaçao e resolvi pesquisar na net foi onde encontrei o nosso amigao que teve a gentileza de explicar pra gente.

    Bom entrei no site da Acer e Baixei esse Driver aqui: ""Wireless LAN_Atheros_8.0.0.225_W7x64_A"" que o mesmo instalado ficou com o nome de: ""Atheros AR5B93 Wireless Network Adapter"".

    Bom Galera vou testar ele agora novamente e se Deus quiser tomara que esteja resolvido esse nosso problema e logo voltarei aqui pra postar se realmente o problema esta resolvido.

    A você que Criou esse Topico Muitooo Obrigado Cara!!!!

    Abrass a Todos:D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, simplesmente genial.....

    Comprei um notebook desses ano passado, e desde então tive esse problema mais nunca imaginei que seria isso

    já havia ate baixado esses drivers mais nunca instalei, essa semana fiz o teste, instalei o drive de rede WIrelesssss que você indicou e desde então 7 dias ligados sem interrupção, ligado e conectado a wireles a 170 horas e nada de travar

    Muito obrigado pela ajuda, me economizou um notebook já estava comprando outro:p:p:p

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Muito obrigado você achou a solução, eu já não sabia onde procurar nem o que fazer... Parabéns.:D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa noite.

    Gostei muito do esclarecimento que encontrei em sua postagem.

    Embora seja um tópico antigo, me ajudou muito e espero ajudar outros com o meu caso.

    Estou basicamente com o mesmo problema, porém, meu micro é um Acer Aspire 5552-5664.

    Instalei o Driver HB97. Foi o mais parecido que achei. Vamos ver no que dá.

    Já tinha tentado de tudo, inclusive o BurnIn Test. O micro passou em tudo, quando forçava o wireless dava tela preta. Espera que este driver resolva meu problema.

    Mais uma vez obrigado a todos.

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Acabei de me cadastrar no fórum, e gostaria de agradecer ao amigo Mauricio que compartilhou a solução para o nosso problema.

    Meu PC é um Aspire 5551, e após passar um tempo usando o note com o Win7 Home Basic, resolvi formatá-lo e instalar o Win 7 Ult. Ao procurar no site da Acer os drivers do PC, me deparei com várias opções de driver para a mesma função. Achei que qualquer um servia, e para wlan baixei um desenvolvido pela Broadcom.

    O note passou a apresentar o problema relatado por vocês. Travamento, tela preta e luz da wireless piscando.

    Vou instalar agora o driver fornecido pela Atheros, e espero que resolva.

    Forte Abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá mauricioblaster... preciso da sua ajuda!

    Eu tenho um notebook Acer 5520 e ultimamente, do nada, qd eu assisto à videos, ele fica com a tela preta e trava totalmente. Ele se reinicia sozinho e segue travado.

    Já mandei formatar o computador e não resolveu.

    Por favor, se alguem puder me ajudar, to pensando em comprar um novo de tanto stress com esse note! Mas ta faltando grana no momento, o q aumenta meu stress! hehehehe

    Desde já agradeço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mauricio, estava procurando algo de ajuda [para meu notebook, que fez  exatamente como o seu, apenas tenho um HP (não vou descrever tudo..hehe)  li sua ajuda, fui ao link que é da HP e baixei , to testando depois disso o dia todo ligado e nada de travar, vamos testar até amanhã. 

    OBRIGADA PELA AJUDA  BEM EXPLICADO. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×