Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dualaska

Ajuda com placa de carrinho de controle remoto

Recommended Posts

Fala galera. Não sei quase nada de eletrônica, tive uma matéria de eletro-eletrônica básica no curso técnico de mecânica, então sei o nome dos componentes, e coisas básiconas mesmo.

Bom, resolvi pegar um carrinho velho que tinha aqui em casa para montar o meu próprio carrinho. Na placa só está ligado o motor que controla a direção das rodinhas, e têm dois fios "soltos". A antena está desconectada (era um fio preto que não lembro exatamente onde ficava conectado), o motor que controlava o movimento de vai e vem do carro também está desconectado. O controle está funcionando perfeitamente. Tentei ligar uma bateria (que funciona) nos dois fios da placa, usei o controle, mas o motor nem deu sinal de vida.

Alguém ai afim de ajudar a reanimar essa plaquinha??

Algumas imagens:

100_9662.JPG

100_9664.JPG

100_9665.JPG

Se quiserem mais fotos, ou foto de alguma coisa que eu não coloquei, é só falar.

Obrigado desde já :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Confere se o CI (Circuito integrado) é mesmo um RX2B, se for da uma olhada no dataheet, ai é só seguir as trilhas para ver qual fio é qual.

http://www.alldatasheet.net/datasheet-pdf/pdf/154572/SILAN/RX-2B.html

O circuito do receptor provavelmente vai ser parecido com esse:

http://talkingelectronics.com/projects/27MHz%20Transmitters/imagesP2/RX-2Bcct.gif

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • No verso da placa diz "RX2B", mas no CI diz "RX2C".

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Acho que os dois CIs são identicos.

    Tente seguir o esquema que te passei, acho que vai achar onde é o motor, alimentaçã e tudo mais...

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ok então, baixei tudo e mãos à obra. Mas aproveitando a deixa, você tem algum site, apostila ou "vontade de escrever" algumas dicas para soldar com ferro de solda? Eu tava fazendo uns testes, as vezes eu soldo direitinho, as vezes fica uma me$@#, mas ainda não fiz uma solda perfeita. Tenho um de 40W e um tubinho com material de adição.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ah, muito bom! Eu, além de colocar solda excessiva, também soldava errado. Eu colocava o material de adição em cima do ferro, ai ele escorria e ia para as peças.

    Mas esse negócio de seguir a trilha é complicado. A trilha da alimentação acabou numa perninha do resistor. A outra perninha está ligada a um fio que leva a uma perninha de um transistor (onde está soldado outro fio). O outro fio leva a um transistor e a trilha do transistor onde os dois fios estão ligados leva a uma perninha de outro transistor.. Quando eu conseguir achar isso eu vou ficar muito feliz KKKKK.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha, se você puder postar uma foto da parte das trilhas marcando qual é o pino 1 do CI, talvez possamos ajudar. Tire uma foto o mais "limpa" possível.

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ok. Tirei 2 fotos "boas" (frente e verso) da placa.

    100_9671.JPG

    2drmuz2

    Editado por Dualaska

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Dualaska, ta um pouco complicado de achar qual fio é o que nessa placa e eu tenho uns assuntos pra resolver agora, mas já consegui identificar algumas coisas: (são sei se os fios são realmente esses, mas pelo que tudo indica...)

    controle.png

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Nossa, depois, num dia de tédio, você tenta me explicar como se faz isso só olhando pra uma imagem. Nem com a peça em mãos eu consegui. KKKKK

    Mas tá, eu liguei a antena, a alimentação e.... Tcharam, o motorzinho funcionou. O problema é que eu tava mexendo no controle remoto (virando pra direita e pra esquerda) ai meu dedo escapoliu e fez um barulho. Ai agora o motor direita-esquerda só funciona se eu colocar a alavanca de frente-trás para trás e acionar a alavanca de direita-esquerda. De outro jeito, não dá sinal nenhum. Estranho, né? Será que é algum problema no controle?

    Editado por Dualaska

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha cara, infelizmente eu não consegui identificar qual é o outro fio do motor de tração...

    Quanto ao problema, deve ser no controle, verifique se não é nenhum fio solto ou solda fria.

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu só preciso do motor de direção. Mas só por curiosidade, eu tenho um moto que era de um exaustor da cozinha, 110v.. Teria como colocar um desses em um "carrinho" usando essa placa? Ou é melhor esquecer esse motor? :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Talves funcione usando reles ou triacs para ativarem esse motor, mas ai eu não sei como funciona ao certo os motores AC, como se faz a inversão do sentido de rotação e tudo mais. Você também vai ter de deixar o motor ligado na tomada ou usar um inversor de tensão da bateria para 110V AC.

    Nessa parte eu não vou poder te ajudar muito, mas creio que alguém aqui do forum possa.

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Entendi, ai teria que ser um projeto mecatronico, fazer um sisteminha pra adicionar uma engrenagenzinha para fazer alternar a rotação do eixo e retirar a engrenagenzinha pra rodar normalmente. Muito complicado pra mim.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Oi amigos, queria pedir ajuda ,pois tenho uma placa aqui + qase todos os fios soltaram e eu nao sei onde por direito,alguem pode me ajudar?

    Desde ja obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    brunoexpert faça igual o amigo Dualaska poste imagens do circuito para que nos possamos ajudar

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pelo que entendi, esse motor do exaustor é CA. Verifique se é mesmo CA ou se é CC. Caso seja CA, acho que você precisará converter para CC por causa das baterias do carro (carro e controle). Teria que fazer um circuito retificador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá pessoal, gostaria de uma informação por favor.

    Tenho um carrinho de controle remoto, ele é de 4pilhas(4x1,5=6v) e quero modificar ele. quero por nele um motor mais potente de 12v, e gostaria de saber, se eu colocar os 12v direto na placa ela queima?(provavelmente, eu sei, rsrsr, só para confirmar). Se ela queima o que eu posso fazer para ela suportar os 12v? trocar o capacitor?

    por facor me ajudem, obrigado!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Por favor, respondam o FulanoTop, pois estou com a mesma duvida.

     

    e quantos v uma placa de 27MHz suporta?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @BigGui Vai queimar sim colega, os componentes estão preparados para uma determinada corrente de trabalho para o motor original e para uma tensão de 6V, se você dobrar essa tensão, com certeza, os componentes da placa não vão suportar!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Respondendo a pergunta de como fazer para a placa suportar os 12v...

    O jeito mais simples é reduzir os 12v para 6v, como resistores ou regulador de tensão.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×