Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest andremaltar

[Resolvido] I.e. 6 sp1 c/ criptografia 56 bits

Recommended Posts

Guest andremaltar   
Guest andremaltar

<font color='#000000'>Tenho uma máquina com windows 2000 Pro e quando atualizei o I.E para o 6 e posteriormente para o 6 SP1 a criptografia continua sendo de 56 bits. Preciso de uma criptografia de 128 bits. Como eu faço? Já voltei a versão 5 e instalei novamente a 6 e nada. Alguns bancos on-line só aceitam com 128 bits, se não todos e não estou conseguindo me conectar a ele.

Se alguém souber como fazer, agradeço.

André

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000080'>Quando você clica em Ajuda » Sobre o IE...  aparece Nível de codificação: 56-bits? Isto é bem estranho.

Em todo caso vá em Ferramentas » Opções da Internet » Avançadas. Procure pelas opções de Segurança (as últimas) e veja quais opções estão marcadas. Principalmente as de SSL e TLS.

Uso o IE 6.0 (sem service pack 1) e o nível de codificação é de 128-bits sim.

Boa Sorte!  :;):

Compartilhar este post


Link para o post
Compartilhar em outros sites
knot    0

<font color='#000000'>como o Fernando disse e bem estranho mesmo, eu usava o ie 6 com o win2k pro e com ou sem o service pack a criptografia e de 128 bits.

por onde você instalou o ie? por um cd ou pela microsoft? experimente instalar por outro lugar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×