Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
alissonadriano

Intel DG31 PR Erro no Bios, a placa liga mas não aparece nada na tela

Recommended Posts

Oi pessoal sou novo aqui e estou com um serio problema.

tenho um Pc com as seguinters configurações

placa mãe: Intel DG31 PR

Processador: core 2 quad 2.66 Ghz

memoria: 4GB

Placa de Video: Ati Radeon Xfx H4550

hd: 500 gb

Vamos ao problema. Muito recente meu processador começou a esquentar muito chegando a 70º jogando, e 55º parado sem fazer nada. Mas isso só com esse processador (Core 2 quad Q8400) testei outros, um P4 e um core 2 duo E5500 ficou normal a temperatura.

Agora vem o pior pensei que atualizando o bios da placa mãe ia resolver alguma coisa, baixei a atualização do bios instalei, o PC reniciou tudo certinho mas continuou com o problema então baixei outra atualização, so que essa era anterior a atual (versão atual 71, anterior 69) ai começou instalar, quando terminou de instalar o pc reiniciou e não apareceu mas nada ficou tudo preto, é como se não ouvesse video, não aparece aquelas letrinhas que sempre aparece quando o pc reinicia. A placa liga mas não aparece nada.

O led do monitor fica laranja, quando funciona o video ele fica azul e aparece as letrinhas da placa mãe.

Gostaria de saber se alguem aqui sabe como faço pra recuperar o bios da minha placa mãe

Preciso que alguem me ajude urgente não sei mais o que fazer:confused:

Editado por alissonadriano

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo o aparenta amigo a sua BIOS foi corrompida durante o processo de "Atualização" e sendo assim poderá recuperar a BIOS levando a sua placa mãe em uma assistencia especializada para que possa colocar outro chip de BIOS.

Abraços amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×