Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
Luiz Jorge

[Resolvido] Bordas/linhas das tabelas desapareceram no Word 2007

Recommended Posts

Olá, pessoal!

Bom dia, boa tarde, boa noite!

Eu tenho um documento de mais de 2000 páginas no Microsoft Office Word 2007. Nele existem várias tabelas. À medida que eu fui configurando as seções, a paginação e o sumário, ao final, percebi que as linhas da tabela simplesmente desapareceram, muito embora a tabela continue lá, organizadinha (só que é como se os contornos dela estivessem invisíveis).

Gozado que quando eu abro o arquivo no Word 2003 (em outro pc), as linhas estão lá, elas aparecem, está tudo normal com as tabelas.

Eu bem que poderia colocar bordas nas tabelas, uma a uma, mas isso se torna humanamente impossível em um documento com mais de 2.200 páginas e que com certeza contém muitas, mas muitas tabelas (eu deveria procurá-las página por página, o que torna o meu trabalho muito dificultoso).

Já pesquisei no Google a solução para o meu problema, mas não encontrei nada parecido.

Alguém poderia me salvar desse naufrágio, pois não quero deixar de ter e ler o meu documento neste pc que têm o Word 2007?

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Luiz Jorge, eu não entendi muito bem o que você quis dizer, mais será que as linhas não estão pintadas de outra cor?

seila, posta uma img pra ter uma noção mais ou menos do que seja o seu problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Luiz Jorge, eu não entendi muito bem o que você quis dizer, mais será que as linhas não estão pintadas de outra cor?

    seila, posta uma img pra ter uma noção mais ou menos do que seja o seu problema...

    ImagemApostilaIntensivo2.jpg

    Conforme você pode verificar, as bordas e linhas da tabela aparecem no programa (não em preto, mas em uma cor desbotada, ou seja, em cinza) e não são impressas no papel.

    Gostaria de saber por que.

    Grato.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá Luiz Jorge,

    Esta borda "desbotada" apenas serve para indicar os limites da tabela. Para inserir bordas reais e imprimíveis, você deve selecionar "propriedades da tabela" (botão direito), opção "bordas e sombreamento".

    Abç.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado, RockSlave!

    Tive que percorrer as 2290 páginas da minha apostila procurando pelas tabelas "invisíveis" para corrigir o erro.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×