Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
lucasperes

[Resolvido] Bios mudou sozinha

Recommended Posts

Hj eu fui colocar a HD do pc da minha namorada no meu para formata-lo pois nao estava conseguindo fazer isso no pc dela... quando tentei formatar aqui no meu computador ele ligou (e meu computador é da "meoo" e a tela inicial era a de "placa de video" depois aparecia uma tela branca escrito bem grande MEOO) e creio que isso fazia parte da minha BIOS...

Bom... quando eu coloquei a HD da minha namorada para iniciar no meu pc apareceu uma tela diferente... primeiro reconheceu a placa de video normal... e depois apareceu a tela que costumava aparecer no computador da minha namo... "American" alguma coisa.. um setup diferente... eu me assustei mas nao dei a atenção que merecia e prossegui com a formatação.... mas começou a reiniciar antes de entrar no Sistema Operacional... Foi quando desisti e tirei a HD da minha namorada do meu pc e coloquei as minhas duas HD's de volta... uma com Windows XP PRO sp3 e outro só de escrava...

Achei que a tela inicial voltaria ao normal mas para minha surpresa a tela ainda dizia "American" alguma coisa... Fiquei apreensivo mas o computador seguiu ligando e apareceu duas opções "F1" para entrar na setup (BIOS) ou "F2" para continuar com a configuração valida...

Eu apertei F1 e entrou na BIOS mas nao sabia o que fazer e sai e ele ligou normal... Quando chegou a tela "Bem Vindo" e ficou uns 4 minutos... achei muito estranha essa demora mas esperei... quando carregou ficou só a foto da proteção de tela... mais uns 5 ou 6 minutos carregou a barra de tarefas e começou a beepar muito alto e forte e rápido com a seguinte mensagem: " O Disco Local "C" não esta formatado. Dejesa formatar sim ou nao" eu coloquei não pois tenho muita coisa na C instalada e muita coisa salva que tenho de fazer Back Up antes de formatar... Dai depois de ter clicado não o computador seguiu carregando...

Demorou uns 5 minutos para carregar as conexões locais (tenho 2) mais 5 min para o AVAST mais 5 para carregar o programa da placa de video que fica ali no cantinho do relogio.

Em suma... tem uma probabilidade de a HD com problema da minha namorada ter causado tudo isso?

O que pode ter causado tudo isso? eu estou perdido...

eu escrevi tanto que nem se se escrevi tudo... se vocês acharem alguma coisa estranha ou faltando me avisem que eu posto e explico...

Muito obrigado por lerem este texto gigante para ajudar u amigo e apuros...Abraços e muito obrigado desde já!

OBS.: enquanto eu escrevia este texto euestava rodando o antivirus na minha "C" ( o novo avast) e ele escaneou 50 dos 60 gigas dela e apareceu uma mensagem dizendo "ALGUNS ARQUIVOS NAO PUDERAM SER ESCANEADOS" Seguem os resultados:

Nome do arquivo Estado

C:\Documents...\dados de aplicativos Erro: Erro nos dados (verificação cíclica de redundância) (23)

C:\Documents and setting...\Desktop Erro: Erro nos dados (verificação cíclica de redundância) (23)

C:\Documents and setting...\Favoritos Erro: Erro nos dados (verificação cíclica de redundância) (23)

C:\Documents and setting...\Acessibilidade Erro: Erro nos dados (verificação cíclica de redundância) (23)

C:\WINDOWS\system32\autorun.i Erro: O arquivo esta off-line - Não está disponível no momento. (42006)

C:\WINDOWS\system32\autorun.in Erro: O arquivo esta off-line - Não está disponível no momento. (42006)

(Meu Pc... windows xp sp3, core 2 duo 7400 2.8ghz. 2gb ram kingston 800mhz, HD 320 + HD 160 (nao me lembro da marca delas)...placa-mãe IPM31

Editado por lucasperes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lucas Bem-Vindo ao Fórum CdH !

para que possamos te ajudar melhor,

Por favor dee uma lida no Comunicado Local :

http://forum.clubedohardware.com.br/announcement.php?f=168

poste as informações necessarias.

Obrigado !

Edit:

Dee um reset na Bios , Retire a bateria da placa-mãe,

e espere uns 3min. e recoloque.

veja se tem alguma melhora !?

Editado por magrao43jp

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • desculpa por ter postado errado ou faltando detalhes... prometo nao cometer o mesmo erro....

    Obrigado por responder ... amanha (sábado) a noite vou tentar porque hj nao estou em casa e posto os resultados disso... Muito obrigado mais uma vez pela ajuda!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    desculpa por ter postado errado ou faltando detalhes... prometo nao cometer o mesmo erro....

    Obrigado por responder ... amanha (sábado) a noite vou tentar porque hj nao estou em casa e posto os resultados disso... Muito obrigado mais uma vez pela ajuda!

    Lucas , não me leve a mal, eu só citei o comunicado aqui do setor,

    com o intuito de facilitar e agilizar a sua duvida.:(

    espero que me compreenda !

    todos aqui, temos o intuido de sempre ajudar !

    Abraços.

    Magrão.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Que nada... juro que quando pedi desculpas eu nao estava sendo ironico... eu realmente fui afobado em colocar meus problemas rápido... é claro que pra ser ajudado tenho de ajudar também ^^

    Estou ciente de que tua intenção era a melhor e realmente agradecido por teres me avisado ... ao contrario de alguns foruns ou membross que poderia me kickar ou me remover sem ao menos avisar tu vieste a mim para ajudar e corrigir...

    como nunca participei de um forum antes estou ai para aprender mesmo... e muito obrigado mais uma vez por tudo... hj a noite vou tentar resolver meu problema e te mando mensagem de volta com o resultado...

    e quanto a informação que eu nao falei... qual a configuração do meu computador que tu precisas saber ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Que nada... juro que quando pedi desculpas eu nao estava sendo ironico... eu realmente fui afobado em colocar meus problemas rápido... é claro que pra ser ajudado tenho de ajudar também ^^

    Estou ciente de que tua intenção era a melhor e realmente agradecido por teres me avisado ... ao contrario de alguns foruns ou membross que poderia me kickar ou me remover sem ao menos avisar tu vieste a mim para ajudar e corrigir...

    como nunca participei de um forum antes estou ai para aprender mesmo... e muito obrigado mais uma vez por tudo... hj a noite vou tentar resolver meu problema e te mando mensagem de volta com o resultado...

    e quanto a informação que eu nao falei... qual a configuração do meu computador que tu precisas saber ?

    que bom ! que você entedeu !^_^

    no seu problema tente fazer isso:

    Dee um reset na Bios , Retire a bateria da placa-mãe,

    e espere uns 3mim. e recoloque.

    veja se tem alguma melhora !?

    Editado por magrao43jp

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu fiz o processo e nada aconteceu... a BIOS de fato resetou porque a hora/data está completamente errado (00:00 de 1/1/2002) e infelizmente continua a mesma coisa...

    Se tiver mais alguma ideia me avisa que vou passar a noite inteira tentando...

    E acho que isto

    Nome do arquivo Estado

    C:\Documents...\dados de aplicativos Erro: Erro nos dados (verificação cíclica de redundância) (23)

    C:\Documents and setting...\Desktop Erro: Erro nos dados (verificação cíclica de redundância) (23)

    C:\Documents and setting...\Favoritos Erro: Erro nos dados (verificação cíclica de redundância) (23)

    C:\Documents and setting...\Acessibilidade Erro: Erro nos dados (verificação cíclica de redundância) (23)

    C:\WINDOWS\system32\autorun.i Erro: O arquivo esta off-line - Não está disponível no momento. (42006)

    C:\WINDOWS\system32\autorun.in Erro: O arquivo esta off-line - Não está disponível no momento. (42006)

    Pode ser bastante relevante... e ouvi dizer que isso pode ser um "bad blocker" na HD... nao sei como testar nem como corrigir isso então preciso de uma luz ^^

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • consegui alguma coisa... eu reinstalei o windows XP e meio que funcionou...

    mas tem um problema... corrompeu algumas coisas minhas... Exemplo... Minha desktop... o Windows avisa que ta corrompida ^^

    Nao sei o que fazer... fui no MSDOS rodei o chkdsk

    se quiseres o resultado me avisa que eu posto aqui

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A data e hora você certa clicando no relogio !

    qual foi o resultado do chkdsk ??

    sobre o Bad Block ! eu não sei usar e consertar !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    rode uma limpeza de disco e de registro usando o CCleaner

    a principio parece que o Chkdsk eliminou entradas incorretas.

    Aguarde + Opiniões.

    Editado por magrao43jp

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Já executei e tinha 1.3 gb de coisas mas ja limparam...

    Agora o únicop problema é a minha desktop... eu nao posso colar nada nem criar novas pastas porque diz que esta inacessível ou corrompido 0o

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Já executei e tinha 1.3 gb de coisas mas ja limparam...

    Agora o únicop problema é a minha desktop... eu nao posso colar nada nem criar novas pastas porque diz que esta inacessível ou corrompido 0o

    no ccleaner você executou a 2a. Opção o "Cubo" ??

    ele arruma os registros...:unsure:

    tente rodar de novo o Chkdsk...

    eu não gosto de recomendar a reparação do Windows ,

    pois se não recuperar, ai você precisa formatar.(_(:angry:

    Editado por magrao43jp

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Funcionou... eu só nao tinha reiniciado... mas depois que o fiz funcionou tudo de volta...

    só que os arquivos da minha antiga desktop0 já eram mas nao da nada ^^

    Será que tu poderias me explicar o que aconteceu ?

    porque só segui os passos aqui ditos mas nao sei a causa nem saberia explicar pra ninguem ^^

    Muito obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Funcionou... eu só nao tinha reiniciado... mas depois que o fiz funcionou tudo de volta...

    só que os arquivos da minha antiga desktop0 já eram mas nao da nada ^^

    Será que tu poderias me explicar o que aconteceu ?

    porque só segui os passos aqui ditos mas nao sei a causa nem saberia explicar pra ninguem ^^

    Muito obrigado

    Lucas Explicar o que ocorreu é difícil ,

    mas para que não aconteça mais:

    - Mantenha o pc sempre atualizado, Operacional, antivirus.

    - execute sempre a limpeza de disco e de registro(CCleaner).

    - acompanhe as temperaturas do pc(PcWizard).

    - a cada 15 dias Desfragmente o HD (do Windows).

    - mantenha os coolers do pc sempre limpos.

    Seja Feliz !!:P

    Abraços.

    Magrão.

    Editado por magrao43jp

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×