Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
horseman987

Soundblaster x-fi Fatal1ty - problemas com RMVB

Recommended Posts

Ola, tenho a seguinte configuração:

-Windows 7 Ultimate x64

-FONTE - Corsair 550w

-Core i7 860 socket 1156

-Coolermaster Hyper212

-placa-mãe GA-h55m-s2hp

-8GB memoria 1333 (4 pentes de 2gb)

-Placa de video Radeon XFX HD5870 1gb

-Placa de som Soundblaster X-fi Titanium Fatal1ty (pci express x1)

-placa de rede realtek gigabit

-3 hds de 500gb 5400rpm

-1 hd 320gb 7200rpm

-gravador de dvd

-Gabinete com 3 coolers e neon frontal

A questao é que depois que coloquei essa placa de som, todos os videos em RMVB que eu tento assistir ficam lerdos, travando, e as vezes nem abre. Sei que o prob nao é o arquivo porque ele roda beleza num outro pc aqui q é todo onboard. Ja testei codecs e uma infinidade de players.

Alguem ja teve esse tipo de problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentou o XP codec pack? ele resolveu meus problemas com rmvb

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ja tentou o XP codec pack? ele resolveu meus problemas com rmvb

    Deu certo aqui, valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×