Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Esponjinha

Travavando em jogo

Recommended Posts

Olá

Eu tenho um jogo em minha maquina q jogo bastante online (Pes2010) e nunca tinha me dado problema. Eu jogava ele com tudo no full e sempre rodava liso.

Porém, de uns tempos pra cá, eu não consigo jogar mais do que uma partida nele que o jogo fica travando, ou então fica em camera lenta.

Já diminui os gráficos e configs para o minimo, formatei o pc e continuo com o mesmo problema. Então deve ser de hardware. O estranho, é que sempre consegui jogar de boa "/

Config:

Pentium 4 dual core 3.4

4gb ddr2

Gforce9500gt

Enfim, se alguém puder ajudar, agradeço de coração :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

execute uma limpeza de disco e de registro usando o CCleaner.

e desfragmente o Hd.

veja se resolve se resolver retorne pra nos avisar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Continua a mesma coisa... Quando abro e começo a jogar, fica de boa. Mas com o decorrer do jogo vai travando mais e mais até ficar impossível "/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O memtest não deu nenhum erro.

    Sobre as voltagens e temperatura, como não sou entendido do assunto, vou por as prints aqui.

    http://img821.imageshack.us/i/testegy.jpg/

    http://img294.imageshack.us/i/teste2r.jpg/

    PS: Eu vi aqui, que minha BIOS tem mais de 2 anos que não é atualizada. Pode ser isso?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Faça uma limpeza no processador ,

    e renove a pasta termica use a "Artic Silver".

    a avaliação da fonte esta difícil

    como sempre o Everest na de 12V dá Trial version(_(

    qual a marca e potencia da sua fonte ??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    AFF !! Coletek 200W. com 6A na saida de 12V. e GF 9500 !!:eek:

    essa fonte não é confiavel, você deveria estar tendo "Tela Azul",

    com uma fonte dessa !! teste o pc com outra fonte melhor !

    mas troque a pasta termica você esta com Pentium D,

    e esquenta a bessa.

    Editado por magrao43jp

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×