Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
onlymarcus

devicemon.exe sobrecarregando meu cpu 100%

Recommended Posts

Bom dia pessoal,

É o seguinte, quando eu abro o "gerenciador de tarefas" meu cpu está sempre a 100% e o computador mais lento que uma lesma.

INTEL CELERON 550 2GHZ 2GRAM Modelo ACTEON DIGITAL

No gerenciador de tarefas eu cliquei em "Monitor de recursos" , nele aparecem os processos:

processos

imagem / pid / descrição / status / threads / cpu

devicemon.exe / 1752 / usb device monitor/ execução / 3 / 93%

Ou seja, esse tal de devicemon.exe está consumindo quase toda minha cpu, deixando só um pouquinho para o resto.

Quando eu clico com o botão direito e suspendo o processo o computador fica leve e rápido.

Pra que serve esse devicemon.exe? posso desinstalar ele? se posso, como faço para desinstalar?

OBS: Quando eu suspendo ele minhas portas usb funcionam normalmente, acesso meu pendrive direitinho, sem nenhum problema.

Um abraço a todos!!

Complementando...

Uso win7 64bits original

Editado por engenheiro_ce
Flood.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pdoerá ser algum tipo de virus, utilizando a nomeclatura de um processo legítimo do windows, passe e re-passe o antivírus na sua máquina...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • tenho o Microsoft security essentials do windows, ele não achou nada

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tive esse mesmo problema e, investigando nos monitores de processo e desempenho do próprio Windows 7, descobri que isso foi instalado no meu netbook junto com o Modem 3g da TIM. Inclusive o arquivo "devicemon.exe" fica na pasta de instalação do Modem 3g da TIM...

    Como não uso mais o Modem, vou desinstalar tudo e acho que deve resolver. Abraços!

    @TulioRM

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×