Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ricardopcunha

Instalando Windows XP SP3 no netbook emachines EM250 (250-1330)

Recommended Posts

Fala galera,

É minha primeira e frustrante experiência com um netbook, to tentando colocar o XP nele, mas não consigo!

O bendito é um netbook emachines EM250 (250-1330). Processador Atom 1.6 N270.

Primeiro desafio colocar o XP no Usb, pra isso eu usei o WinSetupFromUSB.

Na primeira vez usei uma instalação do SP2.

Deu tela azul com o AHCI ativado, alterei pra IDE e começou a instalação.

Logo depois de fazar a primeira parte da instalação e reiniciar ele deu um problema no config.nt.

Enfim, primeira dor de cabeça, tentei então integrar os drivers do SATA na instalação do XP SP2 com nLite, baixei os drivers do site da emachines, e nada, baixei também um pacotão do DriversPack e também não funcionava.

Ouvi relatos que o SP2 não dava muito certo, arrumei uma instalação do SP3, integrei todos os drivers que tinha aqui (do site da emachines e do driverspack) e não deu certo, deu falta do arquivo iastor.sys, depois desse problema baixei mais um driver, um tal de "Intel Matrix Storage Manager driver" e agora tá dando falta do ahcix64.sys que não sei de onde vem isso, alias acho até estranho, pois minha instalação é de 32bits e esse arquivo pelo nome parece ser um driver para 64bits.

Outra coisa que achei estranho, o site da emachines só me disponibiliza o driver ahci da intel, sendo que meu processador é um AMD, enfim não é estranho?

Enfim, alguém pode me ajudar? Porque já to quase jogando esse netbook na parede de tanta raiva. Fora isso, to baixando uma instalação do XP aqui já recheada de drivers que tem 1,2GB.

Editado por ricardopcunha
correções

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mude na bios de "SATA" para "IDE". Deu certo comigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui a instalação do windows xp vai normal, até a hora que precisa dar boot pelo HD, aparece que está faltando hal.dll:mad:

Todos netbooks que eu tento instalar o win xp da isso e não tem como resolver.

Tentei com windows vista e seven e não acha os drivers do hd. To desesperado aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×