Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Partoba

[Resolvido] Apaguei algumas DLL e agora o windows não inicia!

Recommended Posts

Olá, eu fui tentar por um tema novo no meu windows vista 64bit no meu laptop ASUS, ai nas instruções o cara pedia para alterar uns arquivos na pasta windows/system32, que são o AUTHUI.dll, BROWSEUI.dll, IEFRAME.dll e OOBEFLDR.dll e na pasta windows/brandings/basebrd o arquivo BASEBRD.dll, ele pedia pra fazer umas alterações na aba Segurança para poder dar controle total sob esses arquivos para eu poder renomear ele para tipo (authui.old.dll) para poder substituir pelos novos do tema proposto.

Bem, eu fiz as alterações em todos(na parte de segurança) ai fui renomeando... primeiro renomeei o basebdr.dll, depois o authui.dll... ai quando fui renomear o browseui.dll não conseguir, ai fui tentar botar o authui.old.dll de volta como era antes e não consegui mais... nem o basebdr.old.dll.

No final das contas eu botei os 2 no desktop, renomeei eles para o nome original mas não conseguia por na pasta do system32 de novo.

Daí deletei o basebdr.dll e o authui.dll eu deixei no desktop(não me pergunte porque fiz isso, estava nervoso), ai eu reiniciei o computador para ver se voltava ao normal, mas ele não inicializa mais. Só aparece a telinha de apresentação ASUS e depois o windows como se tivesse logando... mas ai fica preto e nao acontece nada, ja apertei F8 e tentei entrar no Safe Mode, mas eu entro e não adianta nada, fica tudo preto depois. Já tentei também pelo F8 a opção "Last knows good configuration (advanced)" mas também não acontece nada...

Por favor me ajudem... esse laptop ta novinho... comprei a 1 ano nos Estados Unidos é excelente... nem sei o que eu faria se não tivesse como consertar.. eu dependo dele...

agradeço desde já...

Editado por anjoed
Título irregular

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá, eu fui tentar por um tema novo no meu windows vista 64bit no meu laptop ASUS, ai nas instruções o cara pedia para alterar uns arquivos na pasta windows/system32, que são o AUTHUI.dll, BROWSEUI.dll, IEFRAME.dll e OOBEFLDR.dll e na pasta windows/brandings/basebrd o arquivo BASEBRD.dll, ele pedia pra fazer umas alterações na aba Segurança para poder dar controle total sob esses arquivos para eu poder renomear ele para tipo (authui.old.dll) para poder substituir pelos novos do tema proposto.

Bem, eu fiz as alterações em todos(na parte de segurança) ai fui renomeando... primeiro renomeei o basebdr.dll, depois o authui.dll... ai quando fui renomear o browseui.dll não conseguir, ai fui tentar botar o authui.old.dll de volta como era antes e não consegui mais... nem o basebdr.old.dll.

No final das contas eu botei os 2 no desktop, renomeei eles para o nome original mas não conseguia por na pasta do system32 de novo.

Daí deletei o basebdr.dll e o authui.dll eu deixei no desktop(não me pergunte porque fiz isso, estava nervoso), ai eu reiniciei o computador para ver se voltava ao normal, mas ele não inicializa mais. Só aparece a telinha de apresentação ASUS e depois o windows como se tivesse logando... mas ai fica preto e nao acontece nada, ja apertei F8 e tentei entrar no Safe Mode, mas eu entro e não adianta nada, fica tudo preto depois. Já tentei também pelo F8 a opção "Last knows good configuration (advanced)" mas também não acontece nada...

Por favor me ajudem... esse laptop ta novinho... comprei a 1 ano nos Estados Unidos é excelente... nem sei o que eu faria se não tivesse como consertar.. eu dependo dele...

agradeço desde já...

Dá boot pelo cd do Seven, escolhe a opção reparar...reparar inicialização...

Se isto não resolver ainda tem nas opções de reparo pelo cd a restauração do sistema...entre outras...

Tente e poste se conseguiu algo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Dá boot pelo cd do Seven, escolhe a opção reparar...reparar inicialização...

    Se isto não resolver ainda tem nas opções de reparo pelo cd a restauração do sistema...entre outras...

    Tente e poste se conseguiu algo...

    Mas como exatamente eu faço isso?

    Eu tenho o cd do windows vista recovery... mas como q eu acesso ele se eu não consigo logar no windows? fica tudo tela preta.. n consigo entrar nem no safe mode... ;/

    Muito menos restauração do sistema... eu teria que entrar no windows... não sei fazer pela bios =/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mas como exatamente eu faço isso?

    Eu tenho o cd do windows vista recovery... mas como q eu acesso ele se eu não consigo logar no windows? fica tudo tela preta.. n consigo entrar nem no safe mode... ;/

    Muito menos restauração do sistema... eu teria que entrar no windows... não sei fazer pela bios =/

    Tem que mudar na bios a opção para iniciar pelo cd...

    Dependendo do modelo tem uma tecla em especial para o acesso a bios, normalmente são usadas as teclas, delete, F10, F2....

    Estas opções geralmente aparecem logo ao ligar o note...

    Pode também colocar o cd no drive e ficar pressionando e soltando algumas vezes a tecla F8 para ver se aparece opções de boot(pelo cd ou hd)...

    escolha cd/dvd...e tecle enter...

    O único problema ao acessar o cd recovery é que com ele só terá a opção de reinstalar o sistema (perderá qualquer arquivo ou documento uma vez que o hd será formatado)...Já no cd normal do Vista encontra as opções de reparar inicialização,restauração do sistema...etc...

    Mais sobre as opções do cd com imagens:

    http://www.guiadohardware.net/tutoriais/ferramentas-vista/

    Neste outro link tem os discos reparação do Vista para baixar se tiver um local onde possa faze-lo...inclusive para a versão 64 bits que é o seu caso...

    http://www.superdownloads.com.br/download/147/windows-vista-recovery-disk/

    http://www.superdownloads.com.br/redir.cfm?softid=65346

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Tem que mudar na bios a opção para iniciar pelo cd...

    Dependendo do modelo tem uma tecla em especial para o acesso a bios, normalmente são usadas as teclas, delete, F10, F2....

    Estas opções geralmente aparecem logo ao ligar o note...

    Pode também colocar o cd no drive e ficar pressionando e soltando algumas vezes a tecla F8 para ver se aparece opções de boot(pelo cd ou hd)...

    escolha cd/dvd...e tecle enter...

    O único problema ao acessar o cd recovery é que com ele só terá a opção de reinstalar o sistema (perderá qualquer arquivo ou documento uma vez que o hd será formatado)...Já no cd normal do Vista encontra as opções de reparar inicialização,restauração do sistema...etc...

    Mais sobre as opções do cd com imagens:

    http://www.guiadohardware.net/tutoriais/ferramentas-vista/

    Neste outro link tem os discos reparação do Vista para baixar se tiver um local onde possa faze-lo...inclusive para a versão 64 bits que é o seu caso...

    http://www.superdownloads.com.br/download/147/windows-vista-recovery-disk/

    http://www.superdownloads.com.br/redir.cfm?softid=65346

    Obrigado pela dica, consegui formatar meu laptop com o cd recovery do windows vista que veio junto com ele quando comprei.

    Mas agora surgiram outros problemas, não consigo me conectar a internet, não consigo deixar ON a Network Discovery para procurar minha internet wireless... o que eu faço? nunca formatei computador antes... pensei q se formatasse os drivers iriam voltar todos...

    obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Obrigado pela dica, consegui formatar meu laptop com o cd recovery do windows vista que veio junto com ele quando comprei.

    Mas agora surgiram outros problemas, não consigo me conectar a internet, não consigo deixar ON a Network Discovery para procurar minha internet wireless... o que eu faço? nunca formatei computador antes... pensei q se formatasse os drivers iriam voltar todos...

    obrigado

    Se é um cd recovery provavelmente os drivers estão instalados...

    Pelo menos é o normal, que a configuração inicial retorne...

    Dá uma conferida no gerenciador de dispositivos:

    iniciar,executar,devmgmt.msc

    Veja se aparece algum item com um ponto de exclamação ou interrogação que indique falta de drivers...

    Pode ser apenas falta de configuração da conexão...

    Qual seu tipo de conexão/qual roteador ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Se é um cd recovery provavelmente os drivers estão instalados...

    Pelo menos é o normal, que a configuração inicial retorne...

    Dá uma conferida no gerenciador de dispositivos:

    iniciar,executar,devmgmt.msc

    Veja se aparece algum item com um ponto de exclamação ou interrogação que indique falta de drivers...

    Pode ser apenas falta de configuração da conexão...

    Qual seu tipo de conexão/qual roteador ?

    Bem, eu peguei o CD de drivers e instalei o driver de rede... ele não estava instalado, ai deu certo =D

    obrigado pela ajuda

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×