Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rogeriovinhal

Gravadora de cd fica lenta no xp

Recommended Posts

<font color='#000000'>Tenho uma gravadora 32x10x40x da LG e grava normalmente no Windows 98 a 32x e demorava cerca de 3 min. pra gravar um cd e cerca de 5 min pra copiar um cd.

quando instalei o XP, por mais q eu mande ele gravar em MAX e em 32x, ele demora cerca de 6 min pra gravar um cd e cerca de 9min pra copiar um CD.

Já tentei no Nero e no CloneCD, no CloneCD eu mando ele na velocidade MAX e ele fica mostrando q a gravação está em 10x e depois 8x...

Uma outra coisa q aconteceu foi os controles de buffer se movimentarem demais no Nero (antes eles ficavam parados) e eles se esgotarem no CloneCD.

q q eu faço???

Compartilhar este post


Link para o post
Compartilhar em outros sites
PEDRAOZAO    4

<font color='#000000'>Já tentou desabilitar o programa de gravação do próprio XP?

´Já vi gente por aí dizendo que ele dá conflito com outro programa de gravação.  Por via das dúvidas, desativei o meu.

Eu uso o Nero

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mago®    0

<font color='#000000'>Ok...

Pode ser que o Windows não reconheceu seu HD como UDMA.

Vá no Painel de Controles, Sistema, entre no Gerenciador de dispositivos e selecione a opção Controladores IDE ATA/ATAPI.

Feito isto, entre em Propriedades no IDE primário que está ligado o seu HD, vá em configurações avançadas e veja se na opção MODO DE TRANSFERÊNCIA está habilitado o modo DMA SE DISPONÍVEL.

 Se não.. coloque isso e veja seu HD levantar vôo.

 Abração.

Compartilhar este post


Link para o post
Compartilhar em outros sites
rogeriovinhal    0
  • Autor do tópico
  • <font color='#000000'>O HD já está em Ultra DMA modo 2.

    Tirei a habilidade do XP de gravar cds na unidade da gravadora e tentei copiar de novo um cd no CloneCD.

    demorou uns 7 min. e ele disse q a velocidade começou em uns 14x e do meio pro final ficou parado em 8x.

    Mas o q mais me chamou a atenção é q segundo o CloneCD, o Buffer Principal e o Buffer Auxiliar se esgotaram em poucos segundos e ficaram o resto da gravação entre 0 e 1% no vermelho...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mago®    0

    <font color='#000000'>

    Postado Originalmente por rogeriovinhal@24 Nov. 2002,17:24

    O HD já está em Ultra DMA modo 2.

    demorou uns 7 min. e ele disse q a velocidade começou em uns 14x e do meio pro final ficou parado em 8x.

    não tem como forçar a barra e colocar UDMA modo 4 pelo menos?

     Que estranho!

     Meu HD é detectado como UDMA5 pelo Windows XP sem nenhuma artimanha.

     Tente remover o HD e resetar a máquina... assim que sabe ele instala o recurso pro HD novamente.

     Vá na BIOS e veja como está configurado o seu HD. Veja se está como AUTOMATICO e se o modo DMA ou ULTRA DMA está habilitado.

     Acredito que o problema não seja este, pois em outro WINDOWS você consegue a velocidade adequada.

     Tente atualizar os Driver da placa para o Windows XP.

     Vá no fabrincante e e veja se há algum Driver para IDE

     Abração.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    rogeriovinhal    0
  • Autor do tópico
  • <font color='#000000'>Talvez meu HD não suporte DMA maior que 2, é um Quantum Fireball lct10, mas o q me chamou mais a atenção foi no Setup estava configurado para DMA 2 mesmo e tinha opções pra DMA 3 e 4 mas falava q se não tivesse um cabo IDE de 80 pinos poderia dar pau e como eu desconheço isso nem tentei, mas o q mais me chamou a atenção ainda foi q no Windows, no gerenciador de Dispositivos, no IDE secundário (q é onde está a gravadora) está abilitado o DMA se possível, mas o modo de transferência atual é PIO, fui no setup e abilitei o DMA 2 para a Gravadora e continuou no modo PIO... será q tem algum problema aí? porque eu sei q a gravadora suporta DMA...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mago®    0

    <font color='#000000'>

    Postado Originalmente por rogeriovinhal@25 Nov. 2002,20:06

    Talvez meu HD não suporte DMA maior que 2, é um Quantum Fireball lct10, mas o q me chamou mais a atenção foi no Setup estava configurado para DMA 2 mesmo e tinha opções pra DMA 3 e 4 mas falava q se não tivesse um cabo IDE de 80 pinos poderia dar pau e como eu desconheço isso nem tentei, mas o q mais me chamou a atenção ainda foi q no Windows, no gerenciador de Dispositivos, no IDE secundário (q é onde está a gravadora) está abilitado o DMA se possível, mas o modo de transferência atual é PIO, fui no setup e abilitei o DMA 2 para a Gravadora e continuou no modo PIO... será q tem algum problema aí? porque eu sei q a gravadora suporta DMA...

    COm certeza seu HD suporta acima de DMA2. Pois 3 minutos em outro Window diferente do XP dá mais que 16X

     Acho que você está com um problema semelhante ao de um amigo que está com um Pentium III 933MHz.

     A Placa dele é uma SOYO 7VBA133.

     No Windows ME ele gravava em 16X... agora no XP grava em 8x.

     O XP detecta o HD como DMA MODO3 e não como DMA4 (ATA66). Isso faz com que o HD fique mais lento e consequentimente não consiga gravar em velocidades maiores.

     No seu caso, você tentou atualizar os Drivers da VIA?

     Espero que consiga.

     Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    edutrom    0

    <font color='#000000'>40 segundos para gravar o norton 2003 , uso windows xp , heheheh

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mago®    0
    Postado Originalmente por edutrom@28 Nov. 2002,16:55

    <font color='#000000'>40 segundos para gravar o norton 2003 , uso windows xp , heheheh

    <font color='#000000'>Norton System Works dá 400Mb...

     Norton Antivirus bem menos...

     Qual a quantidade em Mb?

     Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    rogeriovinhal    0
  • Autor do tópico
  • <font color='#000000'>Eu peguei o drivers novos no site da ASUS e instalei, depois tento de novo e coloco se consegui, mas com a instalação dos drivers, ficou sem instalar um tal de VIA Bus Master IDE Drivers, q ficou sem ser instalado corretamente... tentei de todas as maneiras possíveis com os drivers 4in1 da ASUS e não tem esse driver no meio deles...

    Nota: Não é o Via Bus Master IDE Controller, é o Via Bus Master IDE Drivers...

    outra coisa: mudei no setup o DMA do HD pra Ultra DMA modo 4 e tentei colocar Ultra DMA nos CD-RW e CD-Rom , mas não funciona... como posso "forçar" colocar esse DMA no CD-RW no Windows sendo q está na opção DMA se possível mas mesmo assim está em modo PIO...

    EDIT:

    Copiei um CD agora com os drivers novos, só q desta vez mandei fazer uma imagem antes de gravar e o resultado foi:

    é um cd de música q tem menos de 80 min. demorou 3min e 30s aproximadamente, mas o CloneCD acusou q a gravação oscilou ente 16x e 20x.

    Alguem usa o CloneCD e pode me falar se os dados q ele dá são confiáveis?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mago®    0
    Postado Originalmente por rogeriovinhal@28 Nov. 2002,21:14

    <font color='#000000'>Eu peguei o drivers novos no site da ASUS e instalei, depois tento de novo e coloco se consegui, mas com a instalação dos drivers, ficou sem instalar um tal de VIA Bus Master IDE Drivers, q ficou sem ser instalado corretamente... tentei de todas as maneiras possíveis com os drivers 4in1 da ASUS e não tem esse driver no meio deles...

    Nota: Não é o Via Bus Master IDE Controller, é o Via Bus Master IDE Drivers...

    outra coisa: mudei no setup o DMA do HD pra Ultra DMA modo 4 e tentei colocar Ultra DMA nos CD-RW e CD-Rom , mas não funciona... como posso "forçar" colocar esse DMA no CD-RW no Windows sendo q está na opção DMA se possível mas mesmo assim está em modo PIO...

    EDIT:

    Copiei um CD agora com os drivers novos, só q desta vez mandei fazer uma imagem antes de gravar e o resultado foi:

    é um cd de música q tem menos de 80 min. demorou 3min e 30s aproximadamente, mas o CloneCD acusou q a gravação oscilou ente 16x e 20x.

    Alguem usa o CloneCD e pode me falar se os dados q ele dá são confiáveis?

    <font color='#000000'>Meu gravador é aquele 12x da LG que lê DVD também.

     No CLONE, só gravo em velocidades constantes...

     No caso, ou sempre 4x ou sempre 12X

     Prefiro 4 X para gravar CD's de jogos ou em mídias muito vagabundas.

     Excelente programa em parceria do Clony XXL.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mago®    0
    Postado Originalmente por rogeriovinhal@01 Dec. 2002,15:17

    <font color='#000000'>Tem como colocar "forçado" o DMA no gravador no XP?

    <font color='#000000'>Pelo que andei vendo não tem jeito.

     Apenas ba BIOS (em algumas BIOS)

     Abração

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    maldac    0

    <font color='#000000'>é claro que grava lento no xp, com memoria de 128 ram,

    o q você quer????

    que ele seja uma turbina de um avião....

    solução:

    ou você aumenta sua memoria ram

    ou muda de sistema operacional (win95 win98...)

    ok?!?!?!

    um abraço,

    Marcio

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mago®    0
    Postado Originalmente por maldac@02 Dec. 2002,23:12

    <font color='#000000'>é claro que grava lento no xp, com memoria de 128 ram,

    o q você quer????

    que ele seja uma turbina de um avião....

    solução:

    ou você aumenta sua memoria ram

    ou muda de sistema operacional (win95 win98...)

    ok?!?!?!

    um abraço,

    Marcio

    <font color='#000000'>Será que é essa a solução?

      Então quer dizer que se eu colocar um Pente de 128 aqui não irá funcionar meu HD em modo UDMA5?

      Questiono...

      Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    maldac    0

    <font color='#000000'>faz o seguinte.... muda para 64 mb ao invés de dobrar o triplicar a sua memoria... para ver se não vai ficar lento o seu computador.... qualquer pessoas sabe que o winxp usa muita memoria ram, eu mesmo troquei meu pente de 256 mb por um 512 mb e ficou bem melhor para gravar... acho q isso nunca te ocorreu???? não é isso????   nunca precisou aumentar a sua memoria??? eu precisei e melhorou muito.... faça esse teste... ok!?!?! e te lembrando a questão aqui não é mudar o modo e sim a velocidade.... caso não esteja por dentro do assunto....

    sem mais,

    Marcio

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×