Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
gandarela

Tv Philco tpc 2910 tem as voltagens mas não liga...

Recommended Posts

Boa noite,este televisor philco tpc2910 tem as voltagens mas não liga,o stand by fica apagado,troquei fly,q830,ic804,ic3,e ainda não foi solucionado,quando ligo na serie ela da o pique,so não arma o rele e não ascende o led,tem os 3,3vts,alguem tem dicas,obrigado.:confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bom dia bcpetronzio,troquei 2 micronas,a tv ligou porém a tela so abre uns 10cm,fica fechado tanto no vertical coma no horizontal,tem som,obedesce o teclado,você tem alguma dica.grato,ate.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega gandarela, o +B deste Tv esta com 130V certinho (meça sobre o capacitor C804), verifique se o núcleo de ferrite do flyback não esta solto, se o +B estiver normal o núcleo do flyback normal, troque ele! (flyback)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa noite amigo Bcpetronzio,o cap.c408 esta c/ 140vts,vou ter que colocar o microna novo,pra tirar duvidas,vou a BH amanha e trarei um novo,depois te reporto.ate.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega gandarela, antes de trocar este micro novamente, experimente entrar no modo de serviço dela e faça os ajustes no vertical e horizontal...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom dia amigo Bcpetronzio,a tv esta sem video também ,não consigo chegar no modo serviço,fui a bh e comprei um,vou coloca-lo p/ ver pois tudo nela resume no microna,eu te dou um retorno,grato pela atenção,depois quero q você me ajude na toshiba 29" sem fonte ok.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! este micro é daqueles que faz a "cuca" fundir!!!, mas me diga uma coisa!, você esta completamente sem vídeo?, o Tv só tem trama (linhas de retraço), quando aumenta o screen? você não tem os caracteres na tela? ou tela azul?

    Você já testou o IC901 (TDA8107), na placa do tubo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom dia bcpetronzio,so tenho tela branca c/ retraço se abrir oscreen clarea ate desarmar,não tenho tela aberta,nen video,sem caracteres na tela,não tem tela azul.alguma dica a mais?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sim! além de problemas no micro, ou IC901 na placa do tubo!, você pode estar sem as tensões de 5,6V e 5V, ambas você terá que encontrar: os 5V6 no emissor do transistor Q830 (que você já até trocou!) ou sobre o capacitor C838..., os 5V você encontrará no catodo do diodo na linha de base deste transistor, D831 ou sobre o capacitor C836..., verifique se você tem estas tensões!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boas Amigo Bcpetronzio,coloquei o micro e eeprom novo,e a tv não ligou,conferi toda saida de fonte,os ic801 a 805 esta ok,as tensões q não achei foi 5v e 5,6v ,pois no coletor de Q830 não vem os 14vts,ou so vem c/ a tv oscilando?,liberei o ci vertical e nada,conforme for sua resposta vou levar o micro a bh e trocar por outro,pois tem garantia.você tem algo mais pra mim? OBS:como faço p/ achar o topico q postei sobre a toshiba 29" sem cor,poi o defeito era tubo.ate.

    "O AMANHÂ não NOS PERTENCE,E SIM AO CRIADOR"

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tensões q não achei foi 5v e 5,6v ,pois no coletor de Q830 não vem os 14vts,ou so vem c/ a tv oscilando?
    Sim esta tensão é fornecida pelo flyback retificada no diodo D404 e filtrada no capacitor C415, o Tv tem que estar oscilando para que esta tensão apareça...

    Sobre a memória, talvez você terá que colocar uma já gravada!, não consegui confirmação sobre isso! Aguarde confirmação dos colegas!...

    Sobre seus tópicos pode ser este: http://forum.clubedohardware.com.br/testar-chassi-trc/861320?t=861320

    Ou este: http://forum.clubedohardware.com.br/tv-toshiba-2958fs5/850880?t=850880

    Editado por Bcpetronzio
    Completar informação

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom dia colega Bcpetronzio,ok os 14vts so vem quando a tv oscila.,eu coloquei o micronas novo,e a tv não armou,a loja vai trocá-lo,mas pode vir c/ defeito o micronas?tem 1,8v,3,3v-e a tv não arma,troquei o fly,qual ciruito faz a parida?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega, com este vai enterar três Micros?, ou você esta com o cristal X1 parado ou você esta queimando este micro com temperatura alta na soldagem e/ou estática..., você terá que tomar bastante cuidado!...

    É o micro que dá a partida no Tv mesmo!, para isso ele precisa das tensões de 3,3V de stand-by, Regulador IC805, dos 3,3V fornecidos pelo regulador IC802, dos 1,8V fornecido pelo regulador IC803.

    Não sei se ele depende também dos 5V fornecidos pelo regulador IC801!, na dúvida verifique ele também...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa noite conselheiro Bcpetronzio,os outros micro que testei e duvidoso,foram tirado de outros chassi,ok,novo foi um c/ memoria,mas na hora o vendedor,[compro so em uma loja,pois levo oçamento de outras,e eles cobrem] me disse,qualquer coisa eu troco o micro pra você,vou trocar o crital e te reporto.ate BC.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok!, então até o vendedor já estava na dúvida com este CI!...

    Estou torcendo para você pegar um CI bom!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×