Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Neobius

Placas Mãe Onboard: Upgrade Em Slots Pci

Recommended Posts

Olá.

Tenho uma placa de vídeo Geforce 4 MX 440 PCI 64 mb SDR Palit Daytona em uma placa mãe PCChips M756LMRT+, processador Intel coppermine 750 MHz, 256 MB RAM SDRAM, Windows 98, 10 GB HD Quantum Fireball 7200 RPM. O vídeo onboard é o da SiS 630, expansível até 64Mb.

Ao instalar a placa, tive de remover os drivers da SiS manualmente, pois o desinstalador deu problema, inclusive após reinstalar o programa. Simplesmente ocorreu um erro e tive de arriscar esse processo de deleção manual. Se não bastasse, deletei um DLL a mais que não fez tanta falta, mas a tela preta pré-windows me avisava que poderia ocorrer erro pois faltava um DLL usado por aplicativos vigentes (não com essas palavras, obviamente) e eu deletei a requisição no SYSTEM.INI e tudo ficou ok. Se ainda não bastasse, após atualizar meu BIOS, o video que antes tinha parado de compartilhar memória agora compartilha o mínimo de 2 MB (eu escolhi o menor valor, naturalmente, pois o AGP onboard já estava desabilitado) e o desempenho no 3Dmark 2001 caiu cerca de 100 pontos com a mesma configuração. Vamos raciocinar: minha máquina manda memória RAM para um destino em que não há nenhum consumo desse fator, o que é no mínimo bizarro. Queria bater um papo com o responsável por esse modelo de placa mãe só para tentar entender a psicologia dele. Antes de atualizar o BIOS, no lugar onde se compartilha a memória RAM com o vídeo (Share memory) estava N/A (not available, presumo) o que considerei um milagre e tinha ficado deveras satisfeito, até o dia do pesadelo do BIOS update.

Recentemente tentei enviar um comunicado à fabricante PCChips via internet, mas o servidor de recebimento estava fora do ar. Uma pena, pois havia digitado, ou melhor, perdido o meu tempo preenchendo um formulário do tamanho da incompetência da empresa, para no final a mensagem de erro vir na tela. Acabei ficando sem suporte da mesma.

Detalhe é que a fabricante alega que as placas desse modelo devem compartilhar vídeo onboard APENAS QUANDO HOUVER MEMÓRIA RAM DISPONÍVEL NO SLOT DIMM 1, mas acho que eles nunca tentaram ligar a máquina com um pente de memória no slot DIMM 2, pois meu DIMM 1 está vazio e tenho um pente no DIMM 2, e continuo compartilhando memória para a insaciável SiS. Quando tiver oportunidade informarei à empresa que a placa deles tem uma nova função, a de compartilhar memória de vídeo no slot DIMM 2, quem sabe eu arrumo um emprego como técnico em eletrônica lá em Taiwan... acho que no segundo dia eles me deixam montar placas mãe. Deve ser bem legal.

Concluindo: eu sei que PCChips é ruim, não preciso ler mais adjetivos negativos referentes à qualidade disso ou daquilo, pois dinheiro não nasce em árvore e não estou disposto a gastar mais de 100 reais em qualquer melhoria desse computador, que foi designado apenas para trabalhos universitários, e jogos só para aliviar o estresse de vez em quando. Confesso inclusive que meu estresse aumenta quando eu jogo.

Se alguém tiver alguma solução, sugestão condizente com o contexto, conselhos, doações de componentes de computadores, dinheiro (aceito Euro), o que seja, por favor não deixem de postar. A dúvida de uma pessoa certamente é a de 10 ou 100, pelo menos, que não têm a oportunidade de se manifestar. Agradeço a boa vontade dos colegas do fórum pela atenção, espero vê-los aqui discutindo em breve, para resovermos problemas diversos no vídeo de nossas placas de baixa qualidade. Postem também suas dificuldades, pois eu ou alguém já pudemos ter passado por isso e resolvido, tentem ajudar e ser ajudados, não apenas uma coisa ou outra.

Grato pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um colega meu possui uma placa-mãe similar a sua. Ele comprou uma GF 2 MX 400 PCI e desabilitou o vídeo on-bordy na Bios. Ta funcionando bem. Porém toda vida que ele liga o computador da uma mensagem de erro na "Share memory".

Você falou que este problema começou com o upgrade de Bios. Por que você não volta com a Bios antiga? Ao colocar a placa o ideal seria que você tivesse formatado o computador, para evitar problemas posteriores. PC Chips está evoluindo muito, mas infelizmente ainda deixa muito a desejar. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Infernal@07 mar 2004, 12:48

    Um colega meu possui uma placa-mãe similar a sua. Ele comprou uma GF 2 MX 400 PCI e desabilitou o vídeo on-bordy na Bios. Ta funcionando bem. Porém toda vida que ele liga o computador da uma mensagem de erro na "Share memory".

    Você falou que este problema começou com o upgrade de Bios. Por que você não volta com a Bios antiga? Ao colocar a placa o ideal seria que você tivesse formatado o computador, para evitar problemas posteriores. PC Chips está evoluindo muito, mas infelizmente ainda deixa muito a desejar. :(

    Pois é cara... você falou duas coisas em que estou tentando correr atrás: voltar com a BIOS antiga, e formatação de HD... esse último espero fazer ainda hoje, pois nunca formatei minha máquina em mais de três anos de uso... E em relação à BIOS, você sabe como faço para voltar à anterior? Vasculhei minha máquina e não achei o arquivo para dar um "flash", existe outra maneira de voltar às configs de fábrica? Eu já tentei jumpear e não deu certo... Se souber você vai me ajudar muito... Valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Acabei de formatar minha máquina, e o desempenho não melhorou em nada no 3Dmark, mesmo instalando certinho os drivers... só uma dica pra quem quiser formatar por causa de instalação de drivers, só faça isso se estiver dando conflito com drivers onboard mal-desinstalados, porque o desinstalador da Nvidia é eficiente e dificilmente vai deixar algum DLL sobrando na tua máquina... Alguém sabe os drivers mais rápidos para a geforce 4?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×