Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest some1

[Resolvido] Travando No Boot

Recommended Posts

Guest some1

Recentemente comprei uma placa mãe MSI KT6 Delta LSR (chipset VIA KT600) e a placa indica que suporta DDR400 mas tem uma obs:

"Note: PC3200 (DDR400) maximum 4 banks only."

Ao meu ver isso indica que ela só funciona em no max 2 slots.

O processador que uso é um Athlon XP 2000+, a placa de vídeo é uma PCI antiga da trident com 2 MB (é provisória), e a memoria é uma Samsung K4H560838E-TCC4 DDR400 (PC3200) 256 MB 32*8.

Acontece que após montar a máquina ao ligar o sistema trava quando o bios verifica a NVRAM (Checking NVRAM..). Tento entrar no setup mas não consigo, a unica coisa que consegui foi alternar entre o logo da msi e a inicialização da BIOS através do tab e foi ai que vi que ele trava no NVRAM.

Outra coisa estranha foi que o processador foi identificado com 1.25 Ghz quando deveria ser 1.66 Ghz. Já resetei a CMOS e nada. A placa não tem jumpers para configurar o processador é tudo no setup.

Memórias DDR400 só trabalham a 400(200) ?

Ou esse é o máximo e elas podem trabalhar a 266 e 333 ?

Devo comprar mais um pente igual?

Devo trocar esse pente por um DDR333 ou DDR266?

A placa de vídeo por ser PCI influencia em alguma coisa?

Tenho que ter memórias compativeis com o FSB do meu processador (266)?

Desde já agradeço qualquer ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

testa essas memorias em outro pc pois elas podem estar baleadas

Compartilhar este post


Link para o post
Compartilhar em outros sites

num entendi suas perguntas mas vamo la...antes de mais nada acho que essas mems estão zuadas...troca lá...acho que o video pci não influencia...quanto ao fsb...se é viaKT600 roda em 400...nota o seguinte...

não sei qual placa é essa mas provavelmente é só até 2gb ddr 400 ela suporta..ISSO quando ela ta com esse 2 gb quando num ta coloca em auto...mas olha aí como fica...

133fsb=266,333,400 ddr

166fsb=333ddr

200fsb=400ddr

em todo caso volta no cara lá e mostra o problema! ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest some1
  • Autor do tópico
  • Bom pode até ser a memória mas acontece que não chego nem a entrar no setup, ele trava antes. Dessa forma não consigo mudar nada. A bios está usando o FSB padrão de 100 Mhz por isso que meu processador mostra 1.250 Mhz (100*12.5).

    Já coloquei a memória em todos os slots possíveis e acredito que ela tenha funcionado em todos apesar de travar, pois como é um pente de 256 MB DDR 400 que provavelmente está operando à bem abaixo disso pois está no padrão da placa.

    Minha principal suspeita agora é a placa PCI pois ela é uma trident muito antiga com 2 MB de memória, acredito que o problema esteja sendo quando a bios acesse essa memoria e podem não ser suficiente.

    Portanto estarei comprando uma placa de video AGP nova e vou testar, se após isso não funcionar com certeza irei levar para trocar a memória e depois se num for ela até a placa-mãe e processador.

    Alguém concorda com esse diagnóstico sobre a placa de vídeo com pouca memória?

    Em breve postarei os resultados obtidos após trocar a placa de vídeo.

    Agradeço a ajuda de todos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    De acordo com uma tabela existente no site da sua placa (MSI KT6 Delta-LSR), a MSI não recomenda nenhum tipo de memória Samsung para essa placa, seja 256MB, seja 512MB.

    Mas isso não quer dizer que essas memórias não sejam incompatíveis com essa placa-mãe. O que se pode ser feito é testar essas memórias em outra placa-mãe (de preferência do mesmo modelo para ver se o problema não é na sua placa-mãe em particular) para ver se as mesmas não estão bixadas. Queimadas elas não estão pois se estivessem, o micro nem ligaria, biparia logo.

    Outra coisa que pode ser é essa placa de video. Por ser muito antiga, possa ser que ela esteja causando conflito com alguma coisa no micro, o que pode estar ocasionando esse travamento no NVRAM. Mas, para ter certeza, também, desse fato, é necessário fazer uso de outra placa de vídeo, de preferência AGP, nessa placa-mãe também.

    Só assim saberemos o que está realmente causando esse problema de travamento no check da NVRAM.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest some1
  • Autor do tópico
  • :D:-BEER

    Problema resolvido colocando uma placa de vídeo AGP.

    Obrigado a todos pela ajuda.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por some1@10 mar 2004, 10:39

    :D  :-BEER

    Problema resolvido colocando uma placa de vídeo AGP.

    Obrigado a todos pela ajuda.

    Eu já desconfiava ;)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por blaze@11 mar 2004, 18:06

    AGP??? afffffffff! :huh: vai entender informatica... :P

    Tudo pode acontecer na informática, coloque isso na cabeça... ;)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por _EagleMan_+11 mar 2004, 19:01-->
    blaze@11 mar 2004, 18:06

    AGP??? afffffffff! :huh: vai entender informatica... :P

    Tudo pode acontecer na informática, coloque isso na cabeça... ;)

    essa eu ouvi de um velhinho japones na sat ifigenia uma vez..."a estrada da informatica é uma estrada cheia de buracos...escolha sempre o menor buraco" :P no coments.......

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest FireGuns
  • Autor do tópico
  • Postado Originalmente por blaze+30 mar 2004, 15:23-->
    Postado Originalmente por _EagleMan_@11 mar 2004, 19:01

    blaze@11 mar 2004, 18:06

    AGP??? afffffffff! :huh: vai entender informatica... :P

    Tudo pode acontecer na informática, coloque isso na cabeça... ;)

    essa eu ouvi de um velhinho japones na sat ifigenia uma vez..."a estrada da informatica é uma estrada cheia de buracos...escolha sempre o menor buraco" :P no coments.......

    Lei de murphy para a informatica:

    -O computador veio para solucionar todos os problemas que voce não tinha antes de ter um computador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×