Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
dangerous666

Desempenho do hd

Recommended Posts

Olá tenho um hd maxtor d740x e estou insatisfeito c/ o desempenho dele no WinXP. No explorer, transefindo aquivos, ele se torna muito lento, e o computador fica "travoso" quando tansfiro arquivos de uma partição p/ outra. Minha placa mãe é uma k7s5a e 128mb SDRAM. Sim, uso fat32....

Exise alguma forma de eu melhorar o desempenho? O winxp seta automaticamente UDMA ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dá uma olhada no Painel de controle -> Sistema e procure Hardware, Gerenciador de dispositivos e as propriades dos controladore de disco rígido.

No setup você deixou habilitado o uso de Ultra-DMA?

O HD é bom, não é problema com ele. Pode até ser como o Windows XP, que as vezes dá uma parada.

O que você pode fazer também é pegar o Sisoft Sandra ou HDTach e testar pra ver se está com o desempenho OK.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Wilson    0

O UDMA está habilitado no SETUP ? Você está usando um cabo de 80 vias ? Habilitou o UDMA no XP ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Rafael Dias   
Guest Rafael Dias

De uma partição para outra ele é obrigado a ficar lento, pois é o mesmo HD gravando de um lado para outro, até o meu faz isso. Agora pegue dois D740X e faça uma transferencia entre eles, o desempenho e muito grande. Eu uso o Win XP Pro. E tenho esse mesmo HD num PIII 667 do meu pai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade depende da fragmentação da partição que será gravada.

O problema é que ele não falou o quanto lento, apenas disse muito lento. Imagino que ele comparou com algum outro micro, e por ser um baita HD, imaginou que deveria detonar.

Vamos esperar o que ele diz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
dangerous666    2
  • Autor do tópico
  • Acho que está esxplicado, a lentidão maior é quando transfiro de uma partição p/ outra mesmo. Mas no caso do uso do winXP, se eu por + um pene de 128 vou ter ganho no desempenho? (o o desempenho do pc c/ winME era bem melhor)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    leostev    0

    Oi galera, eu estive lendo uma mensagem do sledghammer onde ele diz pra verificar se o Ultra-DMA está habilitado. Eu fui checar no meu e vi que está ligado Ultra-ATA e não ultra-dma. É a mesma coisa? Como eu faço para ver se o meu HD está habilitado como ultra-dma?

    Valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sim. Ultra ATA 100 é igual a Ultra DMA 5.

    No seu SO está ativado o uso de DMA nas propriedades do HD? Em geral os drivers novos já ativam por padrão, mas é bom dar uma conferida.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    leostev    0

    As únicas propriedades de HD que eu achei foi uma opção de configurações do canal IDE Dual. Está escolhido padrão, mas tem mais quatro opções, todas a ver com canais IDE. O DMA eu sei como ver no drive de CD-Rom, mas a do HD eu não encontrei.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por leostev@06 Jun. 2002, 01:29

    As únicas propriedades de HD que eu achei foi uma opção de configurações do canal IDE Dual. Está escolhido padrão, mas tem mais quatro opções, todas a ver com canais IDE. O DMA eu sei como ver no drive de CD-Rom, mas a do HD eu não encontrei.

    Não é no disco rígido mesmo (Unidade de Disco).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    leostev    0

    Sledge, procurei em tudo que é lugar, mas parece que o WinME esconde as configurações! Tanto que nem a do CD-Rom eu encontrei mais. Eu olhei no meu PC com Windows 98 e achei, mas no que tem o ME não tem. Como eu faço no ME?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    MADMAX    0
    Postado Originalmente por dangerous666@03 Jun. 2002, 00:01

    Acho que está esxplicado, a lentidão maior é quando transfiro de uma partição p/ outra mesmo. Mas no caso do uso do winXP, se eu por + um pene de 128 vou ter ganho no desempenho? (o o desempenho do pc c/ winME era bem melhor)

    Se você adicionar  mais um pente de 128Mb de ram , você não vai melhorar em nada o desempenho do hd . O que pode acontecer é que se você tiver com pouca memória o windows faz uso do hd (memória virtual) .O acesso à memória virtual é muito mais lento do que o acesso à memória ram.Por isso colocando mais memória ram você evita que o windows use a memória virtual , usando somente a memória ram , dando uma impressão de rapidez no micro .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por leostev@07 Jun. 2002, 00:14

    Sledge, procurei em tudo que é lugar, mas parece que o WinME esconde as configurações! Tanto que nem a do CD-Rom eu encontrei mais. Eu olhei no meu PC com Windows 98 e achei, mas no que tem o ME não tem. Como eu faço no ME?

    Faz tanto tempo que abandonei o ME...

    Mas é em Sistema -> Dispositivos de Hardware.

    Em todo caso, procure no site do fabricante da sua board por drivers atualizados.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×