Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
BR MaceiO

Problema na instalação do Windows 7

Recommended Posts

Boa tarde galera, eu estou tendo problemas para instalar o Windows 7 na minha máquina. Eu tive um problema com o Windows XP e precisei formatar o PC. Eu tenho o CD de instalação do Windows XP 32bits e Windows 7 64bits.

Seguinte:

1°Parte Escolher idiomas e tipo de teclado

2°Parte Aceitar os termos de licença

3°Parte Depois a que tem que clicar em instalação personalizada para fazer as partições.

4°Parte Só que depois de apertar em instalação personalizada não aparece o HD nem nada, nem da pra clicar em Novo, Formatar e Exluir, não da, aparece uma mensagem escrito " Nenhum driver localizado. Clique em Carregar Driver para fornecer um Driver de armazenamento em massa para instalação" após clicar em " Carregar Driver " aparece " Para instalar o driver de dispositivo necessário para acessar o disco rígido, insira a mídia de instalação que contém os arquivos de driver e clique em OK. Observação: a mídia de instalação pode ser um disquete, um CD, um DVD ou uma unidade flsh USB".

4°Parte Depois de inserir o CD de drivers que veio com o computador e clicar em OK aparece a mensagem " Nenhum driver de dispositivo assinado encontrado. Verifique se a mídia de instalação tem os Drives corretos e clique em OK ". Eu estou com o computador parado pois eu formatei ele e estou querendo botar o Windows 7, não quero mais o XP. Espero que possam me ajudar :(

valeu galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei o meu pc com Win7 64 pré-instalado, mas para dar continuidade na instalação, é melhor deixar seu modem adsl ligado, periféricos conectados e ligados, para obtençao dos drivers e configuração, deixando que o sitema faça tudo.

Não faça instalação personalizada. Deixe para particionar depois.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Comprei o meu pc com Win7 64 pré-instalado, mas para dar continuidade na instalação, é melhor deixar seu modem adsl ligado, periféricos conectados e ligados, para obtençao dos drivers e configuração, deixando que o sitema faça tudo.

    Não faça instalação personalizada. Deixe para particionar depois.

    Você não entendeu o que eu falei, pelo fato de eu ter formatado meu PC o único jeito de instalar o W7 é pela instalação personalizada, e nela estou tendo o problema que especifiquei. Não consigo passar nem pra segunda etapa da instalação. Obrigado mesmo assim.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Você não entendeu o que eu falei, pelo fato de eu ter formatado meu PC o único jeito de instalar o W7 é pela instalação personalizada, e nela estou tendo o problema que especifiquei. Não consigo passar nem pra segunda etapa da instalação. Obrigado mesmo assim.

    Dá uma olhada nesse tópico. Pode ser que seja o seu caso tb.

    http://forum.clubedohardware.com.br/problema-instalacao-w7/878515

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Dá uma olhada nesse tópico. Pode ser que seja o seu caso tb.

    http://forum.clubedohardware.com.br/problema-instalacao-w7/878515

    Ola amigo.. também tive esse problema.. vim aqui ler... li todoas os tópicos e não encontrei nada....

    tentei mudar a jump do HD, deu certo na primeira...

    então dá uma olhada em como o HD está configurado... master, slave, whit cable... e tenta ir mudando pra ver o que dá... no caso do meu Samsung deixei jumpeado em master primario e deu certo...

    abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×