Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
xycret

Instalando uma ICEAGE 500W

Recommended Posts

A fonte do meu pc de escritório, uma xing ling qualquer fumou. Comprei uma ICEAGE 500w, até porque vou colocar nesse pc também uma hd4870 que tava enconstada aqui.

A fonte chegou hoje e quando fui instalar, vi que a fonte não possuí um conector de 4 pinos, que fica ao lado do processador na placa mãe, uma asus p5vd2-mx.

A dúvida é, a fonte era pra ter esse cabo de alimentação? Se não, tem alguma adaptação ou cabo adaptador pra que eu possa conectar?

Segue uma imagem pra ilustrar o lugar que seria conectado tal plug.

http://img221.imageshack.us/i/p5vd2mx.jpg/

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, se puder trocar essa fonte seria melhor. Essas Iceage estão queimando quando a energia fica em meia-fase ou se você por engano ligar a fonte em 110v com a chave de tensão em 220v. Se quiser arriscar e ficar com ela, para ligar esses 04 pinos ai, você deve pegar o conector dela EPS de 08 pinos (não é o conector de placa de vídeo) e partir no meio para ficar dois de 04 pinos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu não tinha percebido, mas a fonte possui 2 dessas entradas de 4 pinos, mas elas tavam juntas e eu não tinha percebido isso... problema sanado.

    Agora a dúvida que surgiu é que mesmo com o pc desligado, o cooler do processador tá rodando, alguém sabe me dizer por que?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não conheço esta fonte pessoalmente, mas o cabo que você esta procurando não este aqui?

    imageviewphpi.jpg

    Algumas fontes vem com um cabo de alimentação do CPU com 8 pinos em vez de 4 pinos:

    cap8-10_html_m1540ad.jpg

    Tente acher este cabo de 8 pinos e veja se não é igual a este:

    Tf4.jpg

    Ele se divide em 2 partes... uma delas tu pluga naquele conector de 4 pinos próximo ao socket do processador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É isso mesmo Leonardo, eu só fui perceber isso mais tarde.. é que os 2 cabos de 4 pinos se encaixam, ai parecia ser um cabo de 8 pinos somente..

    Agora a minha dúvida é que mesmo com o computador desligado, o cooler do processador continua rodando... alguém sabe por quê?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×