Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
dadokeys90

[Resolvido] Ecs a785gm-m7 x thermaltake v3 black

Recommended Posts

Olá pessoal, tô com um pequeno problema quanto aos conectores frontais do meu gabinete v3 black na minha placa ecs a785gm-m7. O conector power led possui 3 furos, sendo que numa imagem que retirei do manual ele diz que os quatro conectores devem possuir 2 furos apenas, daí quando tento montar nunca dá certo. O q faço??

post-794595-13884958054944_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentou instalar apenas 2 dos 3 conetores deixando um de fora? Caso tentou de um lado basta virar 180° para testar os outros 2. ;)

Abraços amigo não deixe de postar o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • amigo, já consegui resolver o problema da conexão. O problema agora é que essa placa-mãe tá esquentando muito meu phenom ii x4 955. Será que ela suporta mesmo processadores de 125w?

    Montei o pc como cooloerbox mesmo, liguei a primeira vez e vi na bios q a cpu estava aos 67°, achei muito estranho e por isso desliguei o pc. Encomendei um htper tx3 e uns três fans thinderblade da thermaltake. Será que irá resolver o meu problema?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    no site dela diz:

    º Support 95W Phenom™ II X6 processors

    http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?CategoryID=1&DetailID=1089&DetailName=Feature&MenuID=1&LanID=0

    ou seja, melhor trocar de placa se quiser usar 125 W

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • amigo, obrigado pelo toque. De fato ela é para apenas 95w e não 125w. Vou contactar imediatamente a garantia da kabum!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×