Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
cps.art

MicroSd não grava

Recommended Posts

cps.art    0

Comprei um adaptador USB para Micro SD para uso no PC, mas só consegue ler, já formatei e tentei gravar um arquivo qualquer mas depois de alguns minutos trava tudo, apesar de mostrar o arquivo como se já estivesse gravado no Micro SD, mas o led do adaptador continua piscando e não aceita mais nada, nem tentando clicar no ícone para remover.

Já tentei em todas USB do micro e em todas dá o mesmo problema.

O Micro SD é de 1GB, utilizado em celulares.

Pode ser o adaptador que não permite gravar, ou é o Micro SD que não aceita gravação?

Agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
marcmira    687

Pelo descrito é problema no leitor, se ligar o celular via cabo usb e não conseguir acessar o seu cartão pode vir a ser problema no cartão.

att

Compartilhar este post


Link para o post
Compartilhar em outros sites
cps.art    0
  • Autor do tópico
  • Pode ser mesmo problema do adaptador, pois tenho diversos Micro SD e com todos eles acontece a mesma coisa.

    Já testei 3 tipos de adaptadores e todos eles tambem deram problemas.

    voce poderia me indicar um modelo de adaptador de boa qualidade?

    Agradeço pela colaboração.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    cps.art    0
  • Autor do tópico
  • O problema não é nem o adaptador nem o MicroSD.

    Testei em outros 3 micros e funcionou direitinho, só aqui no meu micro não funciona.

    Formatei o micro, reinstalei o Windows XP, instalei todos os drivers da placa, deixei zeradinho e mesmo assim, quando mando gravar alguma coisa, começa gravar mas nem mostra a barra de transferência dos arquivos e trava o explorer e continua com atividade no adaptador e nem aceita mais nenhum comando.

    Ai tenho que tirar o adaptador, mesmo com atividade, para destravar.

    Quando vou ver de novo, lá está uma parte do arquivo que não chega a executar.

    Já não sei mais o que fazer.

    Acho que vou ter que trocar a placa mãe do micro ou trocar a mer... do micro inteiro.

    Não dá pra entender, pois o pendrive funciona em todas USB e o MicroSD funciona em outros micros e no meu não funciona.

    Se alguem tiver alguma dica, será bem vinda.

    Obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    marcmira    687

    Um pendrive funciona nesse micro?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    marcmira    687

    Disse que testou em todas as portas usb o leitor, por acaso ele e conectado direto, sem usar aqueles hubs? se puder testar direto melhor, ia questionar o modelo da placa, já foi detectado problemas com placas um pouco antigas que tem dificuldade em detectar bem dispositivos na usb, mas pra um giga de espaço micro antigo lia sem problemas.

    Experimenta verificar fisicamente se tem alguma folga, pininho levantado e delicadamente aperte, porta usb tem muito problema de encaixe falso ou frouxo.

    Não resolvendo experimenta trocar a letra da unidade, só ir em gerenciador de disco e com o botão direito selecionar alterar letra da unidade.

    Se cair a conexão podemos assim dizer, experimenta consultar o manual do micro e resete a bios e teste novamente.

    boa sorte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    cps.art    0
  • Autor do tópico
  • A placa é nova, com processador Phenom II - X3 de 10,8 GHz, 4GB de RAM.

    E problema de encaixe na porta USB tambem não é, pois testei nas 4 USB e sempre é a mesma coisa.

    Em outros micros de amigos, com XP ou Seven, funciona normalmente, só aqui é que dá essa zica.

    O negócio é levar o equipamento numa encruzilhada, numa sexta-feira, e fazer uma sessão de descarrego pra tirar esse exu que incorporou no meu PC.

    Que coisa de louco.

    Agradeço pela colaboração.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×