Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Viibe

Athlon X3 445 virou Phenom X4 B45

Recommended Posts

Viibe    1

Galera recentemente eu adquiri um processador Atlhon II X3 445 de 3.1Ghz, junto com outras peças vide assinatura. Então tava dando umas navegadas pela net e vi q tinha como liberar um 4º núcleo em alguns Phenom X3. Pois é, ate ai nada de novo. Como me disseram q se não desse certo era só voltar na BIOS e colocar no normal resolvi tentar.

Eu sei que minha mobo teria q ter SB750, mas ela tem SB700. mesmo assim eu tentei e deu certo, aparece no CPU-Z "AMD Phenom II X4". Não consegui liberar o L3, mas também nem tentei.

Queria saber se é arriscado eu deixar ele assim, pois o SB não é o recomendado para destravar o núcleo.

Outra coisa que me preocupa é o resfriamento. O único cooler no processador é o original do Athlon X3, e ele ta esquentando muito (creio eu).

Tenho no meu Thermaltake V3 2 fans de 120mm, um na frente jogando ar e outro atrás retirando o ar.

Segue o print do CPU-Z, e o Everest medindo a temp em idle(em full só aumenta 1º no processador e na mobo) oO

Se alguem puder me aconselhar também sobre a tensão, pois eu não entendo agradeceria muito.

DESCULPA O POST UM POUCO GRANDE :D

valeu ai gente!

OBS.: Uso fonte original do gabinete Thermaltake V3 Black Edition, 450W reais.

post-780247-13884958062306_thumb.png

Editado por Viibe
Adicionar info da fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
beckno    4

Está mais para Athlon II X4 do que Phenom.

Estranho, sua MB deve ter a SB 710 ou 750. A 700 nem teria a opção para destravar o processador. Qual sua placa mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Viibe    1
  • Autor do tópico
  • ECS A785GM-AD3 realmente, no cpuz mostra que o SB é 700, mesmo assim eu testei e deu certo, liberou o 4º núcleo.

    Por nao ter o SB 710 você acha arriscado continuar assim, ou pode deixar q é tranquilo?

    o problema é q quando deixo o pc sozinho quando volto ele ta desligado, religo e aparece athlon x3 de novo. religo e volta pro phenom x4.

    porque sera q isso acontece?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Viibe    1
  • Autor do tópico
  • estranho q no CPU-Z mostra SB700.

    mas tudo bem, e voltando a minha pergunta: "você acha arriscado continuar assim, ou pode deixar q é tranquilo?

    o problema é q quando deixo o pc sozinho quando volto ele ta desligado, religo e aparece athlon x3 de novo, com msg "o Windows se recuperou de um desligamento inesperado". religo e volta pro phenom x4.

    porque sera q isso acontece?"

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    jonny_br    286
    estranho q no CPU-Z mostra SB700.

    mas tudo bem, e voltando a minha pergunta: "você acha arriscado continuar assim, ou pode deixar q é tranquilo?

    o problema é q quando deixo o pc sozinho quando volto ele ta desligado, religo e aparece athlon x3 de novo, com msg "o Windows se recuperou de um desligamento inesperado". religo e volta pro phenom x4.

    porque sera q isso acontece?"

    SB 700 e 710 são variantes do SB750, para algumas placas a leitura do SB710 é feita com o SB750 e outras com SB700, dificilmente você encontra uma que leia corretamente.

    Seu núcleo é Propus, seu Athlon II x3 virou Athlon II x4, Phenons II são do núcleo Deneb e possuem L3.

    O risco você verá em uso, use jogos como GTA4, Resident Evil 5 para testa-lo, se houver falhas com tela azul ou travamentos, calibre as opções de bios como tensão e NB, caso não corrija, ai deve voltar a Athlon II x3

    Editado por jonny_br

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    EribertoTorres    828

    Tenho um processador igual, só que efetivamente virou um Phenon II X4 B45.

    O meu ficou estável, só nao está em uso por falta de uma fonte decente e pelo fato de eu ter migrado e ainda nao ter montado o meu pc.

    Aqui reside minha dúvida:

    Pretendo comprar um Case V4 + cooler Hyper 212+ com 2 fans e uma GTS 450. Também pretendo fazer um over monstro, no limite do possível, agora vai a pergunta: alguém sabe o quanto consome esse X4 desbloqueado? Existe algum review, teste ou coisa do tipo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    jonny_br    286
    Tenho um processador igual, só que efetivamente virou um Phenon II X4 B45.

    O meu ficou estável, só nao está em uso por falta de uma fonte decente e pelo fato de eu ter migrado e ainda nao ter montado o meu pc.

    Aqui reside minha dúvida:

    Pretendo comprar um Case V4 + cooler Hyper 212+ com 2 fans e uma GTS 450. Também pretendo fazer um over monstro, no limite do possível, agora vai a pergunta: alguém sabe o quanto consome esse X4 desbloqueado? Existe algum review, teste ou coisa do tipo?

    Depende do Over, a 4GHz, 190~200W com o Coold'n'Quiet desativado.

    Procure no www.xbitlabs.com , tem referencias lá.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    EribertoTorres    828

    Jonny, foi o que imaginei, pretendo chegar aos 4 GHz se estável para uso diário, senao baixo um pouco.

    Acho que mesmo com a GTS 450 com over uma Antec 430 aguenta.

    Esse é um bom processador, com a Biostar da assinatura fez 3.5 GHz brincando, mas nao fui além por falta de fonte :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Viibe    1
  • Autor do tópico
  • Bom, entãovou deixar ele assim mesmo porque to jogando aqui NFS Hot Pursuit e Dirt 2 e não deu nenhum problema, a nao ser de um belo aquecimento, mas nada que um cooler decente não resolva.

    Outra dúvida :o.

    Na bios tem uma opção de trocar o Value dos cores, e tem 12%, 8%, 6%, 4%, 2%, 0, -12%, -8%, -6%, -4%, -2%

    o que eu deixo, e praq serve?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    jonny_br    286

    Outra dúvida :o.

    Na bios tem uma opção de trocar o Value dos cores, e tem 12%, 8%, 6%, 4%, 2%, 0, -12%, -8%, -6%, -4%, -2%

    o que eu deixo, e praq serve?

    Isso não serve para nada, teoricamente seria um Turbo Boost, mas não funciona, já testei e nada.

    Pode deixa-lo em [auto]

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    rennomluiz    0

    Tenho o mesmo processador nas mesmas condições, só que tenho observado que meu PC está travando muito, a temperatuda dele está entre 48º e 50º, será que meu cooler não está dando conta, estou usando o cooler padrão do Athlon IIX3.

    Editado por rennomluiz
    palavra errada

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    EribertoTorres    828
    Tenho o mesmo processador nas mesmas condições, só que tenho observado que meu PC está travando muito, a temperatuda dele está entre 48º e 50º, será que meu cooler não está dando conta, estou usando o cooler padrão do Athlon IIX3.

    O problema maior nem é a temperatura em si, e sim a ausencia da mediçao dos sensores, que ficam desativados no desbloqueio. E sim, o cooler padrão do X3 é fraco. Eu estou usando o cooler padrão de um Phenon II X6 1055T e as vezes ainda é fraco.

    Tive que desativar o desbloqueio por experimentar artefatos com ele desbloqueado, embora o quarto núcleo pareça estar funcionando 100%

    Alguém experimentou essa situaçao? Apareceram artefatos para mais alguém? Uso o vídeo onboard HD 4200 da minha placa-mãe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Naldo Silva    0

    Estou com um AMD phenom II x2 550 + ASUS M2N68-AM PUS + memória DDR2 4Gb 800MHZ..tudo na caixa..!

    mais estou em duvido se nessa placa tem a função de desbloquear os núcleos?

    se nao tiver qual placa vocês indicariam.. e que tenha essa função????????/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    marcelogon    507
    Estou com um AMD phenom II x2 550 + ASUS M2N68-AM PUS + memória DDR2 4Gb 800MHZ..tudo na caixa..!

    mais estou em duvido se nessa placa tem a função de desbloquear os núcleos?

    se nao tiver qual placa vocês indicariam.. e que tenha essa função????????/

    Ontem montei um pc com uma asrock n68-s ucc e um semprom 140 e desbloqueou,virando um athlon ll x2 4400.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ribeiro    41
    Ontem montei um pc com uma asrock n68-s ucc e um semprom 140 e desbloqueou,virando um athlon ll x2 4400.

    Sim essa placa desbloqueia fácil o Sempron.

    Veja aqui o Sempron desbloqueado e overclockado: http://valid.canardpc.com/show_oc.php?id=1760184

    Este resultado está postado no Ranking de Overclock aqui do fórum:

    http://forum.clubedohardware.com.br/ranking-overclock-processadores/781182

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    marcelogon    507

    Caramba 4.2 num semprom:eek: Parabens;eu tentei desbloquear um outro num m4a785-m e não ficou estavel,atualmente essa placa funciona com outro semprom 140, com acc ativado e não acontece nada;quando fui comprar esse semprom ontem, achei x3 435 com núcleo deneb,deu vontade de comprar outro para desbloquear igual o meu que uso,nesta maquina.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    EribertoTorres    828
    Caramba 4.2 num semprom:eek: Parabens;eu tentei desbloquear um outro num m4a785-m e não ficou estavel,atualmente essa placa funciona com outro semprom 140, com acc ativado e não acontece nada;quando fui comprar esse semprom ontem, achei x3 435 com núcleo deneb,deu vontade de comprar outro para desbloquear igual o meu que uso,nesta maquina.

    Ai vai da sorte, o meu desbloqueia tranquilo estável, mas dá artefatos na tela :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    MarcãoRS    12
    Ai vai da sorte, o meu desbloqueia tranquilo estável, mas dá artefatos na tela :(

    Meu Sempron 140 tenho o mesmo problema, desbloqueia, fica estável, porém com artefatos na tela.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    EribertoTorres    828

    Precisamos descobrir qual é a variável que repete em nossos problemas, o chipset, a placa Biostart, o que? Mais gente deve ter o mesmo problema. Já testei no Linux também e deu o mesmo problema, então penso que é coisa de hardware e nao de software.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    marcelogon    507

    Como o Ribeiro disse que a asrock n68s ucc desbloqueia o semprom 140 perfeitamente ,seria bom testar o de vocês numa placa dessa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    EribertoTorres    828

    O problema seria adquirir outra placa, e plataforma AMD agora eu só invisto depois do BDZ, mas seria interessante sim testar em outra placa para desencargo de consiencia. Se eu tivesse video off eu testaria também.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    marciocxs    2

    eu tava afim dessa asrock mas os capacitor são porcos demais

    como é será que eles conseguiram isso em chipset nvidia?

    eu falei com os chineses da biostar se eles não adicionam isso

    as outras solicitações eles atenderam

    1. timmings e comand rate ajuste

    2. bug delay no post com vgas off HD5000 series

    vamos ver o que dá

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    jcbotelho    5

    Galera, é minha primeira experiencia com over clock...

    Tenho uma Mobo M2N68-AM SE + Athlon X3 445, veio com 2,7Ghz, entrei na bios e setei para over em 10% e no CPU-z mostrou q foi para 2,99Ghz, melhorou legal no jogo TDU2.

    Queria saber como faço, e se tem como fazer, para transformal ele em X4.

    Minha fonte é 400w reais, C3, minha VGA é 9500GT.

    Grato.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    EribertoTorres    828
    Galera, é minha primeira experiencia com over clock...

    Tenho uma Mobo M2N68-AM SE + Athlon X3 445, veio com 2,7Ghz, entrei na bios e setei para over em 10% e no CPU-z mostrou q foi para 2,99Ghz, melhorou legal no jogo TDU2.

    Queria saber como faço, e se tem como fazer, para transformal ele em X4.

    Minha fonte é 400w reais, C3, minha VGA é 9500GT.

    Grato.

    Bom, alguma configuração está errada no teu processador, na configuração da tua placa-mãe, pois ele é de 3.1 GHz, sendo 200 x 15.5

    Nao sei se tua placa tem o recurso chamado ACC que "ativa" o quarto núcleo e também nao é garantia de certeza.

    Quanto a fonte nao sei dizer se é a melhor, mas acho que segura. Queimei uma fonte de 250W que veio em um pc positivo quando desbloqueei o meu, a fonte aguentou uma noite com o pc ligado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×