Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ThiagoT

[Resolvido] Ajuda, monitor não aceita mais resolução nativa.

Recommended Posts

Ola pessoal, meu monitor 'AOC 511 Vwb' nao esta aceitando mais a resolucao nativa dele, que è 1280x800, atè ontem estava funcionando perfeitamente, estava jogando bad company 2 nessa resolucao sem problemas, mas quando iniciei o PC hoje, o windows 7 iniciava, escutava atè o som de inicio, mas nao havia a parte visual, a tela estava toda escura.

Fiz o backup dos arquivos atravès do Ubuntu, que estava funcionando normalmente e então decidi formatar o windows e instalar novamente, instalei todos os drivers, inclusive os drivers de video da minha GTS 250, fui checar a resolucao e ela estava em 1024x768 antes da instalacao e assim permaneceu depois dela, alterei a resolucao para 1280x800, que è a nativa, a tela ficou preta e continuo assim, reinicei o windows e aconteceu o mesmo problema que citei acima, o windows iniciava, mas sem a parte visual.

PS; A versao do driver da minha GTS 250 è o 260.99

PSS; Desculpa pela falta de acentuacao, meu windows è em italiano e ainda nao instalei o pacote de idioma brasileiro, apenas tive tempo de acentuar o titulo do topico.

Editado por ThiagoT

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Liguei o PC hoje e tudo voltou ao normal, tudo beleza, obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×