Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jean Stavarengo

PC dando scandisk toda vez que ligado

Recommended Posts

olá pessoal,

vou explicar meu problema, até ontem meu processador estava esquetando um bocado, ai mexi aqui mexi ali e vi que o problema era cooler, bom fui la comprei outro cooler, coloquei pasta térmica e tal, de 60~70Cº ele abaxiou para 30~41Cº *-* problema resolvido, até ai beleza, então liguei o PC deu boot normalmente digite ia senha pá entrou, então fiz um lipa passe passei CCleaner, HijakThis, DDS, banker fix. ok ai fui desfragmentei e resolvi pasar um scandisk, ele passou uma vez e reiniciou beleza, ai agora toda vez que eu ligo o pc ele passar scandisk ;( alguem sabe como desativar ?? :o

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bom galera mais uma informação --

    como ele passava o scandisk e reiniciava mesmo se deichado passar por completo, resolvi fazer um recuperação do SO pelo CD então entrei dei boot fui la em reparação e digitei chkdsk /r

    esse comando esta correto ?? se não qual comando devo usar ??

    uso o windows XP

    Service pack 3

    se alguem puder ajudar fala ae fazendo favor ;(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    sim o comando é esse mesmo mais se nao der certo te indico formatar mesmo,pois parece ter corrompido arquivos nesses processos q você fez,vai te evitar dores de cabeça e seu S.O e PC ficão novim^_^,"S.O as vezes quando se mexe d+ da pau,por isso nao gosto de fazer muita pataquada(mexer em muita coisa) e mantenho sempre outras partições para salvar meus arquivos e o S.O em outra ai quando o S.O começar a dar dor de cabeça meto mão formato e fik tudo novin em folha e nao perco meu documentos he he,boa sorte awe:lol:"

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • sim o comando é esse mesmo mais se nao der certo te indico formatar mesmo,pois parece ter corrompido arquivos nesses processos q você fez,vai te evitar dores de cabeça e seu S.O e PC ficão novim^_^,"S.O as vezes quando se mexe d+ da pau,por isso nao gosto de fazer muita pataquada(mexer em muita coisa) e mantenho sempre outras partições para salvar meus arquivos e o S.O em outra ai quando o S.O começar a dar dor de cabeça meto mão formato e fik tudo novin em folha e nao perco meu documentos he he,boa sorte awe:lol:"

    Cara eu ja botei pra formata ;s como possuo 2 hd não vou perder arquivos ;] ^_^ estou com preguiça de ver o que é então resolvi mandar um format logo para evitar dor de cabeça ;\ quando ter minar de formatar eu te falo se resolveu valeu pela resposta, já esta em 70% ;} até daqui a pouco ;)

    Obs: só estou formatando porque mesms se eu deixa-se o pc passar o scandisk ele reiniciava e passava de novo e se eu cacela-se o scandisk ele dava tela azul, :eek: entãoresolvi formatar para acabar com isso logo ;) pois esse pc ja esta dando problema de mais pra mim ;x

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Deu problema de novo então?...hehehe

    Agora você já está formatando, mas vou deixar aqui a solução para desativar o chkdsk no boot...

    Localize e clique na seguinte chave do Registro: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\BootExecute

    No menu Editar, clique em Modificar.

    Digite autocheck autochk * e pressione ENTER.

    ;)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Deu problema de novo então?...hehehe

    Agora você já está formatando, mas vou deixar aqui a solução para desativar o chkdsk no boot...

    Localize e clique na seguinte chave do Registro: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\BootExecute

    No menu Editar, clique em Modificar.

    Digite autocheck autochk * e pressione ENTER.

    ;)

    pois é cara ;s mais tipo nem se eu quiser-se dava pra fazer isso ae porque ele tava dando tela azul, e to com preguilça de abrir ele ver o que é bla bla bla, bom resolvi formatar de vez para acabar com todos problemas ^^ cara mais isso ai que você disse não é par asistema FAT 32 ?? porque eu uso somente NTFS ;s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não, isso é para qualquer sistema de arquivos, tanto fat32 quanto ntfs, só mudar o bootexecute mesmo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom acabou de formatar ta carregando o XP.................acessou *-* vou agora instalar os programas e os hadwares ^^ lol to narrando aqui ;) quando terminar de instalar tudo falo se ocorreu tudo nos conformes e valeu pela dica ;] até mais tarde

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fiquei curioso. ^_^

    Também estarei no aguardo pra saber se deu certo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Opa galera ;} deu certo sim *-* instalei tudo bunitinhu agora ta de bouas na lagoa ^^ na velocidade da luz hahahah, então agora só ta atualizando pro pack 3 porque sótenho o CD do 2 ;\ bom mais ja instalei tudinho e não ta dand oerro nenhum então obrigado pela ajuda e problema :D

    [RESOLVIDO]

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×