Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Shakk

[Resolvido] Navegadores fechando sozinho (OBS: já li outros tópicos)

Recommended Posts

Boa noite a todos.

Já li diversos tópicos aqui no fórum e eles não resolveram o meu problema.

Meu sistema é o XP SP3... quando dijito a palavra "download" na pagina de pesquisa da Google nos navegadores IE8 e IE6 a página fica em branco... já no Firefox3.6 e Google Chrome o navegador fecha sozinho.

Já desinstalei todos deixando somente o IE6, já passei o Norton Antivirus 2009 Trial version e o Avast(ambos atualizados), e nao adiantou nada e os antivirus nao pegaram nenhuma ameaça. Seguindo alguns topicos aqui do forum, baixei e instalei o "Malware Bytes" (encontrou 7 infecçoes) e o "SpyBot" (encontrou 4 infecçoes), mas nem assim o problema foi resolvido.

Ah, quando aparece a palavra "download" na barra de endereços dos navegadores, eles se fecham sozinhos também.

Nao tenho certeza, mas parece um virus que o faz fechar sempre que digito uma palavra pré-determinada pelo malware.

Se quiserem mais alguma informaçao, é só especificá-la que tentarei postá-la.

Desde já agradeço.

OBS.:to online

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já consegui resolver o problema....tentei usar o recurso do checkdisk para reparar os danos nos registros. Aparentemente funcionou. O problema parou.

    Caso alguem não saiba como fazer para acessar esse recurso do proprio windows, mostrarei passo-a-passo como fazer:

    No meu iniciar vá em executar > após isso digite cmd (isso te levará para o prompt de comando) > agora digite chkdsk r (isso irá reparar a instalação do windows. Lembrando que o CD tem que estar no drive) > assim que terminar, recomendo o comando chkdsk f . Este irá procurar erros no disco rígido.

    Pode ter sido um vírus que se autodestruiu depois de danificar o arquivo, por isso os antivirus nao pegaram...

    Depois disso desinstalei o RegistryBooster da Uniblue, pois se ele dizia corrigir erros no registro, ele nao o fez. Odeio esses programas que nao fazem quase nada.

    Bem, espero ter ajudado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×